Jump to content

غريبة جداً Bootمشكلة في الـ


  • Please log in to reply
6 replies to this topic

#1
NubiaPrince

NubiaPrince

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

مبدأياً هذه مواصفات جهازي:


Processor: Intel Core2 Duo E 8400 (3.0 Ghz/6MB Cash)

Motherboard: XFX nVidia 780i :D

Memory: Corsair XM2 2x2Gigs DDR2-800

VGA: Evga - nVidia 9600GT 512 Overclocked Edition

Hard Drive
: Western Digital 300Gig

Sound: On Board

WiFi: Zonet 802.11n Wireless PCI Adapter

LAN: On Board



علماً بانني أستخدم توزيعة iAtkos Boot و يظهر هذا الشكل أثناء عملية الـ




Posted Image



#2
semsem_shng

semsem_shng

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
up up up
من فضلك ياشباب عندى نفس المشكلة بس مواصفات جهازى مختلفة الاوهى

بروسيسور : Phenom II X4 955 3.2GHz, 8MB Total Cache, 4000MT/s Bus بوردة : Gigabyte GA-MA780G-UD3H رامات : Kingston DDR2 2GB bus 800MHz هارد : Western Digital Green 1000GB AADS 32M Cache SATAII



من فضلكم حد يساعدنى


#3
shmokh

shmokh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
السلام عليكم

يبدوا انه لديكم مشكلة في اعدادات البايوز

Bois:

1- Go to Bois Setting
2- go To HD or SATA Setting
3-Chnage it from IRRT to AHCI

#4
Biso007

Biso007

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts
  • Gender:Male
  • Location:Cairo, EG

السلام عليكم

يبدوا انه لديكم مشكلة في اعدادات البايوز

Bois:

1- Go to Bois Setting
2- go To HD or SATA Setting
3-Chnage it from IRRT to AHCI

هذا بالاضافة الى احتمال كبير لاختيار بعض الاختيارات الخطأ من شاشة customize اثناء التجهيز
حاول ازالة كل الاختيارات الغير لازمة لجهازك

#5
slimani139

slimani139

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
nvdarwin for your nvidia work fine

#6
NubiaPrince

NubiaPrince

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

السلام عليكم

يبدوا انه لديكم مشكلة في اعدادات البايوز

Bois:

1- Go to Bois Setting
2- go To HD or SATA Setting
3-Chnage it from IRRT to AHCI



;) للأسف تلك الإعدادات غير موجودة في البايوس خاصتي
مالعمل الأن ؟؟



#7
nasser.ado

nasser.ado

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts



:) للأسف تلك الإعدادات غير موجودة في البايوس خاصتي
مالعمل الأن ؟؟



Dear All
Please note
Most the new M.B have the AHCI option ... read this http://en.wikipedia....oller_Interface
If your BIOS is setting to IDE ... Mac osx will not be able to boot .
Please open your bios setting and change it to AHCI mode
please go to this site and check the suitable version to your hardwares
http://wiki.osx86pro...x.php/Main_Page
for XFX motherboard ... plz read this
http://boardreader.c...1hpisX4aqr.html
This version of iATKOS V7 is available .. use google to search and download it .
for downloading go to http://www.monova.or...K...L/AMD .html
This version is working with AMD computers

I hope this will help you
Nasser Mahmoud
Triple booting system
1- Mac osx snow leopard 10.6.4
2- Windows vista ultimate
3- Linux Mandriva 2010





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy