Jump to content

HP Mini


  • Please log in to reply
1 reply to this topic

#1
donaldj

donaldj

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hello,

The HP Mini was 100% Leopard compatible, however, I only ever tried Kalyway with it. Now it's time to upgrade.

Does anyone have any results with the HP Mini? Any tutorials out there?

Anything would be handy. Thanks!

Donald J

#2
xXrkidXx

xXrkidXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
backup your kexts. when you download the update(DONT USE APPLE SOFTWARE UPDATE!) open the update with Pacifist. remove the Mach_Kernel file inside.(otherwise you wont be able to boot unless you are using Vanilla.) there are other kexts you dont want it to replace... im not sure about them though so wait for other replys. you will probably need to reapply LAN, Sound, Graphics, and any other kext you installed. all my advice, good luck





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy