Jump to content

Pilotes carte graphique Nvidia ou ATI en 32 et 64bits

- - - - -

  • Please log in to reply
32 replies to this topic

#21
c.emeric

c.emeric

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Bon ben j'ai essayé avec la RC3 sur une clé usb, copié le code pour le boot.plist et changé ma résolution pour le 1680x1050, mais rien ne marche, même la résolution reste en 1280x1024...

vous pensez que chameleon ne trouve pas mon boot.plist?

bon avec nvinject.kext de darwinx86 en 64bits j'ai réussi a avoir la bonne résolution mais toujours pas de QE...

#22
angegabriel2k3

angegabriel2k3

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 380 posts
J'vais péter un sérieux câble avec cette p****n de carte mère à la con !

Y'a PAS moyen qu'elle boote c'te p****n à la con !

Je ne comprends pas...
J'arrive même plus à installer la 10.5.6 + Update 10.5.7 ou 10.5.8 ! ;)

C'est pas du tout logique ce délire...

Faut m'aider SVP ou je balance c'te config par la fenêtre !!
Sérieux ça me gonfle mais au plus haut point !

J'ai rien zappé, j'ai toujours cette saloperie de {censored} de tiret qui clignote rapidement
sur fond noir !!

Donc là, y'a un délire c'est obligé...

Quelqu'un aurait-il des CAPS de leur BIOS ? (Possesseurs de P5Q je fais appel à vous !)


Moi là, je lache l'affaire ça me gave trop...

@+

#23
menardorama

menardorama

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
J'ai pas de P5Q mais je peut te conseiller de reinitialiser les paramètres par defaut du bios, d'activer l'ahci virer tes périphériques IDE et c'est tout (en tout cas j'ai fait que ça sur ma Gigabyte)

Bon ben j'ai essayé avec la RC3 sur une clé usb, copié le code pour le boot.plist et changé ma résolution pour le 1680x1050, mais rien ne marche, même la résolution reste en 1280x1024...

vous pensez que chameleon ne trouve pas mon boot.plist?

bon avec nvinject.kext de darwinx86 en 64bits j'ai réussi a avoir la bonne résolution mais toujours pas de QE...


Moi le NVinject 64 bits ne fonctionne pas bien chez moi, les videos ne s'affichent pas et l'Apercu des images est tout blanc. Nvinject 32 bits marche très très bien chez moi.

Et comme tu n'a pas encore d'applis vraiement optimisée 64 bits, ya le temps de voir venir et d'avoir un snow performant et stable en 32.

Après les gouts et les couleurs....

#24
phoenix73

phoenix73

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Male
Je vais encore tester ça pour mon Dell D630 pour lequel le Quadro NV135 n'est pas reconnu, de même que la RAM à 128Mo

#25
nicmo

nicmo

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Bonjour à tous,

Cette méthode pourrait-elle fonctionner pour une 9500GT? J'ai tout le mal du monde pour la faire reconnaitre sous snow leopard.

#26
demik475

demik475

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Location:Paris, France
J'ai le même problème de résolution que ci dessus. Mes écrans sont en 1680x1050, mais je suis coincé en 1400x1050 en clone.

Aurait bien voulu test ce howto, mais visiblement les fichiers ne sont plus disponibles : "Invalid File. This error has been forwarded to MediaFire's development team."

Ca marche pour quelqu'un ?

#27
james896969

james896969

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
salut le lien et mort pour le gfx :( quelqu'un peut le remettre ? merci

#28
WalterQSanFrancisco

WalterQSanFrancisco

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Sorry but this link is not valid

For that we need this software pack: HERE

Can you put it againg, please?

#29
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut tout le monde pour le d630 va voir la http://osx86sv.wordp...ude-d630c-d630/

je ne sait pas trop pourquoi vous vous casser la tete avec ca , la plus part des cartes graphique courament utiliser dans les hack et surtout les nvidia fonctionne simplement en mettant la rc4 de chameleon et en mettant graphique enabler yes dans le fichier com apple boot plist

ce qui se fait facilement avec le logiciel lizard sur le site de darwinx86.net

bien entendu pour que cela fonctionne il faut enlever tout les injecteur video , string , ou video injecter dans dsdt que vous avez pu mettre avant dans le syteme

#30
serwol

serwol

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Bonjour à tous,

je viens d'essayer de mettre en place le tuto mais ça coince et du coup j'aurais quelques questions.

Tout d'abord voila ma config :

Processeur : C2D 6550
Carte Mere : Gigabyte EP41-UD3L
Memoire : 2go DDR3
Type de disque dur : 2.5" SATA
Taille du disque dur : 60go
Carte graphique : Sapphire X1900GT

J'ai installé la version Hazard de snow leopard comme indiqué dans ce tuto : http://www.insanelym...howtopic=206145.

J'ai donc suivi le tuto mais déjà dans EFIstudio j'ai que le choix de la X1900XT, j'ai donc modifié le fichier comme indiqué mais au reboot du pc la résolution a pas changé et la carte n'est toujours pas détectée.

J'ai aussi essayé avec Lizard, j'ai réussi à changer la résolution en 1600x1200 au lieu du 1920x1200 que j'avais choisit.

Existe t'il un moyen de faire reconnaitre ma carte et de me servir du dual écran ?

Merci d'avance.

#31
serwol

serwol

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Personne ne pourrait me venir en aide svp ?

#32
serwol

serwol

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Toujours personne ?

#33
alexislucky

alexislucky

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Merci pour ce tutoriel qui risque grandement de m'aider ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy