Jump to content

Wrong processor


  • Please log in to reply
5 replies to this topic

#1
gandalfke

gandalfke

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Netherlands
Mine Hackintosh Snow Leopard works great and it recognize all mine hardware accept one thing: the processor is different. It must be Intel 2.93 GHZ and not 2.4 GHZ unknown.
Where can I this mistake correct? Where takes OSX his hardware information?

Attached Files



#2
curtym

curtym

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Mine Hackintosh Snow Leopard works great and it recognize all mine hardware accept one thing: the processor is different. It must be Intel 2.93 GHZ and not 2.4 GHZ unknown.
Where can I this mistake correct? Where takes OSX his hardware information?


smbios.plist?

#3
MacProUser83

MacProUser83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
  • Location:::1

smbios.plist?

With smbios.plist u can fix the frequency not the processor branding.

#4
Kriss_Hietala

Kriss_Hietala

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I had the same problem.

i have Intel core 2 duo 2.13Ghz and it shows Intel Core 2 solo 2.13 Ghz

I made BIOS update from 1.2 to 1.9(Amibios) and now I feel a slight performance improvement(but I think it only shows bad info, not that it only used 1 Core :)) and the info was fixed.

#5
SticMAC™

SticMAC™

    "Nobody likes a SmartASS"

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,590 posts
  • Gender:Male
  • Location:Da Bathroom!!
You can fix it by editing a file in the /System/Library/CoreServices/loginwindow.app/Contents/Resources/English.lproj/AboutThisMac.strings
you'll find some tutorials in posts.....


sticMAC

Mine Hackintosh Snow Leopard works great and it recognize all mine hardware accept one thing: the processor is different. It must be Intel 2.93 GHZ and not 2.4 GHZ unknown.
Where can I this mistake correct? Where takes OSX his hardware information?



#6
gandalfke

gandalfke

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Netherlands

Mine Hackintosh Snow Leopard works great and it recognize all mine hardware accept one thing: the processor is different. It must be Intel 2.93 GHZ and not 2.4 GHZ unknown.
Where can I this mistake correct? Where takes OSX his hardware information?


Solved: what have I done: Macbios.plist adjusted. Then
System / Library / CoreServices / Resorces / English.lproj / Dutch.lproj
search unknownCPUkind = "Unknown". Unknown replace what it must be. Restart hack, then there osx86tools used
and automatically convert them to retrieve CPU intel tions, see it there
results.
Thanks for thinking!

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy