Jump to content

ASUS P5W DH Deluxe

- - - - -

  • Please log in to reply
223 replies to this topic

#141
BaNzounet

BaNzounet

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Female
Salut,

J'ai une P5W dh deluxe, et j'aimerais bien installé SL directement je n'ai pas Léopard installé pour l'instant, j'ai essayé a plusieurs reprises mais j'ai pas encore trouvé les bonnes options dans 'personnalisé' :/

Si quelqu'un a un bon lien je suis preneur j'ai cherché pas mal et j'ai encore rien trouvé de concluant :s




EDIT : C'est bon j'ai reinstall Leopard pour me une install en USB :angel:

#142
SaddenTrap

SaddenTrap

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
  • Location:France Ma Patrie
Je vais tenter l'install chez un pote qui a une P5W DH Deluxe.


Je vais essayé de faire un ghost de mon hdd qui est en 10.6.3 (puisque j'aie installer des centaines de plug-ins ,ca m'évitera de les ré-installer)


J'aimerais donc que quelqu'un poste les kext pour 10.6.3 ,si quelqu'un pouvait me les uploader ca m'arrangerait bien!

Merci d'avance :)

#143
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris

Je vais tenter l'install chez un pote qui a une P5W DH Deluxe.


Je vais essayé de faire un ghost de mon hdd qui est en 10.6.3 (puisque j'aie installer des centaines de plug-ins ,ca m'évitera de les ré-installer)


J'aimerais donc que quelqu'un poste les kext pour 10.6.3 ,si quelqu'un pouvait me les uploader ca m'arrangerait bien!

Merci d'avance :)



Mise a jour en 10.6.3 au début du topic

#144
SaddenTrap

SaddenTrap

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
  • Location:France Ma Patrie
Merci c'est gentil mais je n'utilise pas de d 'extention mkext (sauf pour "s'appuyer" sur la clé usb lors du premier boot)

Pourrais-tu poster tout les kext qui vont dans extension pour 10.6.3?

AHCIPortInjector.kext
EvOreboot.kext
fakesmc.kext
IOAHCIBlockStorageInjector.kext
Sleep enabler 10.6.3?

Merci


Edit : je pourrais les cherchez et les prendre d'un peu "partout" ,mais ce sera plus simple pour moi si tu les met :)

Merci merci :D

#145
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

Merci c'est gentil mais je n'utilise pas de d 'extention mkext (sauf pour "s'appuyer" sur la clé usb lors du premier boot)

Pourrais-tu poster tout les kext qui vont dans extension pour 10.6.3?

AHCIPortInjector.kext
EvOreboot.kext
fakesmc.kext
IOAHCIBlockStorageInjector.kext
Sleep enabler 10.6.3?

Merci


Edit : je pourrais les cherchez et les prendre d'un peu "partout" ,mais ce sera plus simple pour moi si tu les met :(

Merci merci :)


Décompresse le mkext

#146
SaddenTrap

SaddenTrap

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
  • Location:France Ma Patrie
Mkext tool? ;)

Merci

#147
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

Mkext tool? ;)

Merci


retrouvé en page 2 de ce fil

voici la commande du terminal

mkextunpack -d

puis tu glisses un dossier dans la fenêtre et le .mkext a unpacker

#148
SaddenTrap

SaddenTrap

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
  • Location:France Ma Patrie
Fait avec Mkext tool 1 ,ca marche bien ,merci

#149
Dphil

Dphil

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Mise en veille UC.

Bonjour, j'ai utilisé la méthode 314TeR pour l'install. L'UC ne passe pas en veille :) , sauf s'il y a un CD dans le graveur ;)

J'ai remarqué que sans CD, il y a des accés au graveur par intermittence ce qui explique peut-être la non mise en veille de l'UC, non ???

#150
balfonse

balfonse

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
pour les problèmes de Shutdown

allez dans le bios
Advanced / Legacy USB Support

mettre sur Enable



je vous mets ce lien, ca m'a servi pour paramétrer le bios

http://translate.goo...t...l=&ie=UTF-8

#151
nairolf82

nairolf82

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Bonjour pour ma part j'ai mis snow 6.2 sur ma p5w dh et c'est très stable avec le son nickel mise en veille et tout mais il reste encore deux problèmes.
Vraiment impossible d'avoir le wifi j'ai été sur le site realtek et pris apparement le bon driver installé via kexthelper mais rien à faire...
sinon j'ai le probleme de la carte graphique pny nvidia 8800gt 512mo j'ai essayé pleins de trucs notamment efistudio bizarrement elle est bien reconnue dans le panneau a propos de votre mac mais ça saccade quand je lis de vidéos et quand je veux installer final cut il me dit que la carte n'a pas de ram ni de quartz extreme....
J'ai modifié à la main le com.plist en mettant graphicsenabler j'ai essayé nvinject 64 bits, ou nvinject 2.1 ça marche pas plus... bizarrement ça marche sur une autre install en leo 10.5.2

puis récupérer un kext ou un setting de cette install?

Merci de vos aides éventuelles, Flo.

#152
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris
pour la 8800GT l'option suivante dans com.apple.Boot.plist devrait suffire et résolu après avoir installé ce qui suit
<key>GraphicsEnabler</key>
<string>Yes</string>

le SpeedStep qui ne fonctionnait qu'avec les processeurs gravés en 65 nm sur notre carte est désormais possible avec tous les processeurs
voir ce topic ; Chameleon RC5 mode with mem detection enabled and automatic P-States & C-States generation

après l'installation de ChameleonRC5.rev3xx il faut éditer com.apple.Boot.plist
en y insérant :

<key>DropSSDT</key>
<string>No</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>

en utilisant le dsdt.aml au debut de ce topic

smbios.plist devient obsolète pour injecter les paramètres de mémoire ou de processeur entre autre (on peut le conserver pour un numéro de série), voila ce que cela donne pour la mémoire :

Attached File  Capture_d_____cran_2010_08_07____13.20.37.png   41.02KB   44 downloads


cool! j'ai désormais 4 states avec le Q6600 au lieu de 2 avec l'injection par le dsdt et 5 avec le E7300 que je n'arrivais pas a faire fonctionner :

Attached File  Capture_d_____cran_2010_08_07____13.16.52.png   72.29KB   47 downloads

#153
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris
Mise a jour de l'install au début du topic

#154
Renard45

Renard45

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
Merci pour ce topic il m'a bien aidé et en cherchant un peu sur le forum également j'ai tout qui fonctionne enfin presque...

il me reste:
1) la mise à jour en 10.6.4
2) le problème de l'extinction de l'ordinateur....
3) le problème de vérification/réparation des permissions avec l'utilitaire de disque...

alors que faire? mise a jour combo en 10.6.4 ? il faut que je fais un backup de mes kexts j'imagines avant?
ya t-il une solution pour le shutdown depuis?
pourquoi je n'arrives pas à vérifier/réparer les permissions??

merci d'avance :wacko:

#155
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris
pour réparer les permissions il faut faire "cmd i" sur le disque et décocher ignorer les autorisations de ce volume

rien ne s'oppose a faire mise a jour en 10.6.4 dans la mesure ou tout est dans le dossier "Extra" sauf AppleHDA qu'il faudra réinstaller
a propos de l'Audio voodoohda fonctionne aussi

#156
Renard45

Renard45

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
merci aliab je vais tester tout ça dès que je reprends le boulot donc lundi ;)

#157
balfonse

balfonse

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

2) le problème de l'extinction de l'ordinateur....



regarde mon post plus haut, chez moi cela à fonctionné :(

#158
Renard45

Renard45

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
apres mise à jour en 10.6.4 combo je n'arrives plus booter apres chameleon j'ai la pomme mais rien ne se passe :P

j'ai oublié de mettre le kmext du premier post pour la 10.6.4 est ce la raison :)

quelqu'un pourrais me donner son dossier extra :(

hackintosh pratiquement parfait il me reste que ce fichu problème de shutdown...j'ai activé pourtant les usb dans le bios...rien n'y fait...

#159
Dphil

Dphil

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Mise en veille UC.
Bonjour, j'ai utilisé la méthode 314TeR pour l'install. L'UC ne passe pas en veille :P , sauf s'il y a un CD dans le graveur :)
J'ai remarqué que sans CD, il y a des accés au graveur par intermittence ce qui explique peut-être la non mise en veille de l'UC, non ???

Mise en veille UC suite. Test PleaseSleep (aliab, merci pour ses conseils).

1: DD1 IDE MacOSX en master - DD2 IDE en slave. Résultat, au réveil de l'UC, le DD2 slave n'est pas accessible. Roue multicolore puis UC figée. Pas de KP. ---> Reboot.Posted Image

2: DD1 IDE MacOSX en master - DD2 Sata sur port Sata. Ok DD2 lisible.Posted Image

J'ai trouvé ça pour info (EN).Attached File  IOKitFundamentals.pdf   2.57MB   9 downloads

#160
coltrane35

coltrane35

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Bonsoir à tous !

Cela fait depuis un bon moment que je suis ce fil (ainsi que le précédent sur leopard, merci Aliab), et je me décide finalement à vous demander conseil car depuis trois jours je suis à deux doigts de jeter mon G5 par la fenêtre :blowup: :hammer:
Je suis actuellement passé à la version 10.6.4 de Léopard en suivant les conseils précédents, mais je n'arrive malheureusement pas à avoir une install 100% opérationnelle.
Voici les symptômes docteur:

- Connexion wifi : j'ai réinstallé le drivers realtek usb wlan en utilisant l'installer.
Je vais dans les réglages réseau rentrer les infos réseau, puis rentre le code wep dans la fenêtre Raltek Wlan client utility: la connexion s'établit mais ne cesse de "décrocher".
Ce drivers est-il compatible avec SL 10.6.4 en sachant que ce dernier démarre par défaut en 32 bits.

- La mise en veille ne fonctionne qu'à moitié, le bougre ne se réveille pas même avec Please Sleep.
Pour ça j'ai peut-être un début d'explication: mon boitier est celui d'un ancien G5 et le branchement du power switch est particulier (je crois) du coup, je vient de tomber sur un site ou l'on explique comment souder les fils directement du switch vers la carte mère au lieu d'utiliser la prise regroupant l'usb, le firewire, l'audio etc ...
Si quelqu'un possède ce boîtier et qu'il n'a pas eu besoin de bidouiller la connectique, je suis preneur ! :blink:
D'ailleurs, je suis obligé de couper l'ordi directement à partir de la multiprise sinon il se relance automatiquement ...

- Enfin, j'ai un disque dur d'1 TO en usb et lorsque je démarre l'ordi avec ce dernier allumé, j'ai tout de suite un message d'erreur du type :
EBIOS read error : error 0X01
block 0X7170e220 sector 0 OU block 0X7170e2"38 sector 0
Du coup, je lance l'ordi avec le disque éteint et celui ci est reconnu lorsque je le branche une fois arrivé sur le bureau de tonton léo.

Je tiens à préciser que mon bios est le 3001 et en ce qui concerne le dossier extra, il y a les fichiers suivant :
com.apple.boot.plist
dsdt.aml
extensions.mkext
smbios.plist
Ces 4 fichiers ont été récupérés il y a une semaine max au début de ce topic et modifiés comme précisé par Aliab.
J'ai également ajouté VoodooHDA.kext (et le son fonctionne).

J'espère ne pas avoir été trop long, trop imprécis ou être passé à côté d'explications déjà données précédemment. En tout cas, si vous pouviez me dépatouiller, j'apprécierais énormément !

Merki ! :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy