Jump to content

ATI HD3800 on 10.6


  • Please log in to reply
1 reply to this topic

#1
bobdvb

bobdvb

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Has anyone had any luck getting a hd3800 up and running with SL?

The few sparse posts I've been able to find seem to indicate that only the 4800 is working with SL.
Looking in S\L\E, I see a ATI3800Controller.kext.

So far I've tried the following with my 3870, all to no avail:
Using EFI_Studio_Extened, GFX strings with the Vanilla 3800, 3800_Magadolon and 3800_Triakis.
Removing S\L\E\ATIRadeonX2000.kext and loading natit.kext by itself, and natit.kext and EVOenabler.kext together.

BTW, 10.5.8 worked like a charm with the 3800_Magadolon GFX string.

#2
plympton

plympton

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts

Has anyone had any luck getting a hd3800 up and running with SL?

The few sparse posts I've been able to find seem to indicate that only the 4800 is working with SL.
Looking in S\L\E, I see a ATI3800Controller.kext.

So far I've tried the following with my 3870, all to no avail:
Using EFI_Studio_Extened, GFX strings with the Vanilla 3800, 3800_Magadolon and 3800_Triakis.
Removing S\L\E\ATIRadeonX2000.kext and loading natit.kext by itself, and natit.kext and EVOenabler.kext together.

BTW, 10.5.8 worked like a charm with the 3800_Magadolon GFX string.


Bump here - looking for tips on getting a Radeon 3850 working in Snow Leopard. Almost ready to pull the trigger on a 9600GT since ATI support ain't so hot, unfortunately. (Would love to plop in a low-power 4670, but alas...!)

-Dan





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy