Jump to content

Tuto - Installation Retail 10.6.X

- - - - -

  • Please log in to reply
824 replies to this topic

#81
johnlocke2342

johnlocke2342

    4 8 15 16 23 42

  • Members
  • PipPipPipPipPip
  • 336 posts
  • Gender:Male
  • Location:Paris
Personne pour m'aider avec mon problème de préférences du son? ;)

#82
oZen

oZen

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Moi j'avais réussi, a mettre chameleon sur mon imac ( par erreur), et quand dans bootcamp je choisissais Windows, âpres j'arrivais sur chameleon.
Donc oui je pense que c'est normale


Par contre j'ai oublié de préciser que Chameleon n'apparait même pas... Ca embraye direct sur la pomme et la roue à bâtons tournants, puis l'invite de l'install, exactement comme si je n'avais pas installé le Chameleon... Toujours normal ?

Merci d'avance !

#83
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
P'tain quelqu'un a réussi a faire un CD de boot ?
Ca fait 2 semaines que j'y suis, rien ne fonctionne !!!!

Si quelqu'un y arrive, je lui suis vraiment reconnaissant !

#84
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
ENFIN !!!!!
Merci Trauma :)

Voilà, le tuto est super facile à suivre, et on n'a pas besoin d'une autre partition !


Bonne chance à tous.

#85
STEVE0890

STEVE0890

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Salut c'est le tuto de la première page qu'il faut suivre ?
si c'est celui la bien le lien pour le boot et chaméleon ne fonctionne pas .

merci de votre aide

#86
rono65

rono65

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
bravo et encore merci a maxoo et trauma

je suis maintenant sous un superbe SNOW en 64 bits !! (processeur E5200 a 3 GHZ)

et je me lance maintenant sur un dual boot avec SEVEN ultimate

maxoo: aurais tu un lien vers un topic DUAL BOOT STP
A+

#87
jord534

jord534

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Salut,
j'ai lu ton (super easy) tuto et les 5 Pages mais pas trouvé la réponse a ma quastion :
dans la partie post installation, tu dis d'installer chameleon sur le partition ou est installé SL, mais on le fais depuis ou ?
Ah oui, et au lieu d'utiliser un DVD on peut prendre une USB restauré avec l'image de Snow, ou même un partition ?

EDIT : sur ton tuto tu as cris Gigabyte avec un I, c'est avec un Y :D

#88
Z3b3du

Z3b3du

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
MERCI !!!!!!!!!!!!!!!!

Super tuto, bon moi j'étais parti sur l'ancienne version... avec la partoche 10.5 etc...
me suis rendu compte pendant l'install de 10.5 que tu avais moidifé le tuto... :D :D

Donc j'ai tout recommencé avec le cd boot et MERCI.

rien à voir avec ton tuto, mais j'ai ouvert un topic pour essayer de regler mon petit pb de QE/CI sur ma EN9400GT :

Besoin d'un coup de main pour ma 9400 please :-)

Encore merci pour le boulot que tu as fait !

#89
jord534

jord534

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

dans la partie post installation, tu dis d'installer chameleon sur le partition ou est installé SL, mais on le fais depuis ou ?

Excusez-moi j'avais pas compris qu'on pouvait boutait sans le Chameleon RC3 avec le boot CD

#90
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
Y a pas de mal, j'ai mis le tuto à jour hier soir !

Ca fonctionne chez toi ?

#91
STEVE0890

STEVE0890

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
salut comme marqué plus haut un possible pour moi de télécharger avec le lien ICI ,pour moi ca marche pas .
aurait tu un autre lien stp ? merci

#92
Z3b3du

Z3b3du

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Y a pas de mal, j'ai mis le tuto à jour hier soir !

Ca fonctionne chez toi ?


Grave ca marche... :-)
Mais bon je crois que j'ai fait une boulette... j'ai installé des drivers pour Nvidia Aquamac...

et depuis je reste bloqué sur la pomme grise...

il existe un mode recovery sur osx ? ou alors je suis bon une résintallation ?

#93
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts

Grave ca marche... :-)
Mais bon je crois que j'ai fait une boulette... j'ai installé des drivers pour Nvidia Aquamac...

et depuis je reste bloqué sur la pomme grise...

il existe un mode recovery sur osx ? ou alors je suis bon une résintallation ?


Essaye de booter en mode 32 bits :
arch=i386

Soit :
1 - Après ton installation fraîche, tu as fait une sauvegarde Time Machine
Au quel cas, il te suffit te la ré-installer via le DVD de Mac OS X. (Je te conseille d'ailleurs très fortement d'en faire une, ça évite des heures de recherches.)

2 - Tu as installé des .kext, et tu connais leur noms.
Tu bootes en mode "Single User" via Chameleon.
Tu tapes :
sudo /sbin/mount -uw / (il me semble que c'est ça la syntaxe, de toute façon elle te sera marquée quand tu booteras, tu verras.)
Et après :
rm -r /System/Library/Extensions/TON-KEXT-1.kext
rm -r /System/Library/Extensions/TON-KEXT-2.kext
Et tu rebootes en -f

3 - Ni l'une ni l'autre des solution ne fonctionnent.
Réinstallation... :/

#94
jord534

jord534

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Je voulais savoir si avec le bootCD on pouvait choisir de booter sur une cléUSB au lieu d'DVD pour faire
l'installation ?

#95
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts

salut comme marqué plus haut un possible pour moi de télécharger avec le lien ICI ,pour moi ca marche pas .
aurait tu un autre lien stp ? merci

Marche très bien chez moi...
Etonnant, il marche chez tout le monde ! Qu'est ce qu'il se passe quand tu cliques dessus chez toi ?

Je voulais savoir si avec le bootCD on pouvait choisir de booter sur une cléUSB au lieu d'DVD pour faire
l'installation ?

Ouaip, j'crois. Pour cela il te faudra, avec un mac (ou un hack), avoir restauré le DVD de Mac OS X Snow Leopard sur ta clef USB 8Go grâce à l'Utilitaire de disque.

Bonne journée.

#96
jord534

jord534

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Ok cool merci j'avais fais la même manip' pour mettre à jour mes Macs sur la build 10A432.
Je vais bientôt me lancer, il faut que je commande ma config' !

#97
STEVE0890

STEVE0890

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
pour répondre a ta question il me mets "erreur de chargement" lorsque je clique sur ICI il mets impossible d'y acceder , et sur mon deuxième PC en XP , bah c'est pareil .

donc je suis bloquer avant meme d'avoir commencer :(

un autre lien peut etre :rolleyes:

#98
DCMaxxx

DCMaxxx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts

http://www.mediafire...0881640914f2c5d

Tiens, essaye ça. ;)

EDIT : Si ça ne marche pas non plus, je te ferai un autre lien, sur megaupload ou rapidshare par exemple.
Tu es chanceux, tu vas être le premier à tester mon nouveau tuto, encore plus simple qu'avant, tout est automatisé ! ;)

#99
STEVE0890

STEVE0890

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
super, merci ca marche, je te remercie maintenant je peu attaquer :P

#100
MarcelPentium

MarcelPentium

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts
  • Location:la rochelle
Bonjour,

Je possede une carte GIGABYTE G31M-S2L avec laquel le cd de boot marche parfaitement, mais j'ai un soucis, c'est la chips son qui n'est pas le meme(alc883), j'aimerais pouvoir faire un installateur special pour cette carte mais je sais pas quel kext utilisé car celui que j'ai en ce moment sous leo est pas genial et je sias pas non plus comment crerre un installateur!

Merci pour le cd de boot et a tout ceux qui participe activement a ce forum!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy