Jump to content

Battery and dim issues


  • Please log in to reply
5 replies to this topic

#1
Max1980

Max1980

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
I have a problem on my Hp dv6626us. the old Powermanagment.bundle doesn't work. I've used Voodoobattery, but I get a message "service battery" even if the indicator shows up, but the most annoying thing is that everytime I reboot the brightness goes at lowest level ugh!!!
please help

#2
Roal2488

Roal2488

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male

I have a problem on my Hp dv6626us. the old Powermanagment.bundle doesn't work. I've used Voodoobattery, but I get a message "service battery" even if the indicator shows up, but the most annoying thing is that everytime I reboot the brightness goes at lowest level ugh!!!
please help



Same issue over here. I think we'll just have to wait till suprehai releases a new version of the voodooBattery

#3
running0nempty77

running0nempty77

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I get the dim screen too on my dv6835. On both my 10.5 and 10.6 installs, can't get the battery to show up either.
I was thinking there might be something to do with the smbios? cuz my 10.5 uses the Macbook and the 10.6 shows up as MacPro.

I did use leopard cache cleaner on my 10.5 drive and that worked for a couple of reboots, but as soon as I booted 10.6 it dims again. I thought it was something w/my video (Intel GMAX3100) which i can't get to work properly either.

#4
userx

userx

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts
Try this out. Worked for me.

Remove VoodooBattery.kext. Install AppleACPIBatteryManager.kext with Kext Helper, and then fix permissions with Kext Utility.

http://www.mediafire...2db6fb9a8902bda

Credit goes to ~Eureka.

http://www.insanelym...howtopic=114105

#5
Max1980

Max1980

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
works but it doesn't dim down when unplug. Thanks!

#6
running0nempty77

running0nempty77

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
that worked to get my battery meter working, but not to solve my dim issues.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy