Jump to content

P5K Install - Problem after Reboot

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
hello Community,

i get my SL to work, all works great, sound, graphic, LAN, W-Lan......

But i always have to insert following kexts to boot a second time in .../System/Extensions:


i guess the system always overrides this kextes on the next boot,
i tried "repair disk permissions" via disk utility and OSX86_tools and on both programs
i get this message:

"No packages can be found for this disk".
Error: No Installer packages can be found for this disk"

I boot SL from an external HDD via USB !

Do you have any tipps for me ?
Thanks for your help !


funny.... after this error message, i tried to restart and it works...
Done 3 Restarts and all work great...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy