Jump to content

GA-945GCMX-X2

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Cyberdog !

Cyberdog !

    InsanelyMac Sage

  • Donators
  • 280 posts
  • Gender:Male
  • Location:France, Lorraine, Pont-a-Mousson
Je viens de basculer ma configuration 2 en Snow

Second Mhackintosh 10.5.8 + 10.6(test) :
GA-945GCMX-S2 + DiamondMax 9 SATA 160 Go + Leadtek 9600GT 512MB + PCEFIV10.2 + DSDT.Aml

Tout fonctionne sauf le son mais :

- disque très lent 50 % en rapport à même config 10.5.x

précision le chipset de cette carte mère ne comporte pas l'option AHCI. Les disques SATA sont reconnus en mode ATA dans 10.6 quelques soient les options choisies dans mon BIOS. (idem que 10.5.x)

- Open GL Très lent

ca marche mais tout est divisé par deux en comparaison au boot sous 10.5.8
test GioFX OpenMark sous 10.6 : ± 14000, sous 10.5.8 ± 26000

Sinon pas de crash ni de KP tout fonctionne.

#2
spacer

spacer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 242 posts
Sur ma G31M-ES2L j'ai effectué ton bench et il est légerement meilleur sur snow que sur la 10.5.8 en opengl.

#3
Cyberdog !

Cyberdog !

    InsanelyMac Sage

  • Donators
  • 280 posts
  • Gender:Male
  • Location:France, Lorraine, Pont-a-Mousson
D'où le problème ? bizarre...

#4
globetrotter

globetrotter

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
GA-945GCM-S2C et tout est au contraire beaucoup plus rapide que sous 10,5,8 (ouverture de safari par ex)
par contre pb de son aussi non resolu pour le moment
probleme de son resolu





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy