Jump to content

Slow OpenGL performance in Snow Leopard


  • Please log in to reply
62 replies to this topic

#61
sch8mid

sch8mid

    Lenz

  • Members
  • PipPipPipPip
  • 224 posts
  • Gender:Male
  • Location:Germany

Wow, everybody's scores suck. Here are mine:

10.6.4, Core 2 Duo E8500, Geforce 9800 GTX+...
...latest drivers from nvidia:
1. download driver

Search my posts on the ProjectOSX forums for more information.





this is an ATI card
not yet released for Macs
with no NVidia driver packages :hysterical:

so I am pretty happy for the time being
think I got slightly better results as you with an oced 3850 in 2007 ;)
you may look in the archives :

old 3850 :

Attached File  3850uf0.jpg   64.24KB   48 downloads

and you may look @ this

http://www.insanelym...p...t&p=1517812


and any thoughts , champ ?

here:


Attached File  3.png   189.75KB   29 downloads

#62
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,110 posts
  • Gender:Male
  • Location:Brazil
Nice!! That's more like it.

So many people in this thread with low scores, most likely resulting from bad configuration.

#63
sch8mid

sch8mid

    Lenz

  • Members
  • PipPipPipPip
  • 224 posts
  • Gender:Male
  • Location:Germany

So many people in this thread with low scores, most likely resulting from bad configuration.


No bad config. :

Cinebench 11.5 (OpenGL) HD 5770

Rank 1 (MacOS) > 39 fr./sec :(
Rank 6 (Win7) > 73 fr./sec





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy