Jump to content

[Guida] da Rifinire per Asus P5K Snow Leopard GM


  • Please log in to reply
58 replies to this topic

#21
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Ecco il Jmicron ata per chi ne avesse bisogno dovrebbe riconoscere i controlli AHCI, il driver è a 64 bit.Attached File  AHCIPortInjector.kext.zip   2.42KB   91 downloadsAttached File  JMicronATA.kext.zip   49.21KB   73 downloadszip]

#22
smarcix

smarcix

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 979 posts
ma insomma per ICH9/P35 che kext bisogna usare??

#23
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino

Ecco il Jmicron ata per chi ne avesse bisogno dovrebbe riconoscere i controlli AHCI, il driver è a 64 bit. AHCIPortInjector.kext.zip ( 2.42K ) Number of downloads: 5
JMicronATA.kext.zip ( 49.21K ) Number of downloads: 5


Provati anche questi ma sempre STILL WAITING FOR ROOT DEVICE.... sto iniziando a perdere le speranze :'(

#24
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Hai controllato da bios di non avere qualche settaggio scorretto?

#25
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

Provati anche questi ma sempre STILL WAITING FOR ROOT DEVICE.... sto iniziando a perdere le speranze :'(

Edit:RINGRAZIATE RASONE (GRAZIE RAS)
A)ho usato una penna usb da 8 gb tramite utilitydisco ho ripristinato la dmg di snow sulla chiavetta installato tramite Uinstaller tutti le stringhe e installato sempre tramite Uinstaller i file compressi in questo pachetto dopo di che ho coppiato il file boot che sta dentro nel' pachetto e rimessa nella root della penna usb sostituisci quello che hai apenna installato con uinstaller.
ATENZIONE PCI EFI 9 TRAMITE Uinstaller e obligatorio.

:P F8 dal bios parti dalla penna usb e procedi con l'installazione

dopo aver installato snow e ricevuto l'errore installazione non riuscita avviate leopard e seguite il punto come segue:
per tutti i possesori di asus p5k lasciate perdere il chameleon rc1 e rc2 tempo perso.
1)installate pci efi9 tramite UInstaller_1.2 compresi questi kext,tramite UInstaller_1.2 li mette in System/Library/Extensions .controllate per sicureza.
2) il file boot lo coppiate nella root del hd, dopo aver fatto la procedura con UInstaller_1.2 Kext+boot
e divertitevi ovvio ci sono le altre balle delle scheda video ma io non conosco le vostre quindi....
divertitevi
3)williamwallace spiega bene come usare UInstaller_1.2 seguite alla letera :)
scusate ho dimeticato questo fa parte del' pachetto
Cosi non si ripette l'errore infame del' utility disco io questo lo chiamo una guida chi vuole provare.....
Attached File  OpenHaltRestart.kext.zip   27.25KB   32 downloads
QUI SI TROVA TUTTO QUELLO CHE HO USATO IO LINK

#26
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino
tristano: l'ho già provato oggi...non va :'( io da bios ho disattivato il jmicron visto che non m serve per la configurazione che ho....con leopard va tutto una mega meraviglia velocissimo ad avviarsi a spegnersi....tutto tutto....e mai avuto problemi di still waiting....boh...

#27
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

tristano: l'ho già provato oggi...non va :'( io da bios ho disattivato il jmicron visto che non m serve per la configurazione che ho....con leopard va tutto una mega meraviglia velocissimo ad avviarsi a spegnersi....tutto tutto....e mai avuto problemi di still waiting....boh...

attiva subito jmicron leggi sopra e non sbaglierai sta volta
funziona meglio di leopard con quelli kext

#28
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino
okok provo...speriamo bene :unsure:

#29
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino
ancora still waiting for root device.....domani riprovo ad installare da DVD-DL....perchè penso che tutti questi problemi poxono essere derivanti ank dal fatto che è stato installato "Live" da Leopard

#30
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

ancora still waiting for root device.....domani riprovo ad installare da DVD-DL....perchè penso che tutti questi problemi poxono essere derivanti ank dal fatto che è stato installato "Live" da Leopard

ho usato una penna usb da 8 gb tramite utilitydisco ho ripristinato la dmg di snow sulla chiavetta installato tramite Uinstaller tutti le stringhe e installato sempre tramite Uinstaller i file compressi in questo pachetto dopo di che ho coppiato il file boot che sta dentro nel' pachetto e rimessa nella root della penna usb sostituisci quello che hai apenna installato con uinstaller.
Riavvia dalla penna usb e prosegui.

#31
cavallo27

cavallo27

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Location:italy

Ecco il Jmicron ata per chi ne avesse bisogno dovrebbe riconoscere i controlli AHCI, il driver è a 64 bit.Attached File  AHCIPortInjector.kext.zip   2.42KB   91 downloadsAttached File  JMicronATA.kext.zip   49.21KB   73 downloads


Grazie.
Ora il controller AHCI e riconosciuto perfettamente.

#32
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino

si vede che il kext che ti ho postato io non ti piace provalo no......
Edit
dopo aver installato snow e ricevuto l'errore installazione non riuscita avviate leopard e seguite il punto come segue
per tutti i possesori di asus p5k lasciate perdere il chameleon rc1 e rc2 tempo perso.
1)installate pci efi9 tramite UInstaller_1.2 compresi questi kext,tramite UInstaller_1.2 li mette in System/Library/Extensions .controllate per sicureza.
2) il file boot lo coppiate nella root del hd, dopo aver fatto la procedura con UInstaller_1.2 Kext+boot
e divertitevi ovvio ci sono le altre balle delle scheda video ma io non conosco le vostre quindi....
divertitevi
3)williamwallace spiega bene come usare UInstaller_1.2 seguite alla letera
scusate ho dimeticato questo fa parte del' pachetto
OpenHaltRestart.kext.zip ( 27.25K ) Number of downloads: 1


Effettuata nuova installazione SNow, successivamente installati i kext appositi, seguita in poche parole la tua guida....ma sempre solito problema....all'inizio del verbose esce scritto Disabler.kext fail to load...può essere quello il problema??

#33
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

.all'inizio del verbose esce scritto Disabler.kext fail to load...può essere quello il problema??

ciao Airportmac
quando hai usato Uinstaller la prima voce in alto lo hai selezionato non va selezionato perche ti installa i kext di leo :(.
cancelli tutti i kext che hai aggiunto con Uinstaller e riffai la procedura .
seleziona install custom kext from HD e clicca su browse e metti tutti i kext che sono dentro li.
az se hai una mobo uguale alla mia deve andare no.

#34
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino
io ho installato i kext che gli ho indicato nell'hdd di snow (custom kext), lo so utilizzare UInstaller, m sembrano strani tutti sti problemi :(....i file vengono caricati, ma poi alla schermata dei kext esce o can't load (es. disabler.kext) e poi non va avanti

#35
Guest: James.1979_*

Guest: James.1979_*
  • Guests

io ho installato i kext che gli ho indicato nell'hdd di snow (custom kext), lo so utilizzare UInstaller, m sembrano strani tutti sti problemi :wacko: ....i file vengono caricati, ma poi alla schermata dei kext esce o can't load (es. disabler.kext) e poi non va avanti


Prova ad instalalre questo allegato. Se non va disattiva da bios la modalità sata e vedi che succede. Fai sta prova.

Attached Files



#36
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino
Riesco adesso a bootare Snow leopard sia in x64 che in x32, ho messo il sata configuration sull'opzione compatible, il problema è dopo circa 1 minuto di utilizzo esce un bel KP, ho provato a cambiare anche mach_kernel ma sempre stesso problema....ho provato a cambiare anche ApplePIIxATA.kext ma nessun risultato....Come potrei risolvere il KP ??

#37
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino
Allora risolto il KP, ho seguito la guida di TeknoJunkie ed ho installato lo chameleon 1.0.1.2 con boot efi 10.2 netkas, dopo di che ho installato i kext postati da Tristano ad eccezione dell'OpenHaltrestart, tutto da leopard 10.5.8 con osx86 tools, non carico niente nella cartella extra ad eccezione del com.apple.boot.plist (nel quale ho aggiunto l'efi string customizzata x 9600gt ed l'uuid dell'Hdd), l'installazione è stata fatta da Leopard...Adesso è tardino e sono poco lucido domani mattina faccio una bella guida come si deve con kext e tutto :thumbsup_anim:...buona notte e grazie d cuore a tutti quanti :D

#38
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
:D

Grazie.
Ora il controller AHCI e riconosciuto perfettamente.



#39
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

Allora risolto il KP, ho seguito la guida di TeknoJunkie ed ho installato lo chameleon 1.0.1.2 con boot efi 10.2 netkas, dopo di che ho installato i kext postati da Tristano ad eccezione dell'OpenHaltrestart, tutto da leopard 10.5.8 con osx86 tools, non carico niente nella cartella extra ad eccezione del com.apple.boot.plist (nel quale ho aggiunto l'efi string customizzata x 9600gt ed l'uuid dell'Hdd), l'installazione è stata fatta da Leopard...Adesso è tardino e sono poco lucido domani mattina faccio una bella guida come si deve con kext e tutto :) ...buona notte e grazie d cuore a tutti quanti :)

bene sono contento.
ma per caso hai provato a riparare i permessi da utility disco? te le ripara?

#40
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 360 posts
  • Gender:Male
  • Location:Avellino

bene sono contento.
ma per caso hai provato a riparare i permessi da utility disco? te le ripara?


no nn li ripara :( dice "Errore: Nessun pacchetto di installazione trovato per questo disco" boh.....devo vedere un pò





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy