Jump to content

[miniDesktop]: PoV-Pegatron ION-330 Install Anleitung


  • Please log in to reply
14 replies to this topic

#1
mc-iceman

mc-iceman

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Interests:Hackintosh <br />Leopard 10.5.7, Windows 7 Beta,<br />Xeon W3520@2666MHz - 6GB D...
So hab`s nun endlich hin bekommen meine Installation zuwider holen und ein howtoo zu schrieben :P
wahr Heute den ganzen Nachmittag von 14 Uhr bis 22 Uhr dran :(

Okay und hier ist die Anleitung!

!!Ganz Wichtig schaltet im Bios den Sound und das USB2.0 AUS!!

1. OSX DMG Mounten oder OSX CD einlegen
2. PoV-Pegatron Installer entpacken
3. Run-PATCH_INSTALLER, Startet mit dem ersten Eintrag.
4. Update auf 10.5.8 mit iDeneb.MacOSx86ComboUpd10.5.8
5. Führt nun iDeneb.Tool.v10.5.8 aus und wählt die Option Remove Kernel
6. nun den Chameleon-2.0-RC2-r640 Installer aus führen
7. Jetzt noch mahl`s den Run-PATCH_INSTALLER ausführen und punckt 5 und 6 durch führen
8. Löscht nun die /System/Library/Extension/AppleIntelCPUPowerManagement.kext
9. Kopiert noch die DTDS.aml nach /
10. Unmount und nun die HD ins ION System einbauen starten und freuen ^^

Zusätzliche Package:
DTST.zip
nForceLAN (Braucht man führ Lan)
NVinstaller v.52 (muss nicht sein aber ich hab das Gefühl das es besser läuft)
Chameleon-2.0-RC3-r658-bin.tar.gz (Der Neue BootLoader mit 10.6 und 1.5TB HDD Support)

Reboot: OK
Shutdown: OK
Sleep: OK

Sound hab ich nicht richtig hin bekommen und der einzige der geht (naja mehr oder weniger) ist VoodooHDA

Pakages:
PoV-Pegatron Installer 22.79 MB
Zusaätzliche Package 4.3 MB <- Aktualisiert am 30.01.2010
iDeneb.Combo.Upgrade.v1058.zip ist 775,4 MB gross!!

Für Verbesserungen bin ich immer zuhaben, so wie Onboard Sound oder USB 2.0 ;)

#2
povverty

povverty

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Ich habe das gleiche Board. (Das mit dem POV branding).
Danke für die Anleitung. ;)
Allerdings ist das File "Zusaätzliche Package 3,54 MB" nicht downloadbar.

Bist du inzwischen mit USB weiter gekommen?
Oder hast du dich mal an die Installation von 10.6 gewagt?

#3
Bordlinelauf

Bordlinelauf

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hallo mc-iceman,

bin besitzer einer POV ION 330 Mini-PC und möchte gemäß deiner Anleitung vorgehen,

ich habe Punkt 1 nicht verstanden, was soll ich tun nach dem ich mir die OSX SL aus dem Laden gekauft habe?

Muß ich ein laufendes OSX System haben?

Vielen Dank für deine Unterstützung im Voraus



Das Point of View ION-MB330 ist eigentlich ein Pegatron IPX7A-ION330


So hab`s nun endlich hin bekommen meine Installation zuwider holen und ein howtoo zu schrieben :P
wahr Heute den ganzen Nachmittag von 14 Uhr bis 22 Uhr dran ;)

Okay und hier ist die Anleitung!

!!Ganz Wichtig schaltet im Bios den Sound und das USB2.0 AUS!!

1. OSX DMG Mounten oder OSX CD einlegen
2. PoV-Pegatron Installer entpacken
3. Run-PATCH_INSTALLER, Startet mit dem ersten Eintrag.
4. Update auf 10.5.8 mit iDeneb.MacOSx86ComboUpd10.5.8
5. Führt nun iDeneb.Tool.v10.5.8 aus und wählt die Option Remove Kernel
6. nun den Chameleon-2.0-RC2-r640 Installer aus führen
7. Jetzt noch mahl`s den Run-PATCH_INSTALLER ausführen und punckt 5 und 6 durch führen
8. Löscht nun die /System/Library/Extension/AppleIntelCPUPowerManagement.kext
9. Kopiert noch die DTDS.aml nach /
10. Unmount und nun die HD ins ION System einbauen starten und freuen ^^

Zusätzliche Package:
DTST.zip
nForceLAN (Braucht man führ Lan)
NVinstaller v.52 (muss nicht sein aber ich hab das Gefühl das es besser läuft)

Reboot: OK
Shutdown: Nein
Sleep: Nein

Sound hab ich nicht richtig hin bekommen und der einzige der geht (naja mehr oder weniger) ist VoodooHDA

Pakages:
PoV-Pegatron Installer 22.79 MB
Zusaätzliche Package 3,54 MB
iDeneb.Combo.Upgrade.v1058.zip ist 775,4 MB gross!!

Für Verbesserungen bin ich immer zuhaben, so wie Onboard Sound oder USB 2.0 ;)



#4
mc-iceman

mc-iceman

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Interests:Hackintosh <br />Leopard 10.5.7, Windows 7 Beta,<br />Xeon W3520@2666MHz - 6GB D...
Sorry das ich mich erst jetzt melde, hatte fiel um die Ohren ;)

Ja Für die Anleitung Braucht man ein Laufendes OSX! ich hab es mit meinem HackMac gemacht.

Zum Thema USB2.0, irgend wie geht es oder so, naja es läuft aber nur wen ich die USB2.0 Geräte anschliesse bevor ich den das System starte. PnP geht nicht!

Zum Thema OS 10.6, das ist mein nächstes Projekt, aber zuerst auf meinem grossen HackMac -_- Beim ION wird der Kernel das grösste Problem sein, da sich das HT ja nicht deaktivieren lest. sobald ich da neue infos habe werde ich es hier Scheiben. :lol:

Werde da auch noch Lösungen suchen!!

#5
04152viki

04152viki

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 774 posts
LSPCI Information?

#6
mc-iceman

mc-iceman

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Interests:Hackintosh <br />Leopard 10.5.7, Windows 7 Beta,<br />Xeon W3520@2666MHz - 6GB D...
Hier weis aber nicht ob dir das was bringt ;)

00:00.0 Host bridge [0600]: nVidia Corporation Unknown device [10de:0a82] (rev b1)
00:00.1 RAM memory [0500]: nVidia Corporation Unknown device [10de:0a88] (rev b1)
00:03.0 ISA bridge [0601]: nVidia Corporation Unknown device [10de:0aad] (rev b2)
00:03.1 RAM memory [0500]: nVidia Corporation Unknown device [10de:0aa4] (rev b1)
00:03.2 SMBus [0c05]: nVidia Corporation Unknown device [10de:0aa2] (rev b1)
00:03.3 RAM memory [0500]: nVidia Corporation Unknown device [10de:0a89] (rev b1)
00:03.5 Co-processor [0b40]: nVidia Corporation Unknown device [10de:0aa3] (rev b1)
00:04.0 USB Controller [0c03]: nVidia Corporation Unknown device [10de:0aa5] (rev b1)
00:04.1 USB Controller [0c03]: nVidia Corporation Unknown device [10de:0aa6] (rev b1)
00:06.0 USB Controller [0c03]: nVidia Corporation Unknown device [10de:0aa7] (rev b1)
00:06.1 USB Controller [0c03]: nVidia Corporation Unknown device [10de:0aa9] (rev b1)
00:09.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0aab] (rev b1)
00:0a.0 Ethernet controller [0200]: nVidia Corporation MCP79 Ethernet [10de:0ab0] (rev b1)
00:0b.0 SATA controller [0106]: nVidia Corporation Unknown device [10de:0ab9] (rev b1)
00:0c.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0ac4] (rev b1)
00:10.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0aa0] (rev b1)
00:15.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0ac6] (rev b1)
00:16.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0ac7] (rev b1)
00:17.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0ac7] (rev b1)
00:18.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0ac7] (rev b1)
03:00.0 VGA compatible controller [0300]: nVidia Corporation Unknown device [10de:087d] (rev b1)

#7
04152viki

04152viki

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 774 posts
Attached File  dsdt.amlNV.zip   11.08KB   48 downloads

Bitte probieren...USB-Fix in DSDT.

#8
MacIkarus

MacIkarus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Ich versuche das ganze gerade mit der Leopard Server Version hinzubekommen. Leider bekomm ich nur ne Kernel Panic. Die Basisinstallation dürfte doch die gleiche Sein, bei Leo Server und "nicht"-Server...dachte ich zumindest.

Gibts einen Weg auf dem POV 330 auch Leopard Server, ja oder gar Snow Leopard Server zum Laufen zu bringen?

#9
MacIkarus

MacIkarus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts

Ich versuche das ganze gerade mit der Leopard Server Version hinzubekommen. Leider bekomm ich nur ne Kernel Panic. Die Basisinstallation dürfte doch die gleiche Sein, bei Leo Server und "nicht"-Server...dachte ich zumindest.


Jetzt stellt sich heraus, sowohl bei Leopard Server als auch bei Leopard erscheint exakt die gleiche Fehlermeldung.
Jetzt weiß ich leider auch nicht mehr weiter.
Gibt es noch Einstellungen im BIOS die ich beachten muss?
Oder Boot-Befehle in Chameleon?

Thanks!

#10
MacIkarus

MacIkarus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Und hier ist noch ein ergänzendes Bildschirmfoto mit ein paar zusätzlichen Hinweisen.
Hoffe hier kann jemand helfen?

Attached File  Foto.jpg   137.53KB   26 downloads

#11
heavydz

heavydz

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
würde ich auch gerne installieren

leider ist der downloadlink zum "zusätzlichen package" down :D

greetz
(h-d-z)

#12
mc-iceman

mc-iceman

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Interests:Hackintosh <br />Leopard 10.5.7, Windows 7 Beta,<br />Xeon W3520@2666MHz - 6GB D...
grr schon wieder, naja werde es die tage wieder upen!!

@MacIkarus
wie hast Du das DVD angeschlossen? es scheint als könne es die Dateien nicht öffnen. kontrollier noch Mahls dier Bios Einstellungen.
Schreib mahl noch deine configuration!

#13
MacIkarus

MacIkarus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts

wie hast Du das DVD angeschlossen? es scheint als könne es die Dateien nicht öffnen.

Also von einem laufenden Mac habe ich ein Image nach der Anleitung oben auf eine Festplatte installiert.
Diese Festplatte habe ich an das neue POV-Mainboard angeschlossen.

kontrollier noch Mahls dier Bios Einstellungen.

Die Bios-Einstellungen hab ich auch überprüft. (Kein Sound und USB2). Vielleicht kann man da noch bestimmte Festplatteneinstellungen (SATA, APCI) vornehmen? Ich hatte es glaub ich auf APCI eingestellt.
Übrigens habe ich auch keine neue Version des BIOS von Pegatron installiert... wäre das die Lösung?

Schreib mahl noch deine configuration!

Meinst du meine BIOS-Einstellungen?


Welche Anleitung kann ich eigentlich benutzen, wenn ich Snow Leopard Server installieren möchte?

#14
mc-iceman

mc-iceman

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Interests:Hackintosh <br />Leopard 10.5.7, Windows 7 Beta,<br />Xeon W3520@2666MHz - 6GB D...
@Maclkarus
Der Festplatten kontroller solte auf AHCI eingestellt sein!!

Hmm die Server Installation solte eigentlich auch mit dieser Anleitung gehen müsstest Du maltesten.

#15
MacIkarus

MacIkarus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Den hatte ich auf AHCI. Meinst du, das geht genau so wie in der Anleitung mit Snow Leopard (Server), also 10.6? Oder gibts da eine bessere Anleitung für dieses Board?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy