Jump to content

Sound problem: MAc os x 10.5.7 on win 7 using vmware


  • Please log in to reply
5 replies to this topic

#1
Duc Huy Le

Duc Huy Le

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi everyone, I'm new here

I've already installed Mac 10.5.7 iATKOS_v7 onto my Win7 using vmware 6.5 workstation.
Everything is fine, except for the sound, I can not make it work.
My laptop is lenovo T400 and my sound card is Conexant HD

Please help me, thx :P

#2
Zenith432

Zenith432

    InsanelyMac Sage

  • Developers
  • 464 posts
  • Gender:Male
There's a driver right here.

#3
Duc Huy Le

Duc Huy Le

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

There's a driver right here.


Thx , but I installed all the drivers except the AMD one. But it still does not work.
I checked the preferences, there is still no output device for sound


This is the first time I use Mac Os so I followed the instruction here to install kext file:
http://grafikdesign....ll-a-kext-file/

is it correct?

#4
Zenith432

Zenith432

    InsanelyMac Sage

  • Developers
  • 464 posts
  • Gender:Male
If you look again at the post I linked to, you'll see I added an installation package EnsoniqAudioPCI.mpkg.tar.gz. If you can't figure out how to install the kext manually, run the installer. Please report problems, because I haven't really tested the installer...

#5
Duc Huy Le

Duc Huy Le

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Thx Zenith, I run the installer, it's great.

There is no problem at all and I can hear the sound now ;)

#6
trungpt

trungpt

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
I added a sound card and installed

http://sourceforge.net/projects/vmsvga2/files/Audio/Archive/SnowLeopard/EnsoniqAudioPCI_1.0.2_for_SnowLeopard.mpkg.tar.gz/download

but there is still no sound :( Please help.

UPDATE: I turn off the guest OS, remove the sound card, re-add a sound card, turn the guest OS on, reinstall the driver. Now it's working but slow sound :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy