Jump to content

Compaq C500 FULLY FUNCTIONAL with iATKOS V7 10.5.7


  • Please log in to reply
11 replies to this topic

#1
logiclover

logiclover

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Compaq C504 (C500 product line) FULLY FUNCTIONAL using only the iATKOS V7 10.5.7 DVD.

I'll write up a more thorough review tomorrow.

EVERYTHING IS WORKING!

- USB 2.0
- AUDIO (speakers, mic-in, line-out)
- Volume control buttons
- Mute button
- VGA-out
- DVD read/write/rewrite
- WIFI (wireless networking)
- SLEEP, RESTART, SHUT DOWN
- VIDEO: 1280 x 800 resolution
- BATTERY DISPLAY
- KEYBOARD
- TRACKPAD, including horizontal and vertical scrolling
- 10.5.8 update (only requires DVD reboot and reinstalling original settings)
- QUARTZ EXTREME (QE)
- CORE IMAGE

Resolved Issues:

- Mouse Tearing - No longer an issue after initial install
- Quartz Extreme:
- Core Image
- USB 2.0 (previously, I was only able to obtain USB 1.1 transfer speeds
- 10.5.8 - Install update, boot iATKOS V7 10.5.7 DVD, re-install all drivers, done!
- WIFI (wireless networking)
- line out, mic-in (previously only the speakers worked)

#2
sparkspyro

sparkspyro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Maybe you can help me,

I have a c500 (c583nr actually) that I can not get the wireless function to work on. Can you tell me exactly what steps or patches you used to get it working. I beleive I have the same broadcom wireless card you have.

#3
luigicr

luigicr

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi, I have a Compaq C500 too with iatkos 10.5.7 and i updated to 10.5.8, and its working fine, just one question, how did you do to get USD 2.0? mine its so slow..... If you can help me, i will appreciate it.

Thanks! :(



hi sparkspyro, just install the 10.5.7 release from iatkos, and in customize option, just install some option that says something about Chung Nan, and thats it, your wireless will work, these is on drivers section...

Hope this help.....

#4
riycou of the forest

riycou of the forest

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
i got a compaq c571nr and it works perfectly all except the horizontal and vertical scrolling and the touch pad is old and it acts up (nothing a trackball mouse cant fix) oh and to the question about wifi you need to have it turned on before you go and install iatkos. i had that problem. but if you cant get mac to even recognize it then you got a major problem or you didn't pick the right wireless drivers.

but for me i had a 120gb hdd windows vista, i could switch back too. i just used the 80gb so i can test it.
oh how did you get the video out to work?

#5
Drew50

Drew50

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Sorry to bump an old thread. But how did you get the c500's wireless working? I am running iatkos v7 and its going great but I cannot get it working. I've tried the drivers here http://www.insanelym...howtopic=119291 but I got a kernel panic... Is there anything I can do?

#6
hacking is easzy

hacking is easzy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
hi, i am new to this . i have the c500 compaq laptop, will yo teach me how to install mac os x.



thanks in adance!

#7
hacking is easzy

hacking is easzy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
hey!!!everything works fine, except the wifi...
can u guys help me...??

#8
riycou of the forest

riycou of the forest

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

hey!!!everything works fine, except the wifi...
can u guys help me...??


your going to have problems with it anyway i installed hackintosh again and it messed up my wifi card now im stuck with ubuntu and windows and the wifi on them dosent work im useing a lan cable now because it dosent work. but if your comitted just look around with googe many posts about. and just get 86osx tools comes in handy.

#9
lekshmynarayanan

lekshmynarayanan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi ,

i succesfully loaded iatkos v7 on my hp pavilion dv 2000, please selec vga drivers as inter g350 laptop if u not getting the diplay, but some issue i have there with my mic and line out. To work keyboard and touchpad u have download ps2 extend driver.


If anyone need help post it

#10
Scorpiosus

Scorpiosus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi
I have been trying for a while now to install iatkos v7 on my compaq presario c500 laptop, but can't seem to get it to work. Could someone please help me with how to set it up. In particular I would like to know what options I need under customization on the install disc.
Thank you in advance for your help.

#11
justgeeking

justgeeking

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
  • Location:NYC
  • Interests:Pro Audio & Video

Hi
I have been trying for a while now to install iatkos v7 on my compaq presario c500 laptop, but can't seem to get it to work. Could someone please help me with how to set it up. In particular I would like to know what options I need under customization on the install disc.
Thank you in advance for your help.


i disabled the SATA in the bios then use the i10.5.7 installer GUID your drive in DU.. then restart back. then F8 with -v if you want the verbose screen up. now go to staraight to the installler only thing i checked off was the ich for the ICH7 for the laptop/ then i used the intel efi string and the laptop 950 and i also clicked on on rare.... i didnt even go to the audio part left it alone got the speaker to work mic isnt yet because its in HD mode... i think the audio codec for this one im using is ALC262 i seen it yesterday on the web but double check... also use the braodcom wirelless.... its def working.... after you installed you will need a usb keyboard and mouse... oh i forgot dont use any kernals use the regular one that comes with the installler so you can do a software upgrade and just do the 10.5.8 update dont install all the others.... have fun... after you update your Q/E should be working fine...GMA950 comes up in the system profiler as well as a Macbook Pro.... final install notes after your done google InVisibles 1.5 this way you can go back into the dvd installer and go to systems packages and scroll down till u see PS2.pkg install that then restart..... u should have Kext Utility also on the web somewhere.... thats all you have to do and your laptop will def be ok...
I hope this helps you out goodluck

#12
logiclover

logiclover

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Holy thread revival - I'm the original poster of this thread. Does anyone still have any questions and/or updates about the status of their C500's running OSX86?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy