Jump to content

ethernet dhcp


  • Please log in to reply
1 reply to this topic

#1
djshiver

djshiver

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
hello!
please help me!

i am connecting to the internet using cable modem with Ethernet DHCP. the connection has an automatic IP!
but after 10 minutes maximum it stop!

in the network preferences it says its still connected.
(torrents loose speed, sites don't load but messenger works)

Please help

I have to restart the system to be able to stay on the internet!

tx!


Ok! sow i found out what the problem was!

Messenger an torrents cannot work at the same time but
if you add a 6 to 4 network and a ethernet network!
I don't know why but it works perfectly! :D


OK! new problem!! i swapped my acer travel mate 2490 with a acer aspire 9300

and the problem is: what should I select in the install configuration!?

i have no clue!

The computer has the next configuration!

acer aspire 9300

-AMD Turion 64 X 2, 3Gb Ram, Nvidia 7300 128 MB, Brodcom network :D ,
I am now instaling it for the 3'd time! and after i select the OSx partition it restarts! :D

Pls HELP

#2
djshiver

djshiver

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

hello!
please help me!

i am connecting to the internet using cable modem with Ethernet DHCP. the connection has an automatic IP!
but after 10 minutes maximum it stop!

in the network preferences it says its still connected.
(torrents loose speed, sites don't load but messenger works)

Please help

I have to restart the system to be able to stay on the internet!

tx!



Ok! sow i found out what the problem was!

Messenger an torrents cannot work at the same time but
if you add a 6 to 4 network and a ethernet network!
I don't know why but it works perfectly! :)


OK! new problem!! i swapped my acer travel mate 2490 with a acer aspire 9300

and the problem is: what should I select in the install configuration!?

i have no clue!

The computer has the next configuration!

acer aspire 9300

-AMD Turion 64 X 2, 3Gb Ram, Nvidia 7300 128 MB, Brodcom network :),
I am now instaling it for the 3'd time! and after i select the OSx partition it restarts! :)

Pls HELP





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy