Jump to content

My keyboard's suddenly turned American!


  • Please log in to reply
2 replies to this topic

#1
marco772

marco772

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
HI,

Not sure if this is the right place to post this but here goes...My keyboard has suddenly decided to turn from the desired UK setting to the US layout and I can't see why or HOW to change it back!

It's all the same except the " and the @ have switched places which, as you can imagine, can be very annoying!

I looked in the International bit of System settings and it's all set to the UK.
The keyboard is an old Logitech wireless job but there doesn't seem to be any layout options in the Logitech Control Centre that I have on here.

Anyone have any ideas?

Thanks
Mark

#2
marco772

marco772

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

HI,

Not sure if this is the right place to post this but here goes...My keyboard has suddenly decided to turn from the desired UK setting to the US layout and I can't see why or HOW to change it back!

It's all the same except the " and the @ have switched places which, as you can imagine, can be very annoying!

I looked in the International bit of System settings and it's all set to the UK.
The keyboard is an old Logitech wireless job but there doesn't seem to be any layout options in the Logitech Control Centre that I have on here.

Anyone have any ideas?

Thanks
Mark




It's okay, I solved it. There's a little flay icon up next to Spotlight and that has British and Logitech UK options to tick, I switched it from the former to the latter and now it's back to normal! Bizarre.

Mark

#3
kiwiron

kiwiron

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Also helpful, thank you. :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy