Jump to content

iDeneb Delta Upgrade KIT v10.5.8 & iDeneb Combo Upgrade KIT v10.5.8


  • Please log in to reply
34 replies to this topic

#1
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male
A meno di 48 ore dal rilascio ufficiale di Mac OS X 10.5.8 da parte di Apple, siamo felici di annunciarvi il rilascio degli upgrade KIT Delta e Combo della versione 10.5.8.

Entrambi i KIT di aggiornamento sono installabili anche su altre distro OSx86 ( Es. Kalyway, Leo4All, iATKOS, iPC, etc ), e funzionano su sistemi Intel/AMD SSE2/SSE3.

La versione delta è grande 292 Mb, ma è necessario avere installato Mac OS X 10.5.7, mentre la versione Combo dal peso di 775 Mb permette di aggiornare qualunque versione di Mac OS X Leoaprd 10.5.

Gli aggiornamenti permettono di mantere tutte le principali patch installate con le distro ( es. AppleHDA.kext, AppleSMBIOS.kext, AppleACPIPlatform.kext, IONetWorkingFamily.kext etc..) e potete trovate invece i file originali in Kext Disabled.

Con iDeneb.Tool.v10.5.8.mpkg puoi installare tutte le patch e i file originali che ti posso servire per il post-installazione.

Per maggiori info e download, potete visitare il sito ufficiale di iDeneb.

#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,625 posts
  • Gender:Male
  • Location:Lodi
ciao Jack
siete stati velocissimi,complimenti

ho già aggiornato da comboupdate,altrimenti........
continuate così

#3
spacecowboy@

spacecowboy@

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 868 posts
  • Gender:Male
  • Location:Udine(Lignano)
Ciao Jack!
Caspita che veloci,meno male che ci siete voi!!

GRAZIE!

#4
Guest: James.1979_*

Guest: James.1979_*
  • Guests
Bhè ragazzi che dire davvero complimenti.. con questa velocità si potrebbe fare anche a meno della retail :P .. basterà aspettare qualche giorno :) !

Jack che dici vado tranquillo su una leo4allv4 (l'unica che va su un amilo v3515)... sai ho provato già con il combo update 10.5.7 quello vostro ovviamente, ma purtroppo andò qualcosa in conflitto e non volle più avviarsi in nessun modo. Grazie!

In gamba ragazzi è sinceri auguroniiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

#5
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male
:D sempre un piacere, poi oggi è anche il compleanno del progetto iDeneb :)

Bhè ragazzi che dire davvero complimenti.. con questa velocità si potrebbe fare anche a meno della retail :P .. basterà aspettare qualche giorno :P!

Jack che dici vado tranquillo su una leo4allv4 (l'unica che va su un amilo v3515)... sai ho provato già con il combo update 10.5.7 quello vostro ovviamnete, ma purtroppo è andò qualcosa in conflitto e non volle più avviarsi in nessun modo. Grazie!

In gamba ragazzi


Dovresti postare uno screen ( partendo in -v ) dell'errore, per capire cosa fa conflitto, nel caso facesse conflitto.

#6
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
cavolo che velocità....siete forti ragazzi continuate così....


saluti

#7
spacecowboy@

spacecowboy@

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 868 posts
  • Gender:Male
  • Location:Udine(Lignano)
Ma BENE!

ALLORA BUON COMPLEANNO iDENEB!!!!!!!!!!!!
:hbd: :hbd: :hbd: :hbd: :hbd: :hbd: :hbd:

#8
Guest: James.1979_*

Guest: James.1979_*
  • Guests

:hbd: sempre un piacere, poi oggi è anche il compleanno del progetto iDeneb :hbd:



Dovresti postare uno screen ( partendo in -v ) dell'errore, per capire cosa fa conflitto, nel caso facesse conflitto.


ok appena ho tempo lo installo. Spero non vada nulla in conflitto con la 10.5.8

Non è che forse (perchè) il passo è troppo lungo... dalla 10.5.4 alla 10.5.8.. no?

#9
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male
beh il combo update ( come trovi nelle specifiche ) è fatto per supportare tutte le versioni di Leopard, compresa la Mac OS X 10.5.

Ma BENE!

ALLORA BUON COMPLEANNO iDENEB!!!!!!!!!!!!
:hbd: :hbd: :hbd: :hbd: :hbd: :hbd: :hbd:



Grazie :D
Dire che è passato un anno, da veramente una strana impressione..

cavolo che velocità....siete forti ragazzi continuate così....


saluti


Oh beh.. effettivamente stavolta ci sono riuscito veramente velocemente. la 10.5.7 è stato rilasciato dopo 3/4 giorni, e successivamente con una revisione.
Ma cmq, non credo finisca qui.. :hbd:

#10
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy

Oh beh.. effettivamente stavolta ci sono riuscito veramente velocemente. la 10.5.7 è stato rilasciato dopo 3/4 giorni, e successivamente con una revisione.
Ma cmq, non credo finisca qui.. ;)


Aspettiamo il dvd completo della 10.5.8.. ;) :P

saluti

#11
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male

Aspettiamo il dvd completo della 10.5.8.. :P :P

saluti


na fuori strada.. prima che escono tutte le patch..

#12
Guest: James.1979_*

Guest: James.1979_*
  • Guests
Installato su leo4allv4 10.5.4

primo avvio: mentre caricava riavvio del pc

secondo avvio: partita con flag -f ...funziona tutto, unica cosa, non mi ha caricato l'orologio, l'icona dell'alimentazione e quella della bandiera italiana e quella parte scompare e riappare.. tranne la lente dove si fa la ricerca. Ho sostituito dalla cartella extension disable (con kexthelp): AppleHDA, AppleACPIPlatform e AppleIntelCPUPowerManagment e riparato i permessi

terzo avvio: parte senza flag ma il problema delle icone (dove c'è l'orologio) persiste e continuano a sparire e ricomparire.. orologio ancora mancante.

Essendo giovingello del mondo mac non ne ho la più pallida idea di cosa possa essere e ve ne sarei grato se mi aiutaste. Ti/vi ringrazio!

#13
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma
Ciao, Layne, complimenti come al solito....però vorrei farti una domandina.......ma come fai a patchare cosi bene il System Profiler??? qual'è il segreto?? heheh

hai un fix nascosto???

#14
Azzo94

Azzo94

    Uno che Dona..Si VEDE!

  • Donators
  • 359 posts
  • Gender:Male
  • Location:Firenze - Italy
Eccellente lavoro.. grandissimi.. COME SEMPRE :P

#15
MarkoDeeJay

MarkoDeeJay

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Milano
Complimenti per la velocità, siete dei grandi!

Sto cercando una guida semplice per effettuare l'aggiornamento senza rischi, non sapendo assolutamente da dove partire né come risolvere in caso di problemi, ma non ho trovato nulla... esiste?

#16
Guest: James.1979_*

Guest: James.1979_*
  • Guests
Avete suggerimenti per il mio problema?

Grazie

#17
odm3

odm3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Ciao a tutti!

Chiedo anche qui aiuto, oltre che sul forum di ideneb. :P

Ieri, preso più che altro dalla curiosità, avevo aggiornato il mio sistema da software update ottenendo il blocco del sistema con il famoso "Still waiting for root device"

Non trovando una soluzione adatta, reinstallo tutto d'accapo (quindi installazione assolutamente pulita) e, proprio per la massima precauzione, aggiorno stavolta al 10.5.8 con la ideneb combo update kit.

Al riavvio, manco a dirlo Posted Image , ottengo il... "Still waiting for root device"!

Non è che potreste darmi una mano? Posted Image

Il messaggio che ottengo è quello che vedete in figura allegata

Grazie!

Attached Files



#18
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male

Installato su leo4allv4 10.5.4

primo avvio: mentre caricava riavvio del pc

secondo avvio: partita con flag -f ...funziona tutto, unica cosa, non mi ha caricato l'orologio, l'icona dell'alimentazione e quella della bandiera italiana e quella parte scompare e riappare.. tranne la lente dove si fa la ricerca. Ho sostituito dalla cartella extension disable (con kexthelp): AppleHDA, AppleACPIPlatform e AppleIntelCPUPowerManagment e riparato i permessi

terzo avvio: parte senza flag ma il problema delle icone (dove c'è l'orologio) persiste e continuano a sparire e ricomparire.. orologio ancora mancante.

Essendo giovingello del mondo mac non ne ho la più pallida idea di cosa possa essere e ve ne sarei grato se mi aiutaste. Ti/vi ringrazio!


mai sentito un problema del genere.. non saprei.. non vorrei fosse qualche patch della 10.5.4 che da problemi. cosa hai selezionato?

Ciao a tutti!

Chiedo anche qui aiuto, oltre che sul forum di ideneb. :)

Ieri, preso più che altro dalla curiosità, avevo aggiornato il mio sistema da software update ottenendo il blocco del sistema con il famoso "Still waiting for root device"

Non trovando una soluzione adatta, reinstallo tutto d'accapo (quindi installazione assolutamente pulita) e, proprio per la massima precauzione, aggiorno stavolta al 10.5.8 con la ideneb combo update kit.

Al riavvio, manco a dirlo Posted Image , ottengo il... "Still waiting for root device"!

Non è che potreste darmi una mano? Posted Image

Il messaggio che ottengo è quello che vedete in figura allegata

Grazie!


Molto strano.. uno del team ha la configurazione simile alla tua ( stessa mobo ) e funziona. Cosa hai selezionato?

#19
odm3

odm3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

mai sentito un problema del genere.. non saprei.. non vorrei fosse qualche patch della 10.5.4 che da problemi. cosa hai selezionato?

Molto strano.. uno del team ha la configurazione simile alla tua ( stessa mobo ) e funziona. Cosa hai selezionato?


Layne, salvami tu! :)

Allora, quando ho installato l'ideneb 10.5.6 (perfettamente riuscito) ho selezionato:

- X11
- IChxfix
- ethernet: Intel 100 Pro Ve
- Apple Smbios 800
- Ps2 controller fix
- Nvinject 512 Mb

Ripeto, installazione della 10.5.6 perfettamente riuscita e sistema usabilissimo (mi mancava solamente il kext per l'ALC889a, visto che non ce n'è uno per la X-Fi)...procedo con l'aggiornamento combo alla 10.5.8 e poi è successo quello che ho detto.

Grazie per l'interessamento!

P.s. visto che posso accedere da windows sul disco dove è installato Osx, potrebbe esserci una soluzione passando da lì (chessò cancellando qualcosa per permettere nuovamente il boot?).

Grazie!

#20
Guest: James.1979_*

Guest: James.1979_*
  • Guests

mai sentito un problema del genere.. non saprei.. non vorrei fosse qualche patch della 10.5.4 che da problemi. cosa hai selezionato?


Il minimo indispensabile.. chipset, audio, video, smbios e qualche fix ...fila liscia come l'olio e si avvia subito senza nessun flag.. dopo l'aggiornamento, ho installato anhe il iDeneb.Tool.v10.5.8.mpkg e ho selzionato quello che vedi in foto.. ho risolto solo tastiera e trackpad. Suggerimenti??

Credo che si siano rovinati i kext della gestione alimentazione, lingua internazionale e dell'orologio.. sono le tre cose che mancano in alto a destra. Quali sono i kext di queste 3 cose? Così provo a ripristinare quelli della 10.5.7 o della leo4allv4 con kexthelp. Grazie

Se vuoi renderti conto bene del problema ho fatto un breve video che ho uploadato qui ...sono solo 28MB... almeno vedi con esattezza di cosa si sta parlando. Per scaricarlo vedi che in basso c'è scritto "Save file to your PC: click here" ...Ciao!

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy