Jump to content

HELP! Connecting to ftp server

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I've tried every sort of help option available to me, called my ftp host, tried to get an Apple Expert to help (wouldn't let me), everything. Please help me! I'm working on a site in iWeb for a nonprofit, and I need to get the site up as soon as possible.

When I click on "Test Connection", everything is fine and dandy. Then, when I click "Publish" it says there is an error connecting to the ftp server. What's going on?

The site I created in iWeb is to completely replace a current, active site. I was told that if I just uploaded it into Fetch (or similar program) it would entirely cover up the current site (which is what I want). But, since this obviously wasn't working, my ftp host told me to try backing up the current files and then delete them from Fetch, then upload the new files that I had created in iWeb. Problem is, there is no "Save As" option in iWeb; you can only click "Save" and then wonder where the files go. When I search on the hard drive I can't find any of the iWeb files I saved...I can only access them by opening iWeb, where they open automatically. Dragging and dropping doesn't work.

I was hoping that by solving the little problem of "Saving As" would help me solve the big problem of not being able to publish my site. Trouble is, I can't solve either problem. Can you??

P.S. I'm new to my MacBook and so am probably just making dumb mistakes. But any help you can offer is greatly appreciated. This is a very import website for a nonprofit and I need to get it published as soon as possible, like I said earlier. THANKS!!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy