Jump to content

iATKOS v7 - No internet connection


  • Please log in to reply
4 replies to this topic

#1
Newman666

Newman666

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Among all OS X distributions I was able to install iATKOS only; Time Machine is not working, when you click any place, white cube appears there, but I don't really care about it. I don't have internet working. I use AT&T regular DSL modem; I have Intel motherboard, I installed drivers for Internet during MAC installation. When I plug cable in, it blinks green, but nothing changes. I type "ifconfig", but there is no difference if I plug cable or not, it doesn't see Ethernet cable. Any suggestions???

#2
Newman666

Newman666

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
OS X community, where are you?

#3
Newman666

Newman666

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

OS X community, where are you?

51 people and nobody can help me?!

#4
Newman666

Newman666

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I also was able to install regular Mac OS (Vanilla), but it doesn't have sound and no internet.

#5
Newman666

Newman666

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I so dissapointed. Where are you "super geeks"? You suck, guys.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy