Jump to content

Successfull install on M2N68-AM PLUS + Dual Boot XP ( 2 HDD )


  • Please log in to reply
5 replies to this topic

#1
leletto

leletto

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi,

after a lot of trying I've finally managed how to install Leopard correctly on a M2N68-AM motherboard. I want to share my experience just to give you some hint I've found. My english is really poor, so forgive my mistakes. :D

My system is the following:

Motherboard Asus M2N68-AM
Ram 2Gb
Athlom 64 X2 4200+
Generic Nvidia 8400GS 512Mb
Firewire PCI card
DVD-ROM LG GSA 4160B ( IDE )
Sata HDD

First time i've used iAKTOS V7, wich worked very well at first boot. Just selected voodoo kernel 9.7.0, AppleNForce ATA, Nvidia 512mb with EFI string, seatbelt ( i can't remember this one for sure ), PS2 and other little things not so important. At that time I was using a sata DVD burner ( GSA-H62N ) wich caused me a lot of trouble, the hackintosh didn't boot up to desktop, and as soon as i figured it out, i installed the AppleNForceATAtest kext that solve me boot problem. But there was still problem with SATA Optical ( it can't burn nothing ) , so I've switched it with an old IDE burner ( 4160B ).
I was trying everything when I've found that my USB port didn't work well: when I forgot one USB drive or something connected in the usb port during boot the system disable it with an error message ( AppleUSBEHCI could not get chip to halt within 100 ms ) , and you had to shut down, disconnect all connected usb stick and then reboot. This one was really a pain to solve. The solution is in the BIOS. I had to set the USB port LEGACY to DISABLE, the opposite proposed on all forum for USB solution...and...that's it...all works perfectly.

My final system is:

iDeneb 1.5
Voodoo 9.6.0
AppleNForceATAtest ( http://www.insanelym...showtopic=77071 )
NVinject ( 512mb vga )
Nforce ethernet ( http://www.insanelym...howtopic=125569 )
seatbelt fix
Network samba sharing fix ( i can't remember but i had problem browsing Windows Sharing and i had to use a little fix, could be this one: http://www.insanelym...showtopic=14544 )

Now i've a really stable and usefull leopard. I've only one problem that i can't solve....when I come back to standby the system become slow, I've to reboot for solve this issue. So i've disabled all the stand by options. Someone can help me with this issue?

Last but not least i've installed Windows XP in another HDD and used grub4dos for dual booting using this procedure:

1) connect one hard disk to sata port 1 and install windows XP
2) remove hard disk from sata port 1, connect the other one to the port 1 and install Leopard
3) connect Windows XP hdd to SATA 1 and Leopard to SATA 2
4) boot windows XP and install grub4dos and grubinstaller ( https://gna.org/projects/grub4dos/ and http://download.gna....-2008-01-01.zip )
5) download tboot ( http://www.digitmemo...files/tboot.zip ) and extract it to windows XP system partition
6) edit/create c:\menu.lst with the following entry:

title Windows XP
chainloader (hd0,0)+1

title MacOSx
chainloader /tboot

reboot and enjoy.
Hope this help someone :)

Edit: I was forgotting to say thank's to all member that provide usefull files and information that helped me a lot. Thank you all!

#2
deadpxl

deadpxl

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
hi! what audio driver did you used? does shutdown/restart works? thanks! :thumbsup_anim:

#3
shanif

shanif

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
when i try to boot from dvd to install iatkos v7 there get an error ie, "still waiting for root device"

i don't know what it is.

iam using sata dvd burner

configuration:

Motherboard:M2N68-AM PLUS

Processor:AMD Phenom II X2

Ram:2 GB

HDD:320GB SATA

VGA:nVIDIA 9400GT

#4
camoncino

camoncino

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
http://www.insanelym...howtopic=187934

#5
clausismus

clausismus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi,

I have a M2N68-AM Plus mainboard too, and I'd like to test iDeneb 1.5 on my PC.

Which BIOS version are you using???

#6
IceMac76

IceMac76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
SnowLeo Mac OSX86 10.6.0 for Intel/AMD 32/64 Bit Install DVD (GPT/MBR)


AMD Athlon II x2 240 (Regor),
Mother Asus M2N68 Plus,
Chipset GeForce 7025,
Southbridge nForce 630a,
Sound Azalia
NForce Network
NVidia GeForce GT 220 - GraphicsEnabler not helped
Hazard rebut immediately when you install
EmpireEfi on FlashDisk no boot.
Similar problems with SATA DVD-drive StillWaiting ...
I use IDE on install and work in system.
BUT! Big BUT! Unknown problem after installation, system work veeery slowly, because of video or because of the hard, or due to AMD
-X key on boot not work, because video bug.

The problem with the brakes decided trivial
GT 220 is replaced by the 9500GT
Prior to 10.6.4 has been updated and returned to 10.6.0 (less kernel panics)
ps: GT220 to 10.6.4 worked fine (but still on a machine with Intel moved quickly as possible)
Sleep mode works with sleepenabler great!

bootscreens Attached:
Spoiler

boot log see later...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy