Jump to content

[Guide] Acer Aspire One D150-1920 iAtkos v7 10.5.7


  • Please log in to reply
31 replies to this topic

#21
OldManTick

OldManTick

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I got my D150 from woot as well. I tried the Psystar EFI loader but it only supports Intel

I found this post via google and did the install but I'm getting intermittent KPs. During the install when I chose custom I selected exactly what you specified, including deselecting stuff that was selected by default.

Was that a mistake on my part?

I still haven't loaded the e-net driver because of the kps

thanks

edit: I get a KP on kernel task during boot, I also got kp on loginwindow and ical helper

edit2: I see what I did. The other thread hackintosh that was linked says to leave the default checked stuff checked and I unchecked it. Time for another install

#22
MacWilliamson

MacWilliamson

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Hi everybody, i have a Acer Aspire One A0751h 11.6 inch. iatkos v7 worked fine into A0751h.
Any person have a clue for this installation? I sold my acer A01 with iatkos v4. I liked install iatkos v7 in my A0751h.

THANK. Sorry for my English i know is realy bad jejejejejejeje.


I cannot get the A0751H to install any hackint0sh distro...and I've tried lik e 5 different ones...it always gets to about the same place and then just stops. I even put in a new raw harddrive and same thing. Is there a new BIOS that fixes this?

Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please Please

Help me!!

#23
circusinthesky

circusinthesky

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

I cannot get the A0751H to install any hackint0sh distro...and I've tried lik e 5 different ones...it always gets to about the same place and then just stops. I even put in a new raw harddrive and same thing. Is there a new BIOS that fixes this?


+1. Any help with the 75 would be appreciated. I get stuck on "dsmos starting:"
Posted Image

#24
alvisl

alvisl

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Mexico
wow, nice :( i think i'll uninstall my older iATKOS version, because i seriously prefer to change the software than the hardware to get Wi-Fi :D

#25
nkleeman

nkleeman

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Guide worked for my AAO D250, Funny story my friend was using linux on his dell laptop full size, and his wifi didnt work and knew they both had a mini card so i swapped and when searching for a replacement for my linux i found out having his WI-Fi card enabled me to get iatkos working properly thanks again.

#26
GTAGAME

GTAGAME

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts
Oh my God! It Works! Sound is working very well, graphic too! Oh man u are the best :rolleyes: ;)

#27
nkleeman

nkleeman

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
2 things, when you install update 10.5.8, you have to rerun the install with all the options, except iatkos v7 main(very top option) to get it to boot again. And anyone else have when they unplug the laptop it says its still connected to the power adaptor and wont give me a time till dead. Oh and if you have choppy sound with somethings install the new vodoohda just google it.

#28
GTAGAME

GTAGAME

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts
Oh no! Now i have a problem, 1. The Mouse is a bit lagging, and i cant watch music - videos. Music is totaly lagging, videos too. Please Help!!!

#29
nkleeman

nkleeman

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
If you followed the guide exactly you shouldn't have that problem, my track-pad is to sensitive sometimes, and the video runs amazingly. Try a reinstall, and make sure you follow the guide step by step. Or you can try to select everything, but the main iAktos v7 at the very top of the list, but if you havn't put any work like programs into it yet I would just try to install again.

#30
HappyEisentrout

HappyEisentrout

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I got it to install on my D150, I have the Dell 1390 coming in the mail now.

Do I need to reinstall Mac OSX after I install the wireless card or will it just work? I installed it with the Broadcom drivers already.

Thanks guys, this has been the most helpful tutorial.

#31
chasmataz

chasmataz

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
just wanted to say thanx. i followed this guide to a "T" and my little acer is running sweet, perfect resolution. i solved my wifi issue with a usb stick and ralink tiger drivers. no need for any boot flags except first boot only as a caution; -v -f, after that straight boot.
thanx to everyone.

#32
alexwes

alexwes

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Hi everybody, i have a Acer Aspire One A0751h 11.6 inch. iatkos v7 worked fine into A0751h.
Any person have a clue for this installation? I sold my acer A01 with iatkos v4. I liked install iatkos v7 in my A0751h.

THANK. Sorry for my English i know is realy bad jejejejejejeje.



can you pls tell me where you downloaded from as i also have a acer aspire one a0751h and i am not able to install snow leopard i even tried to boot retail snow leapard dvd still no luck

pls help





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy