Jump to content

BSD process name corresponding to current thread: unknown


  • Please log in to reply
3 replies to this topic

#1
skullmonkey

skullmonkey

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
After installing (both iDeneb 1.4 and iAtkos v7) I get

"BSD process name corresponding to current thread: unknown"
and the screen start getting darker and darker in slide show. What could be the problem? I'm preety new at this (got iDeneb on my old PC)

I'm on
Core 2 Quad
ATI HD 4870
Asus P5Q3 (set my HDD in AHCI mode)

Thanks.

ps: I googled this and couldnt find anything.

#2
MacSang

MacSang

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I am also facing the same issue with iAtkos v7. Here is the screenshot of the issue. Any help will be greatly appreciated.

Attached File  photo.jpg   211.09KB   256 downloads

Thanks

#3
yahooligan

yahooligan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

I am also facing the same issue with iAtkos v7. Here is the screenshot of the issue. Any help will be greatly appreciated.

Attached File  photo.jpg   211.09KB   256 downloads

Thanks


Did someone resolve this issue? I just got the same screen with similar errors (almost exact). Let me know if you've found a solution, maybe we can work together.

#4
Sherwood Hughes

Sherwood Hughes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Boston, Massachusetts

Did someone resolve this issue? I just got the same screen with similar errors (almost exact). Let me know if you've found a solution, maybe we can work together.


Having same issue folks... did anybody find a solution to this issue? Thanks in advance for sharing!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy