Jump to content

VMware running XP from raw drive, Also Crossover failing


  • Please log in to reply
3 replies to this topic

#1
Joolay

Joolay

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Hi.. I've been searching and searching but struggling to understand how to start on this idea I have.. If someone could please guide me in the right direction it would be greatly appreciated:

Leopard is installed on an SATA drive.. I also have an IDE drive in the box which I would like to use for XP directly by simply changing the boot drive in the BIOS when I want to run XP.. This is simple enough and no need to hack bootloaders and partition changes etc..

My problem is that I also want to use VMware 2.0 from within Leopard but i want it to run the XP installation Im going to install on my IDE drive so that I'll have access to the same programs without having to run a seperate VMware installation of XP. I know this is possible as some people have tried to post how-to's for a similar setup but its just not clear enough as they want to alter the bootloaders and change partitions etc but I'd like to leave my Leopard installation untouched. Also the other issue I have is that the XP cd I have has been hacked and slipstreamed the works.. it seems to only be able to format the IDE hard drive as NTFS.. So will the NTFS-3G driver work with this setup?

Can someone please guide me? If you need further details please ask

Also, I wouldn't need to do the above if I could get Crossover to work but it wont create a bottle.. It says Creating bottle but I've left it open for a full day and it never completed... Tried Win98 bottle and XP bottle.. Tried Crossover 7.1 as well as 8.0.. Even tried archiving a bottle from a macbook and restoring it on my hackintosh but still wouldnt work.. Any ideas? should I install freetype or x11 or Macports etc before it will work?

#2
Joolay

Joolay

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Ok.. not sure what I did but some how I did it.. Got the VMware thing working.. But if someone could help me getting crossover to work then that would be even better.. Someone please help

#3
Joolay

Joolay

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Believe it or not.. I solved the Crossover issue as well..

For anyone else with similar problem.. It was either me deleting all printers.. or the installation of Kroenenberg's Darwine 1.1.21 Stable).. or both.. not sure which one but most likely the darwine.. but I read somewhere that printers may cause a similar stall on creating bottles.. Hope this helps others

#4
rs499

rs499

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi Joolay

Just wondered if you had any other ideas on the Crossover issue?

I have no printers installed and have also installed Kroenenberg's Darwine 1.1.21 (that version states "Unstable" for me). However, I am still not managing to create a bottle in Crossover 8. It just says "Creating bottle..." forever.

Any help much appreciated.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy