Jump to content

Pas de wifi sur mon msi ( RT2700E )


  • Please log in to reply
2 replies to this topic

#1
zecaribroute

zecaribroute

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
Bonjour à tous !

j'ai suivi un tuto pour installer retail mac sur mon msi wind, tout est niquel à part une chose importante ...

Le wifi, j'ai installer le pilote ralink conseillé sur le tuto français, dans préférence réseau il me reconnait bien un ethernet 2, mais rien d'autres, et lorsque je redémarre l'utilitaire de connection ralink s'allume ...


Que faire svp ? merci à tous !

PS : le scrolling avec deux doits ne marchent pas non plus :s

#2
Trauma!

Trauma!

    Took too much...

  • Members
  • PipPipPipPipPipPipPip
  • 964 posts
  • Gender:Male
  • Location:France
Salut,

Dit donc le réseau c'est pas ton fort toi ;)

Tu dois créer un "profil" dans l'utilitaire ralink pour te connecter a un réseau WIFI.

A+

#3
zecaribroute

zecaribroute

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
merci ;)

Un peu la {censored} cet utilitaire, je préfère airport, mais on peux pas se plaindre au moins ca marche ^^

Sinon je confirme c'est pas mon fort, c'est bizarre car pour revenir sur mon problème de partage, via ethernet ca marche, pas via wifi o_O





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy