Jump to content

Monitor Rotation issue


  • Please log in to reply
4 replies to this topic

#1
noloco

noloco

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hey All,

Not sure if anyone else has seen this issue yet, but I cannot seem to solve it. First a bit about my setup.

MacPro 2x dual-core 2.66ghz
2x NVidia 7300 GT
3x 22" monitors on ergotron (90 degree rotation)

The problem that I have its that 2 of the monitors rotate fine, but one rotates and only shows black screen, but the mouse is visible. No windows, desktop, etc will show up. after the 20 seconds you have to select 'confirm' to the rotation, is cancels and rotates back to normal (0 degrees) rotation.

It appears to me that this is effecting the first port in each card, port closest to the side edge of the Mac Pro.

Needless to say, if I cannot work this out, I cannot use 10.6 at all...

Is there a way I can change the settings via command line to see if that will fix it? Or a preferences file? Any other sugestions? I have tried moving the different monitors to different ports...

Thanks much.

Ben

#2
teknojunkie

teknojunkie

    InsanelyMac Legend

  • Donators
  • 829 posts
  • Gender:Male
  • Location:Corona, California USA
  • Interests:Computers, Coding, Skateboarding, Snowboarding, Video Games
Try this program here

http://www.versiontr...fo/macosx/15467

#3
noloco

noloco

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
SwitchResX does not seem to really do anything on snow leopard. It turns on video mirroring, but I still have the completely black screen and can still see the mouse.

Thanks.



Try this program here

http://www.versiontr...fo/macosx/15467



#4
noloco

noloco

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I should also note, all 3 monitors are exactly the same, however 2 of the monitors have resolution settings choices of:

1000x1600
1050x1680 **the one I use**
1200x1600

Where as the non-working monitor has:

960x1260
1024x768
1050x1680 **

The thing that is so strange is that the mouse cursor shows up just fine, its like the finder does not work on it or something...


SwitchResX does not seem to really do anything on snow leopard. It turns on video mirroring, but I still have the completely black screen and can still see the mouse.

Thanks.



#5
lewson

lewson

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Have you tried pluggin the monitors into diffrent ports?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy