Jump to content

Full Edit broken in Mozilla Firefox and SeaMonkey / Workaround included


  • Please log in to reply
1 reply to this topic

#1
Master Chief

Master Chief

    Just Chief

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,176 posts
  • Gender:Male
I just ran into an almost forgotten issue with "Full Edit". I say almost forgotten because I stopped working on a tuturial here simply because of the fact that Full Edit feature was broken - as in it inserts white spaces when it shouldn't.

Let's take a very simple example:

123456789abcdef
	   stop
Now note that stop should start below 1 and nowhere else. I'm going to click "Post New Topic" and do a few more "Full Edits" to demonstrate the problem. Now imagine that you'll need to use this feature, and thus keep having to mess with the layout time after time.

Edit 1: Full Edit done once (I'm about to click on "Submit Modified Post" now.
Edit 2: And again - now note the spacing!!!
Edit 3: Using Quick Edit (which appears to be fine) adding bold to "stop" and "1".
Edit 4: Adding text using Quick Edit again.
Edit 5: Using Safari 4.0 which apparently works.
Edit 6: Changing the HTTP User Agent to: "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_7; en-us) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17" makes it work and thus is this a forum issue. And not a browser issue :)

#2
c0rk007hck

c0rk007hck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 198 posts
In which browser ??!!
Try it in another one. Safari works here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy