Jump to content

Airport-like app for Ralink 2870


  • Please log in to reply
134 replies to this topic

#121
iHackintosh_PT

iHackintosh_PT

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male

not working in yosemite it just picks up the card but i cant open anything to find my network

Edit fixed it by using the pref pane setups

Hi,what pref pane setups,and where should it be,please ?! Im stuck also,on Yosemite...



#122
Hervé

Hervé

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 803 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Network Pref Pane...



#123
bisdak4920

bisdak4920

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

Network Pref Pane...

OK got it working too on Yosemite Beta1 using post #118 method.



#124
@ROBASEFR

@ROBASEFR

    InsanelyMac Geek

  • Members
  • PipPipPipPipPip
  • 337 posts
  • Gender:Male
  • Location:France

I have got it working on Yosemite DP6 !

 

With the Dlink prefpane (2.6.2.0 ) and RT2870USBWirelessDriver.kext in S/L/E

 

Even possible to have signal strengh in menubar with RalinkAirport  2.0.1.0 !

;)

 

 

Attached File  Image Dlink USB 2870-Yosemite.png   785.99KB   11 downloads



#125
Skvo

Skvo

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Russia, Vologda

DLINK released a new driver:

ftp://ftp.dlink.eu/Products/dwa/dwa-140/driver_software/DWA-140_drv_RevD1_MACOS_4-2-9-4_UI_2-6-4-0_all_en_20140806.zip

 

Driver versioh: 4.2.9.4

Configuration Utility version: 2.6.4.0

 

Attached File  Снимок экрана 2014-09-11 в 19.22.15.png   128.03KB   3 downloads



#126
iCapa

iCapa

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Could someone help me with the MT7601?

 

OS X: 10.10.



#127
Tetonne

Tetonne

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 263 posts

do you think it could be possible to make the same

for this driver RTL8188CUS (0x8176 0x0bda)?

 

this would be great ;)



#128
@ROBASEFR

@ROBASEFR

    InsanelyMac Geek

  • Members
  • PipPipPipPipPip
  • 337 posts
  • Gender:Male
  • Location:France

Could someone help me with the MT7601?

 

OS X: 10.10.

 

 

Try with the newest driver for 10.9 here:

 

http://www.mediatek.com/en/downloads/



#129
Skvo

Skvo

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Russia, Vologda

Try with the newest driver for 10.9 here:

 

http://www.mediatek.com/en/downloads/

Newest driver unofficial support OS X 10.10.

Pacifist show:

 

Attached File  Снимок экрана 2014-09-26 в 21.58.54.png   162.65KB   10 downloads



#130
@ROBASEFR

@ROBASEFR

    InsanelyMac Geek

  • Members
  • PipPipPipPipPip
  • 337 posts
  • Gender:Male
  • Location:France

Yes you are right ! Thanks for the eye !

 

And it is working with OSX 10.10 DP8 automatically ( with profil drawer/connect order of my SSID) with my Dlink DWA 140 rev B1  USB dongle  !   :thumbsup_anim:

 

Attached File  Capture d’écran 2014-09-26 à 23.23.25.png   243.93KB   27 downloads

 

How it works for me:

  1. I took Dlink Utility prefpane v 2.6.4 from latest  "DWA-140_drv_RevD1_MACOS_4-2-9-4_UI_2-6-4-0_all_en_20140806.zip"
  2. Installed with Pacifist : Statup items folder in S/L/StartupItems

 

Then took with Pacifist :

  1. RT2870USBWirelessDriver.kext v 5.01.09 from  "MT7610U_D5.0.1.09_SDK1.0.2.10_UI5.0.0.15_20140822.dmg" and installed it with Kext Wizard
  2. And took RaWLAPI.framework and put it in S/L/Frameworks
  3. Rebuild cache and permissions with Kext Wizard v 3.7.10
    ;)

Attached File  DWA-140_drv_RevD1_MACOS_4-2-9-4_UI_2-6-4-0_all_en_20140806.zip   3.79MB   404 downloads



#131
scoobdriver

scoobdriver

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Superstar .. Used this to get my ASUS USB-AS50 Dongle working on my Surface . However it is only working in single channel mode I think. (It also only appears to see 5Ghz networks and not 2.4Ghz) 

Do you have any experienxce of the issue ? 

 

Edit Scrap that.. I think it is only 5Ghz,  

I also think it is only operating at 20Mhz , Not 40Mhz or 80Mhz, would this be correct ? 

 

Yes you are right ! Thanks for the eye !

 

And it is working with OSX 10.10 DP8 automatically ( with profil drawer/connect order of my SSID) with my Dlink DWA 140 rev B1  USB dongle  !   :thumbsup_anim:

 

attachicon.gifCapture d’écran 2014-09-26 à 23.23.25.png

 

How it works for me:

  1. I took Dlink Utility prefpane v 2.6.4 from latest  "DWA-140_drv_RevD1_MACOS_4-2-9-4_UI_2-6-4-0_all_en_20140806.zip"
  2. Installed with Pacifist : Statup items folder in S/L/StartupItems

 

Then took with Pacifist :

  1. RT2870USBWirelessDriver.kext v 5.01.09 from  "MT7610U_D5.0.1.09_SDK1.0.2.10_UI5.0.0.15_20140822.dmg" and installed it with Kext Wizard
  2. And took RaWLAPI.framework and put it in S/L/Frameworks
  3. Rebuild cache and permissions with Kext Wizard v 3.7.10
    ;)

attachicon.gifDWA-140_drv_RevD1_MACOS_4-2-9-4_UI_2-6-4-0_all_en_20140806.zip



#132
iCapa

iCapa

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

With the newest driver from Ralink / Mediatek, the Wireless Utility opens but says: "No device!!!"

 

Help? :c

 

E: Got it to work!



#133
Mirone

Mirone

    InsanelyMac Deity

  • Local Moderators
  • 1,965 posts
  • Gender:Male
  • Location:Brazil

working for Realtek 8188CUS?



#134
Nattyczz

Nattyczz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:Catanzaro
Could someone help me with the TL-WN321G?

OS X: 10.6.8

#135
AkimoA

AkimoA

    AMD

  • Local Moderators
  • 221 posts
  • Gender:Male
  • Location:Black Forest (GER)

Worked fine here with latest RT2870USBWirelessDriver.kext from mediatek. on Yosemite Release

 

and package from aqua-mac (just replaced the newer kext ) 

 

reboot and fine .







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy