Jump to content

Snow Leopard on VAIO P(VGN-P90HS) working!


  • Please log in to reply
528 replies to this topic

#161
zwmg

zwmg

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Thx olepole, now it works perfectly (and I have overread your post mentioning the OPTION software ;) ). .

Thx so much to ryuu123, you're the man! Amazing work. Thx so much! Can't thank you enough...

Still can't find BT anymore, seems to have been deinstalled after using the SNC.kext... What happened to (my) BT?

And gotta find the post with the audio stuff (what to do to get it to work).

And brightness kext works perfectly, thx ryuu123...

#162
ezhsatril12

ezhsatril12

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
@ryuu123:

hi, i have notice something peculiar about video i just streamed something from my macbook pro's itunes (using home sharing) and the video played flawlessly , though it was a small bit rate, then i tried with a bigger file (1.2 gb) in itunes it plays very well, sometimes its gets choppy but overall its very watchable (not in full screen though), then i transfer both files and both play normally inside itunes, the bigger one its choppy in a lot of places, but the small no problems at all, now here is the kicker, quicktime cant work any of them, both files are extremely choppy when played with quicktime, not really watchable at all, so i dont know if this helps to achieve good video playback, or if you are able to do it already.

so is there a way to do video playback?

i heard that the GMA500 is the problem, has any one figure this one yet? or an alternative?

update:
i started trying more players and real player plays all (that it normally can), and slightly choppy full screen


im on snow leopard

#163
JohnnyN

JohnnyN

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hy there

maybe this will help

"Adam Williamson has made available a repository containing a full set of packages to install the driver for Intel Poulsbo (GMA500) graphics chipsets (found in the Dell Mini 12, Sony Vaio P and other systems) on Fedora 11. The repository contains builds of all the latest components extracted from the Ubuntu Netbook Remix repositories where the driver is 'released'. 3D acceleration support, including Compiz, is working in this build."

#164
zwmg

zwmg

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Is it possible to ever get sleepmode to work (like with the WWAN modem)? Or is this an issue which can never be solved?

And if I installl windows now on the second partition, can I still access Mac OS via the bootloader? Or will Windows only use it's own bootloader (I know that happend to me once with the darwin bootloader, I had to reinstall Mac OS on the MSI Wind all over again)?

#165
godfathervii

godfathervii

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Thx olepole, now it works perfectly (and I have overread your post mentioning the OPTION software :P ). .

Thx so much to ryuu123, you're the man! Amazing work. Thx so much! Can't thank you enough...

Still can't find BT anymore, seems to have been deinstalled after using the SNC.kext... What happened to (my) BT?

And gotta find the post with the audio stuff (what to do to get it to work).

And brightness kext works perfectly, thx ryuu123...


Hi zwmg, which SNC kext did you install before you lost your BT? 0925 or 0928?
It's used for the brightness right?

Thanks.

#166
zwmg

zwmg

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I installed the 925 SNC for the 3G modem. Since then no BT anymore. :)

#167
galb

galb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

I installed the 925 SNC for the 3G modem. Since then no BT anymore. B)

With both kext also bluetooth not found

#168
ryuu123

ryuu123

    InsanelyMac Protégé

  • Donators
  • 85 posts

With both kext also bluetooth not found


Did you see Info.plist? ( SNC.kext/Contents/Info.plist ).
that contains following lines.

<key>BTPW</key>
						<false/>
						<key>WWPW</key>
						<true/>

If you want to use Bluetooth, change BTPW to true.

<key>BTPW</key>
						<true/>
						<key>WWPW</key>
						<true/>
and update cache( exec extra.sh) and reboot

or delete the BTPW element.

<key>WWPW</key>
						<true/>


#169
galb

galb

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Did you see Info.plist? ( SNC.kext/Contents/Info.plist ).
that contains following lines.

<key>BTPW</key>
						<false/>
						<key>WWPW</key>
						<true/>

If you want to use Bluetooth, change BTPW to true.

<key>BTPW</key>
						<true/>
						<key>WWPW</key>
						<true/>
and update cache( exec extra.sh) and reboot

or delete the BTPW element.

<key>WWPW</key>
						<true/>

thanks.it worked perfectly.

#170
woodi

woodi

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
pardonné moi , je suis loing d avoir votre niveau , je posede le Viao P 29 Francais
quelqu un pourrai t il m espliqué comment faire tourné OsX 10.6
je ne possede as de Mac , mais pourquoi j irai me privé ;)
j ai compris qu il fallait 1 clef Usb et un Dvd de celui ci , et qu il fallait patché avec cameleons
et c est a peu pret tous , pourriez vous me faire parvenir une copie de votre Clef usb ??? ce qui me faciliterai la tache


forgive me, I am farre of having your level, I posed the VIAO P 29 French
Anyone can t he m esplicative how to run OsX 10.6
I do not have as Mac, but why I myself will go private;)
I understood that he needed 1 USB key and a DVD of this one, and that it was patched with cameleons
and c is a bit all ready, could you send me a copy of your USB Key?? what I will make it easier

#171
The Mac Ace

The Mac Ace

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hey all, is there any update on the gobi wwan drivers for us american vaio p users with the VZ card? :)

Alex

Atheros 928x (AR928x) driver in Snow Leopard 104380?
Look what I've found with a friend of mine :)
<string>pci168c,2a</string> = 168C 002A

leopard 10.5.7 kext on the left side - snow leopard kext 10a380 on the right




UPDATE:

WEEEEE 3g's working now - at least for european vaio p users!
just download "GlobeTrotter� Connect For Mac" from http://www.option.co...modems/icon225/

install the software and that's it :D



#172
woodi

woodi

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
bonjour a tous , je suis Woodi ;)
voila je suis a la quette de Snowleopard ;) je possede le DVd d installation , mais démarrage impossible sur mon Viao P

apres quelques recherches , et GRavage et tuto se se forum , je m aperçoit qu il me faut Ideneb
qui me dit Still waiting for root device ... que faire ??
ensuite j ai lut qu il fait des fichier kex , installé caméléons et des fichier ( déjà Dl ) propres au Viao


Problème , je suis maintenant perdu dans tous sa , pourriez vous m aidé ;) je poste aussi en section FR que je viens de trouvé

Merci a vous




Hello everybody, I am Woods)
voila I am in search of snowleopard;) I have the DVD of installation, but can not boot on my VIAO P

after some research, and burning and tutorial will be the forum, I see that m I must Ideneb
who says Still waiting for root device ... what to do?
Next day I read that he made kex file, installed chameleon and file (already Dl) specific VIAO


Problem, I am now lost all her, could you help m;) I also post in FR section I have found

Thank you has you

#173
ryuu123

ryuu123

    InsanelyMac Protégé

  • Donators
  • 85 posts
Hi,

update fullset.

US keyboard: ( not tested )
http://www.mediafire.com/?zmy4yhnm1me

JP keyboard:
http://www.mediafire.com/?z1czyzwwjme

--
short changelog.
- Add SNC.kext
- brightness controll: more usual way.
- no need to remove AppleHDA.kext.

This is small change,
If you don't have troble in above,
no need to update/replace.

@jsoryu
Thank you for snow Leopard topic.
But I want to edit(update) #1 post, I'll post another one.

#174
allanm9

allanm9

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hi Ryuu123,

Thanks for updating the full set and including the US Keyboard :ninja:
The boot file seems to be missing from the archive, ok to use the old boot file?

Thanks.

#175
nutyga

nutyga

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi.

Firstly Thanks to Ryuu123. Im up and running from my USB. Will be installing to a runcore 64Gb SSD tonight.

I have been looking for something to allow the mouse scroll button to work?
So far all it does when I press it is starts up the dashboard.

And something smaller. When I go to "About this Mac" I get a blue screen, then finder reloads. Any apps that have been opened are quit.

Also when I shut down it restarts instead!!

Any answers appreciated.

Thanks

#176
allanm9

allanm9

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
@Ryuu123
Thanks! I tried the US version and it works like a charm! I love the updated brightness control.

@nutyga
"About this Mac" does not work... I guess this is a known issue.
Shutdown works cleanly for me.

For anyone wanting Wired Ethernet, the Apple USB ethernet adapter seems to work great... Just plug & play :(

#177
fr3z3rburn

fr3z3rburn

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
@allanm9
Do i need to get a seperate kext for wired ethernet to work or is the USB ethernet built in?

Also, has anyone been succesful in putting the boot files on a seperate partition so that the OS install is clean. If someone has, please post your steps on here.

Thanks! I was going to sell my P at one time, but all i need now is to have full video support and i will finally have the macbook air i always wanted :angel:

#178
allanm9

allanm9

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I used the usb ethernet adapter that came with my Macbook Air, didnt have to use any kexts. As soon as I plugged it in, it asks me to configure the network, I chose DHCP.

Thanks! I was going to sell my P at one time, but all i need now is to have full video support and i will finally have the macbook air i always wanted :(


Comparison to the Macbook Air is a little bit of a strech ;) but with the small size its sooo convenient to carry a "MAC" around! If you turn on the zoom in Universal Access it is perfectly usable!

I too am waiting for full video support... you can do it Ryuu123!!! All I see is blank screens in the Apple apps iWork, iPhoto etc.

BTW, I installed VMWare fusion and Win7 RTM on it... took almost half of a day just to install Windows :angel:

#179
nutyga

nutyga

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
@allanm9

I did a clean install onto the Runcore 64GB SSD. Not had the shutdown problem.

For anyone considering a upgrade from the HDD, all I can say is WOW! Better than I expected. I feel its even faster than Windows 7! Im running on a 1.33Ghz.

Performance is great. I installed Adobe CS3 Premium & Microsoft office 2008,runs like butter. Will be installing Parallels later on.

Im just trying to work out how to fix the distorted sound?

#180
fr3z3rburn

fr3z3rburn

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts

Im just trying to work out how to fix the distorted sound?


If you installed VoodooHDA.kext and deleted AppleHDA.kext, you shouldn't have distorted sound. I haven't tried ryu123's new version yet, but you don't have to delete AppleHDA.kext with the new method.

@alanm9

I thought you were talking about the expansion ports that came with the Vaio. :P Has anyone got that stupid little thing working yet?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy