Jump to content

Leopard on Pre-Series 7 NVIDIA nForce MCP + Intel CPU MOBOs - REBORN


  • Please log in to reply
467 replies to this topic

#41
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

hey buddy hows it going ok this has been the biggest pain to me
here is my set up

motherboard: xfx680i lt
CPU: intel Q6600 @2.4 GHz
ram: 6GB ddr2 corsair (i know i can only have 2 GB)
GPU: 2x 9800 gt( iknow i can only use one)
dvd drive: sony IDE
sound: on board
HDD: 1x saegate 500GB sata 1x samsung 1TB sata

i have ideeneb 10.5.6
and can get any other versions im open to all
if i do need another one plz provide a link if posible


when i use this install i can fully install it i get the install successful check mark and it re booths and brings me to the apple icon with the spinning wheen (ie its loading osx)
then i get the no smoking symbol and it freezes this is as far as i have been b4
and i have dont the -x command to boot in safe mode same thing happens

plz help

cheers Adam


0) Physically remove one 9800 GT graphics card initially but no need to remove any of 6GB RAM on MOBO

1) Check your BIOS settings against template in post #1.....initially leave onboard LAN set to [Disabled]

2) DO NOT install video, network and audio selections from iPC Customize menu.....focus on getting the basic OS X system running......

3) Boot the Install DVD with -v cpus=1 maxmem=2048 and install from iDeneb 10.5.6 as follows:

Audio: None

Chipset: AppleNForceATA

Kernel: 9.5.0 Voodoo

Network:
- Ethernet : None
- Wireless : None

Fix:
AppleSMBIOS : AppleSMBIOS Mac Pro
Seatbelt Fix

Video: None

Applications : Your choice but at least
• BetterZip
• Kext Helper
• Menu Meters
• OSx86 Tools
• Pacifist


to see if with this setup you can run OS X with all 4 cores running......and PCIClassMatch FIX the Ge* and NVD* kexts.....see post #1 in this thread, and re-boot with -v -f

4) Then, if this Customize choice list gives you 4 running cores.....then install the appropriate audio driver only.....see if you still have stable running with 4 cores and no kernel panics......

5) Then, if this is the case.....then enable onboard LAN in BIOS and install nForceLAN.kext using the 0.62.13n Test installer .pkg, renaming nvenet.kext and removing forcedeth.kext and nForceEthernetController.kext if found.....see if you still have stable running with 4 cores and no kernel panics......

6) Then, if this is the case.....finally install just one NVinjector.kext........as well as NVdarwin, try CoreVidia v1.1 and netkas Universal injector with correct VRAM amount, or aqua-mac's drivers + GFX strings approach for both single and dual cards (see link within this link) .....see if you still have stable running with 4 cores and no kernel panics......

#42
theflyingdiablo1

theflyingdiablo1

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

0) Physically remove one 9800 GT graphics card initially but no need to remove any of 6GB RAM on MOBO

1) Check your BIOS settings against template in post #1.....initially leave onboard LAN set to [Disabled]

2) DO NOT install video, network and audio selections from iPC Customize menu.....focus on getting the basic OS X system running......

3) Boot the Install DVD with -v cpus=1 maxmem=2048 and install from iDeneb 10.5.6 as follows:

Audio: None

Chipset: AppleNForceATA

Kernel: 9.5.0 Voodoo

Network:
- Ethernet : None
- Wireless : None

Fix:
AppleSMBIOS : AppleSMBIOS Mac Pro
Seatbelt Fix

Video: None

Applications : Your choice but at least
• BetterZip
• Kext Helper
• Menu Meters
• OSx86 Tools
• Pacifist


to see if with this setup you can run OS X with all 4 cores running......and PCIClassMatch FIX the Ge* and NVD* kexts.....see post #1 in this thread, and re-boot with -v -f

4) Then, if this Customize choice list gives you 4 running cores.....then install the appropriate audio driver only.....see if you still have stable running with 4 cores and no kernel panics......

5) Then, if this is the case.....then enable onboard LAN in BIOS and install nForceLAN.kext using the 0.62.13n Test installer .pkg, renaming nvenet.kext and removing forcedeth.kext and nForceEthernetController.kext if found.....see if you still have stable running with 4 cores and no kernel panics......

6) Then, if this is the case.....finally install just one NVinjector.kext........as well as NVdarwin, try CoreVidia v1.1 and netkas Universal injector with correct VRAM amount, or aqua-mac's drivers + GFX strings approach for both single and dual cards (see link within this link) .....see if you still have stable running with 4 cores and no kernel panics......



#43
aly369

aly369

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
Hi guys just thought i would see how you all are :)

Im not sure what to install for my os Ipc 10.5.6 or Iatkos v7 10.5.7 but if i install any i cant mount any dmgs using the voodo kernel

my specs
Asus p5n-mx 610i
8600GT
1.5 GB RAM
1 80 GB SATA
1 160GB PATA
Intel pentium e2160 @ 1.80 Ghz
2 dvd drives x1 pata x1 sata

#44
Cheezmen

Cheezmen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

Hi guys just thought i would see how you all are :)

Im not sure what to install for my os Ipc 10.5.6 or Iatkos v7 10.5.7 but if i install any i cant mount any dmgs using the voodo kernel

my specs
Asus p5n-mx 610i
8600GT
1.5 GB RAM
1 80 GB SATA
1 160GB PATA
Intel pentium e2160 @ 1.80 Ghz
2 dvd drives x1 pata x1 sata


You need some sort of matching Seatbelt.Kext

#45
aly369

aly369

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
Thanks i got a fully working Hackintosh yeay youtube video coming soon :thumbsup_anim:

Just 1 thing is it safe to upgrade to 10.5.7 ??? if so how would i do it because sometimes on my laptop it frezzers

Thanks

Aly369

#46
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Thanks i got a fully working Hackintosh yeay youtube video coming soon :(

Just 1 thing is it safe to upgrade to 10.5.7 ??? if so how would i do it because sometimes on my laptop it frezzers

Thanks

Aly369


Use Mystiquemacus 10.5.7 updater........

#47
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile
"A mod closed it without warning or explanation......there is a new Pre-Series 7 thread....so please repost there and I will help you there......"
Thanks Verdant for the fast reply!

So this is the situation:

I've been reading it fully and I can't make boot any install (Kaly 1052, iDeneb 1055, LeoV3). Probably is my DSDT not compatible, I want to try iPC 10_5_6, but it has so many options that I don't know what to choose and as you have a huge experience with nforce chipsets I wonder if you would be able to help me with:

-Kernel
-Chipset Driver
-USB Driver
-Power Management
-Fixes and Patches
-DSDT Patches
-AppleSMBIOS Patch
-Alternate Bootloaders (If I select a DSDT patch, do I need to install Chameleon SMBIOS/DSDT? Im very comfortable with tboot...)

I'm not going to install any drivers for audio, lan or video, I just want to boot into Leo install and then look for the appropriate drivers.

Thanks in advance

#48
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

"A mod closed it without warning or explanation......there is a new Pre-Series 7 thread....so please repost there and I will help you there......"
Thanks Verdant for the fast reply!

So this is the situation:

I've been reading it fully and I can't make boot any install (Kaly 1052, iDeneb 1055, LeoV3). Probably is my DSDT not compatible, I want to try iPC 10_5_6, but it has so many options that I don't know what to choose and as you have a huge experience with nforce chipsets I wonder if you would be able to help me with:

-Kernel
-Chipset Driver
-USB Driver
-Power Management
-Fixes and Patches
-DSDT Patches
-AppleSMBIOS Patch
-Alternate Bootloaders (If I select a DSDT patch, do I need to install Chameleon SMBIOS/DSDT? Im very comfortable with tboot...)

I'm not going to install any drivers for audio, lan or video, I just want to boot into Leo install and then look for the appropriate drivers.

Thanks in advance


Can you boot the iPC Install DVD without getting a "still waiting for root device" error and have you set up your BIOS as per the 610i settings recommended for OS X in post #1....?

#49
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile

Can you boot the iPC Install DVD without getting a "still waiting for root device" error and have you set up your BIOS as per the 610i settings recommended for OS X in post #1....?


I'm at work and I left burning the dvd at home, I'll try it at night when I get home, though I made the bios settings (*) and I was able to boot an installed all the distros mentioned before but I get the "Using XXXX buffer headers and 4096 cluster IO buffer headers" error,
I think I was able to install them because I'm booting from ide an installing on ide, the Installer Disk Utility does not see my Sata HDD. Both drives are on the same 80 wires cable as you described and set as Cable Select thru jumpers. (Blue -> MOBO; Black -> HDD; Gray (middle plug) -> DVDROM)
(*) The only thing I can not set is "On Chip ATA Devices" -> Raid Mode: ACHI
I'm not using any kind of RAID, and when I set it up like that I couldn't boot to Win XP

Last night I tried to install Kaly like this:

Kalyway 10.5.2 Options:
Additional Fonts (Choose to suit your requirements)
Language Translations (Choose to suit your requirements)
Kernels -
kernel_9.2_sleep Y (Default choice)
kernel_9.2_speedstep N
kernel_922_kabyl N
kernel_922_modin N
kernel_92_nforce N
kernel_vanilla_92 N
Graphics _Drivers - N
Audio_Drivers N
Networks_ Drivers - N
Mobo_Chipsets - Default choices
Thirds_Applications – Choose to suit your requirements
SSE2_Jas1048_ACPI_APIC N (Default choice)
Patches -
Hardcoded_SMBIOS Default choice i.e. Lastnetkassmbios
boot_with-cpus=1_flag N
PCGenUSB_Fix N
Francais_pc_keyboard_layout N
TimeMachineFix Y
PowerManagement_bundle N
Intel Memory Controller N
AMD_1052_Patches Default N (Default choice)


And I got the buffer header error.
I have the hope that iPC is gonna work...

#50
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

I'm at work and I left burning the dvd at home, I'll try it at night when I get home, though I made the bios settings (*) and I was able to boot an installed all the distros mentioned before but I get the "Using XXXX buffer headers and 4096 cluster IO buffer headers" error,
I think I was able to install them because I'm booting from ide an installing on ide, the Installer Disk Utility does not see my Sata HDD. Both drives are on the same 80 wires cable as you described and set as Cable Select thru jumpers. (Blue -> MOBO; Black -> HDD; Gray (middle plug) -> DVDROM)
(*) The only thing I can not set is "On Chip ATA Devices" -> Raid Mode: ACHI
I'm not using any kind of RAID, and when I set it up like that I couldn't boot to Win XP

Last night I tried to install Kaly like this:

Kalyway 10.5.2 Options:
Additional Fonts (Choose to suit your requirements)
Language Translations (Choose to suit your requirements)
Kernels -
kernel_9.2_sleep Y (Default choice)
kernel_9.2_speedstep N
kernel_922_kabyl N
kernel_922_modin N
kernel_92_nforce N
kernel_vanilla_92 N
Graphics _Drivers - N
Audio_Drivers N
Networks_ Drivers - N
Mobo_Chipsets - Default choices
Thirds_Applications – Choose to suit your requirements
SSE2_Jas1048_ACPI_APIC N (Default choice)
Patches -
Hardcoded_SMBIOS Default choice i.e. Lastnetkassmbios
boot_with-cpus=1_flag N
PCGenUSB_Fix N
Francais_pc_keyboard_layout N
TimeMachineFix Y
PowerManagement_bundle N
Intel Memory Controller N
AMD_1052_Patches Default N (Default choice)


And I got the buffer header error.
I have the hope that iPC is gonna work...


Regarding "The only thing I can not set is "On Chip ATA Devices" -> Raid Mode: ACHI
I'm not using any kind of RAID, and when I set it up like that I couldn't boot to Win XP"......are you saying that

you can switch to AHCI mode in BIOS but that when you do you cannot boot to XP

or

you cannot switch to AHCI mode in BIOS.....?

#51
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile

Regarding "The only thing I can not set is "On Chip ATA Devices" -> Raid Mode: ACHI
I'm not using any kind of RAID, and when I set it up like that I couldn't boot to Win XP"......are you saying that

you can switch to AHCI mode in BIOS but that when you do you cannot boot to XP

or

you cannot switch to AHCI mode in BIOS.....?


Sorry about my english...
I can switch AHCI mode in Bios
After switching I get a blue screen when I boot to XP.

#52
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Sorry about my english...
I can switch AHCI mode in Bios
After switching I get a blue screen when I boot to XP.


Good because for SATA OS X will require AHCI mode......and to use AHCI mode with XP you will need to see if the procedures here work for you or use make a slipstreamed XP CD with nLite that has the XP AHCI driver install on it.......

#53
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile
Is that necesary? Im trying to install OSX on my IDE HDD.

(Sorry for being sooo nOOOb)

#54
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Is that necesary? Im trying to install OSX on my IDE HDD.

(Sorry for being sooo nOOOb)


I mentioned these things in case you cannot install on your IDE HDD...... :(

#55
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile
Ok, to make it clear, I'm able to install on my IDE HDD (MBR - HFS+ Journaled) and also I do want to install it on this HDD, the problem is after a "successful" install I can't boot the OSX getting the headers error, that's why in my first post Im asking how to choose the best settings on iPC for my mobo.

#56
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Ok, to make it clear, I'm able to install on my IDE HDD (MBR - HFS+ Journaled) and also I do want to install it on this HDD, the problem is after a "successful" install I can't boot the OSX getting the headers error, that's why in my first post Im asking how to choose the best settings on iPC for my mobo.


OK......this points to a "bad" BIOS.....can you boot the install with cpus=1?

#57
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile
Is the only way I can boot, but then I get the headers error.

Don't you think that it will be better to try to install iPC with the DSDT patches?

#58
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Is the only way I can boot, but then I get the headers error.

Don't you think that it will be better to try to install iPC with the DSDT patches?



Try with the following iPC Customize menu selections:

iPC OSx86 10.5.6 Base System (installed by default with AppleDecrypt.kext and Disabler.kext)

Language Translations - Optional

iPC OSx86 10.5.6 Intel AMD SSE2 SSE3

Kernels - 9.5.0 Voodoo Kernel

Drivers - Video Drivers - None
Drivers - Chipset Drivers – AppleNForceATA nForce Drivers
Drivers - Audio Drivers - None
Drivers - Ethernet Drivers - None
Drivers - USB Drivers - Patched USB Drivers

Fixes and Patches - Seatbelt.kext 10.5.5 (must be installed if Voodoo 9.5.0 kernel is installed)
Fixes and Patches – DSDT Patch
Fixes and Patches - AppleSMBIOS Patch - AppleSMBIOS-27 Rev3 Mac Pro

Applications - Optional but all selected except Marvin's AMD Utility

then boot with -v -f and report back........

#59
silaisa

silaisa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Location:Santiago, Chile
Thanks a lot!!!
I'll let you know how was it...!

Regards

#60
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,548 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >

Thanks a lot!!!
I'll let you know how was it...!

Regards


If you get OS X running OK, we can then sort out the video, audio and network drivers..... :)

AFAIK your audio chipset/codec is the VIA VT1708A 6-channel HDA and your LAN/Ethernet is the ATHEROS AR8012 10/100 Mbps PHY chipset......can you confirm this or are they different?

If you have these chipsets, then finding the correct driver kexts will take some researching!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy