Jump to content

10.5.7 is out


  • Please log in to reply
282 replies to this topic

#21
cavallo27

cavallo27

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Location:italy
OK. risolto ho messo AppleHDA.kext della 10.5.6
grazie rasone.

#22
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Confermo,
Kernel Panic all'avvio.
Avviato in -x ed eliminato AppleHDA.kext
Ho dovuto installare dalla 10.5.6 (con pacifist e kexthelper) AppleHDA.kext - ALCinject.kext , ovviamente per la mia scheda P5K (ALC883)
Solo con AppleHDA.kext non avevo l'audio...... <_<
Per il resto tutto OK!!!
Ciao

#23
Dolcezeus

Dolcezeus

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 240 posts
tutto apposto con la mobo in firma.
dovuto reinstallare solo i driver audio.

#24
Mac_Number_one

Mac_Number_one

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
  • Location:Napoli
Ciao a tutti bella gente. Vi seguo da diverso tempo, ma non mi sono mai iscritto xch ho risolto i problemi sempre un p da me e un p leggendo i post di altre persone con problemi simili, ma oggi sono stato costretto xch mi trovo in una situazione veramente strana e nuova per me. Spero con tutto il cuore che mi aiutate a riolvere, xch ho faticato davvero tanto per installare la release "osx86 10.5.6" (la ideneb 10.5.6 partita una volta ma nn funzionava niente purtroppo:( ) e far andare tutto sull'Hp 6720s.

Finalmente tutto sistemato doppo tanto sudore buttato gi a secchi :D

Stamani decido di controllare cosa c' negli aggiornamenti e chi ti vedo? L'aggiornamento 10.5.7 che aspettavo con ansia sperando che mi aiutasse a risolvere quei piccoli e fastidiosi problemini... cmq come sono io che amo sempre stare aggiornato (ovviamente nel limite del possibile :) ), non ho resistito ed ho fatto l'aggiornamento da software update.. tutto filato liscio come l'olio al punto che ora si avvia senza il flag -x

Per devo dire con grande dispiacere che non mi funzionano ne la tastiera, ne il mouse (usb) e ne le porte USB :) ...ma credo che non sia stata colpa dell'aggiornamento in quanto al primo avvio la tastiera e il trackpad funzionavano. Poi non so xch e sinceramente non ricordo manco bene se e cosa ho fatto con il kext Ps2Controller (si scrive cos? :) ) fatto st che ora mi trovo in una situazione veramente particolare in quanto non posso assoltutamente interagire con lo splendido mac 10.5.7 di cui me ne sono perdutamente innamorato :)

In qualsiasi modo avvio (-x -f -v) la situazione non cambia purtroppo :)

Scusate per la lunghezza del post ma spero mi capiate, dopo tanto lavoro per far andare tutto caspita, sto veramente triste stamattina. Ora devo andare a comprare una scheda audio USB. xch la mia soundmax non ne vuole proprio sapere di funzionare. Spero davvero tanto che al mio ritorno trover qualche risposta positiva di qualche anima pia che capendo la situazione si dispiace e cerca di aiutarmi. Grazie davvero.



Caratteristiche: HP Compaq Business Notebook 6720s - Intel Core 2 Duo T5470 / 1.6 GHz - RAM 2 GB - HDD 160 GB - DVDRW (+R due livelli) / DVD-RAM - GMA X3100 - Chipset intel 965 Express - WLAN : 802.11a/b/g w3945, Bluetooth 2.0 EDR - Schermo 15.4 TFT 1280 x 800 (WXGA)

#25
miko88

miko88

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,334 posts
  • Gender:Male
  • Location:Italia
Quando torno a casa provo anche io sul mio pc. Ho la retail 10.5.6 per cui dovrei stare tranquillo.

#26
h3aven

h3aven

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
anche io ho provato ad installare e come per magia... si blocca all'avvio... niente kernel panic, per nemmeno si avvia leopard... ora sto installando ICHX-Fixed...

speriamo bene ;)

#27
lumark

lumark

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
....qualcuno ha provato sulla p5k-se...vado tranquillo con l'agg. da retail?

#28
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo

....qualcuno ha provato sulla p5k-se...vado tranquillo con l'agg. da retail?

se hai retail vai tranquillo...per il resto secondo me basta mettere un disabler e un decrypter dopo aver aggiornato -prima di riavviare- e logicamente salvarsi i driver findamentali....

Il problema dell'AppleHDA l'ho notato anche ieri nel forum internazionale....qunidi consiglio a tutti di salvarsi quello della 10.5.6....

#29
Ra-YaleDJ

Ra-YaleDJ

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male
  • Location:Catania
tutto ok anke x me su pc in firma... ripristinati i kext audio con kexthelper e tutto va a meraviglia ;)

#30
h3aven

h3aven

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
a me che non da nessun errore che devo fare? non mi da ne kernel panic ne niente... ma non parte nemmeno in -s ;)

adesso mi si ferma su MAC Framework successfully initialized
using 16384 buffer headers and 4096 cluster IO buffer headers

#31
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza
Funziona come prima, pc in firma, unica pecca... le usb che vanno a 12 Mb/s

#32
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
scusa hai eseguito l'aggiornamento senza nessun script?
se si, devi cancellare manualmente cpupowermanagement......e se riesci da un altra partizione installa anche questo kext e questo solo se non hai cancellato cpupowermanagement......cancella l'extensions.mkext e riavvia su leopard....e in teoria dovrebbe andare liscio....

Altrimenti strano, tu hai intel e il vanilla non dovrebbe dare problemi...

#33
h3aven

h3aven

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male

scusa hai eseguito l'aggiornamento senza nessun script?
se si, devi cancellare manualmente cpupowermanagement......

Altrimenti strano, tu hai intel e il vanilla non dovrebbe dare problemi...


ma parli con me? se si, io non riesco proprio a farlo partire ;) come faccio a cancellare???

#34
buglis

buglis

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male
Sto scaricando il combo, installo sul macbook e poi sull'hack e vi faccio sapere.

#35
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo

ma parli con me? se si, io non riesco proprio a farlo partire ;) come faccio a cancellare???

si, palro con te.....non lo so questo vedi tu....prova con un live cd di ubuntu...o da una partizione windows.....

PER TUTTI:
Altro consiglio da netkas.org, traduco:

Se usate chameleon o un altro bootloader con il supporto personalizzato a smbios, per mettere il vostro hack come MacPro o altri, l'identificazione potrebbe risultare in un kernel panic quindi rimuovete AppleTyMCEDriver.kext con il seguente script durante l'installazione:

while sleep 1; do rm -rf /System/Library/Extensions/AppleTyMCEDriver.kext; done



#36
buglis

buglis

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male

Vabb ragazzi vedo proprio che ve ne siete fregati altamente ;) . Nemmeno un minimo consiglio, una minima considerazione in quanto anche nuovo del forum, che s magari un semplice benvenuto.. niente di niente.

Tutti che pensano solo a loro stessi. Vabb non tutti siamo uguali. Ok.. resta il fatto che io non posso stare senza il mio mac :thumbsup_anim: , quindi formatto e provo la release iPC 10.5.6 appena finita di scaricare. Spero solo che non sar troppo una faticata :weight_lift:

Vabb. Addio. Ok dai forse un arrivederci hahaahaha :D :P :D


Inizia leggendo il regolamento, poi qualcuno ti dar una mano.
E ricorda che nessuno obbligato a risponderti soprattutto se non si hanno risposte.

Saluti:)

#37
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo

Vabb ragazzi vedo proprio che ve ne siete fregati altamente ;) . Nemmeno un minimo consiglio, una minima considerazione in quanto anche nuovo del forum, che s magari un semplice benvenuto.. niente di niente.

Tutti che pensano solo a loro stessi. Vabb non tutti siamo uguali. Ok.. resta il fatto che io non posso stare senza il mio mac :thumbsup_anim: , quindi formatto e provo la release iPC 10.5.6 appena finita di scaricare. Spero solo che non sar troppo una faticata :weight_lift:

Vabb. Addio. Ok dai forse un arrivederci hahaahaha :P :P :D

Scusa...se avessi letto il regolamento del forum queste affermazioni non le avresti fatte...poi scusa ma non mi pare che qui nessuno pensi a se stesso...tutti vogliono freneticamente aggiornare, e figurati che io non ho ancora avuto tempo di aggiornare...preferisco aspettare minimo un gg...anche se sono sicuro che tutto andra...ma per esempio la storia dell'AppleHDA uscita dopo.....quindi come dice il proverbio: "Chi va piano va sano e va lontanooo" :D

Visto che sei un nuovo utente, come ogni nuovo utente, deve leggere il regolamento e mettere hardware in firma altrimenti NO ANSWERS!
Ciao :D

#38
lumark

lumark

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
allora....con l'hardware in firma ho agg. da 'aggiornamento software' e adesso mi ritrovo con il logo della mela all'avvio che si oscura e la scritta 'you need to restart your computer.hold down the power button...'
Il pc si avvia solo in modalit -x con l'avvio sicuro.

;) .....suggerimenti???

#39
fab

fab

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 148 posts
  • Gender:Male
  • Location:Italy
aggiornato da software update senza problemi

ovviamente devo ripristinare l'audio e altri kext non originali che avevo prima

#40
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo

allora....con l'hardware in firma ho agg. da 'aggiornamento software' e adesso mi ritrovo con il logo della mela all'avvio che si oscura e la scritta 'you need to restart your computer.hold down the power button...'
Il pc si avvia solo in modalit -x con l'avvio sicuro.

;) .....suggerimenti???

allora...hai un kernel panic....prova anche tu a installare applehda della 10.5.6 (bkuppandoti quello della 10.5.7)....e vedi se va...dovrebbe dipendere da quello....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy