Jump to content

Leo4all hangs after install


  • Please log in to reply
No replies to this topic

#1
designer17

designer17

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hello all,

I never had good luck posting here but I'm hoping someone will take the time to help me.

Yesterday I attempted to install Leo4allv3. The install cd wouldn't boot in normal startup mode or using -v or -x. Eventually I got it to boot using CPUS=1 -V. Leo4all booted, I created the partition then let it install with the default settings.

After reboot my new Leo4all install hangs at:

ioapic: version 0x20 vectors 64:87

So, I tried booting using -v and -x without any success.

I then tried using CPUS=1 -V and this time it booted further but hung up and just repeatedly said:

still waiting for root device

I then attempted to reinstalling using the vanilla kernal and some of the other drivers included with Leo4all but got the same exact results.


Does anyone know how I can get Leo4all working?

Here is my specs:
  • Acer Travelmate 4674 WLMI
  • Intel® Core™ Duo processor T2500 (2MB L2 cache, 2.0GHz, 667MHz FSB)
  • 2048MB Memory (2GB (1/1) DDR2 533 SDRAM)
  • Serial ATA HDD 120 GB (5400RPM)
  • modular Super-Multi drive (DVD+R, DVD-R, DVD-RAM)
  • Acer GridVista™ (128MB, 15.4" screen, 1280*800)
  • ATI Mobility™ Radeon® X1400 with 512 MB of HyperMemory
  • V.92 modem
  • LAN (Broadcom Corporation NetXtreme BCM5705_2 Gigabit Ethernet (rev 03))
  • WLAN (Intel® PRO/Wireless 3945ABG)
  • four USB 2.0
  • IEEE 1394
  • FIR
  • S-video
  • external display (VGA) port
  • 5-in-1 card (MultiMediaCard, Secure Digital card, Memory Stick, Memory Stick PRO or xD-Picture Card)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy