Jump to content

Intel Wireless Drivers [OSx86]


  • Please log in to reply
252 replies to this topic

#201
PereGrino

PereGrino

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
^^I have the same Question!!...

#202
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
Hey all i have a Intel 5100 AGN, on a Lenovo G550 and using the latests SVN for the 510 AGN is get detected as a Ethernetport but the Selector scanner is not picking my Wifi up at all.

So its looking promising.

#203
typhoch2

typhoch2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
Any progress? I wait for it over 1 year :rolleyes:

#204
Tadeu Ferreira

Tadeu Ferreira

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:RIMINI - ITALIA
  • Interests:Hackintosh - Dual boot Snow Leopard, Windows 7

Any progress? I wait for it over 1 year :)


I too

#205
LEMON80

LEMON80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
i'm interested to 5100 agn 4 SL.

#206
ajuzzzz

ajuzzzz

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
The project is dead....
project champhor, iwidarwin or whatever...its seems so hard to create a fully working kext for this intel wireless card. all we can do is replace it with wireless card from broadcom or atheros with better support in OSX. Or get a USB wireless dongle sounds okay, and hoping apple will put this card into their macbook products in the future

#207
emshomar

emshomar

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Hello there !
I have now upgraded my System to Snow Leopard everything (Intel® WIFI Link 5100© not !!!) is now on Work. IR Remote control and FingerPrint reader works!! Now the beta-kext of the Intel 5100 do not work. I'm still working on a new Wireless PrefPane to Pick Up ours Network.Can anybody make the beta version of the beta kext ?

#208
Sergey Orlov

Sergey Orlov

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Kiev, Ukraine
Please, help me!
I have Dell Inspirion 1300 with iATKOS v7 10.5.7 installed…
Everything works perfectly but wifi (Intel Wireless Pro 2200BG) with iwi2200 don't want to connect to WPA network. There is no problems with non secure connections but almost everywhere they use WPA or WPA2...
Can anyone help me? Will be very appreciated…

Thanks!

Please, help me!
I have Dell Inspirion 1300 with iATKOS v7 10.5.7 installed…
Everything works perfectly but wifi (Intel Wireless Pro 2200BG) with iwi2200 don't want to connect to WPA network. There is no problems with non secure connections but almost everywhere they use WPA or WPA2...
Can anyone help me? Will be very appreciated…

Thanks!

Please, help me!
I have Dell Inspirion 1300 with iATKOS v7 10.5.7 installed…
Everything works perfectly but wifi (Intel Wireless Pro 2200BG) with iwi2200 don't want to connect to WPA network. There is no problems with non secure connections but almost everywhere they use WPA or WPA2...
Can anyone help me? Will be very appreciated…

Thanks!

#209
emshomar

emshomar

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
The Time to wait have now an end !!! I made for you WORKING Intel 5100 or 5300 kext. Just install the Package I uploaded up and with the Network Selector GUD 0.2 connect to your network. Good Luck. I made it and tested it! The Network Selector found my NETWORK !!!!!!!!!!!!!!

If someone could now make the iwi2200 in snow leopard to work, i could make the intel 5100 driver on snow leopard to work. In Leopard i could get on work
So if you Help me i can help you

Attached Files



#210
rDrG

rDrG

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

The Time to wait have now an end !!! I made for you WORKING Intel 5100 or 5300 kext. Just install the Package I uploaded up and with the Network Selector GUD 0.2 connect to your network. Good Luck. I made it and tested it! The Network Selector found my NETWORK !!!!!!!!!!!!!!

If someone could now make the iwi2200 in snow leopard to work, i could make the intel 5100 driver on snow leopard to work. In Leopard i could get on work
So if you Help me i can help you


This is GREAT!! Hope that someone could port this to SnowLeo, I really want to use my native wifi card  :P

#211
sianto

sianto

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
emshomar, can you help make the driver for 4965AGN, please? :thumbsup_anim:

#212
emshomar

emshomar

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts

emshomar, can you help make the driver for 4965AGN, please? :thumbsup_anim:


OF Course ! Just send me your kext you used and tell me if your mac could find the card as Ethernet port.Thank you!

And please: You have just help me to port the Intel® WIFI Link 2200 into Snow Leopard.SO WANT NOT ANY MONEY

#213
Atomik

Atomik

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

The Time to wait have now an end !!! I made for you WORKING Intel 5100 or 5300 kext. Just install the Package I uploaded up and with the Network Selector GUD 0.2 connect to your network. Good Luck. I made it and tested it! The Network Selector found my NETWORK !!!!!!!!!!!!!!

If someone could now make the iwi2200 in snow leopard to work, i could make the intel 5100 driver on snow leopard to work. In Leopard i could get on work
So if you Help me i can help you


Thanks a lot for the driver, if it does work you need some serious respect!
I tried this driver on my 5100 it installs and seems to detect it as a ethernet port but I can't do anything more, it just says that the network is unplugged. I tried the network selector but it doesn't find anything, what am I doing wrong here? And why is the wireless recognised as an ethernet?

#214
mrmomoman

mrmomoman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
I have a new M6500 Covet and the OSX86 is just blazing fast! The drive was on my M6400 and transfered the drive over to the second bay to boot seperately. The M6500 comes with the new Intel N6300 Pro Wireless Card.

Are there are compatible drivers out there for it at the moment? I am sure there is not enough users of this type of card to warrant much effort but it doesn't hurt to ask.

Anyone have any ideas how I can go about getting this to work? Once this is up and running it will the Ultimate Dual Boot machine. The last one was really fast but it wasn't like this. Both were Quad Core Extremes but the new i7 is amazingly fast with OSX86 Snow Leopard 10.6.2

Thank you!!

#215
zumka

zumka

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I'm getting an error. This software is not designed for the Intel based Processors when I try to connect o the wireless network

#216
Use Your Illusion

Use Your Illusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I want to start this post by mentioning that I've been digging through threads for the past few days, and I can't seem to establish this question: Is there any way to get the Intel 3945 working with WPA networks under either 10.5 or 10.6?
10.5 doesn't seem to be possible and 10.6 is currently giving me grief even booting.

Cheers.

#217
RosMac

RosMac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

emshomar, can you help make the driver for 4965AGN, please? :)



OF Course ! Just send me your kext you used and tell me if your mac could find the card as Ethernet port.Thank you!


I do not understand only one thing, why has not so far invented driver for this card? On Ubuntu Netbook this card works perfectly! Given that there was no dancing with tambourines and OS was installed less than 15 minutes ... This is a shame for modern hackers and software developers :(

Last hope remains 'emshomar', because all the other (we will not name names and projects) were unfounded but really for so long did nothing! This is just horrible! : (
We hope to professionalism and altruism 'emshomar' .. so that other prospects unfortunately not visible on the horizon ...

#218
Antonio92

Antonio92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I have an Intel 5100 wifi card, I installed this kext but the Network preferences panel is not even showing up my card, therefore NetworkSelector doesn't find anything. What's wrong with this? I am running 10.5.8.

#219
Vicolepro

Vicolepro

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I have this problem after the installation :

Posted Image

The software says, the installation was a success. After the reboot, I see the Network Selector, but I can't use it.

I have a intel wifi link 5100 AGN and my computer is an Asus G60J-JX053V.

#220
souranshu

souranshu

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I am also getting the same error as the one above...Anyways hope it gets resolved soon





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy