Jump to content

[Guida] Leopard 10.5.6 RETAIL su HP DV5/DV7 (Chameleon 2.0RC1)


  • Please log in to reply
134 replies to this topic

#21
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Sei stato gentilissimo!! Ti chiedo quindi le ultime due cose.. Allora se mi spieghi cos' l'applehda.kext e a cosa serve mi faresti un grosso piacere.. Io l'ho trovato per installare l'audio.. E' giusto questo ?
http://www.insanelym...howtopic=105077

Inoltre sei sicuro che la mia scheda wifi funzioni?? Io trovo solo esiti negativi.. Se si mi puoi postare il link? Cmq controllo meglio, non si sa mai..

#22
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy

Sei stato gentilissimo!! Ti chiedo quindi le ultime due cose.. Allora se mi spieghi cos' l'applehda.kext e a cosa serve mi faresti un grosso piacere.. Io l'ho trovato per installare l'audio.. E' giusto questo ?
http://www.insanelym...howtopic=105077


Dai prova a fare uno sforzetto da solo..

Inoltre sei sicuro che la mia scheda wifi funzioni?? Io trovo solo esiti negativi.. Se si mi puoi postare il link? Cmq controllo meglio, non si sa mai..


No, so solo che esistono i kext e che per ora sono ancora in fase di test, potresti partecipare anche tu.

#23
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Hai ragione.. Ho cercato meglio, in effetti AppleHDA sta per High Definition Audio, quindi presumo sia per la scehda audio.. I file che ho trovato sul forum , hanno funzioanto quando ho provato l'altra volta, quindi direi che vano benone. Per il wifi, faro' il test appena reinstallo tutto! Ti ringrazio ancora!

#24
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Ciao Lukamar, senti ho reinstallato tutto seguendo la tua nuova guida, tutto ok, sei stato grande!
Ci sono solo 2 piccoli dettagli che vorrei risolvere. Ho usato il file che mi avevi fatto tu per la scehda video, viene riconosciuta, ma il system profiler mi dice che il Quartz non supportato, Core Image mi dice software e MIrror spento. COme mai? Inoltre il processore mi stato riconosciuto di nuovo con 2.01 Ghz e non come 2.2
Nelkla scorsa installazione avevo notato che eliminando il disabler.kext mi riconosceva 2.2 Ghz, ma adesso ceh la cartella extension viene eliminata come faccio??

Edit: Inoltre ho notato che non si spegne e non si riavvia.. Ma si blocca sullo sfondo e non si muove piu..

#25
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy

Ciao Lukamar, senti ho reinstallato tutto seguendo la tua nuova guida, tutto ok, sei stato grande!
Ci sono solo 2 piccoli dettagli che vorrei risolvere. Ho usato il file che mi avevi fatto tu per la scehda video, viene riconosciuta, ma il system profiler mi dice che il Quartz non supportato, Core Image mi dice software e MIrror spento. COme mai? Inoltre il processore mi stato riconosciuto di nuovo con 2.01 Ghz e non come 2.2
Nelkla scorsa installazione avevo notato che eliminando il disabler.kext mi riconosceva 2.2 Ghz, ma adesso ceh la cartella extension viene eliminata come faccio??

Edit: Inoltre ho notato che non si spegne e non si riavvia.. Ma si blocca sullo sfondo e non si muove piu..


Ho trovato qui, che con la 10.5.6 le string x il video nella 8400M GS non vanno pi, quindi cancella la string, e usa NVKUSH.kext.

Per modificare i kext, cancella la cartella /Extra e ripeti tranquillamente la procedura della guida, mettendo e/o cancellando i kext che ti interessano da /Extra/Extensions, prima di eseguire il pkg.

Per lo spegnimento non so, a me non mai successo. Avendo notebook differenti alzo le mani..prova a chidere a Joeandmat.

#26
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Allora.. Intanto ti ringrazio ancora e ti dico che non voglio approfittare della tua gentilezza..
Poi.. Ho installato la scheda video con gli nvinject perch con nvkush non ho avuto buoni risultati. Il problema dello spegnimento e del riavvio sparito facendo da capo la procedura di installazione di chameleon con i vari kext.
Ho eliminato il disabler.kext perch l'altra volta mi sembrava il colpevole dell'errato riconoscimento del processore..
Adesso riconosce a volte 2.2 e altre 2.01..
Faccio altre prove e poi ti dico...

#27
simon72

simon72

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
ciao ho seguito la guida ma non mi compare nessuna barra quando do invio,mi compaionon solo una sfilza di errori,ebios read error.ho masterizzato il file di boot bo!aiuto il mio hardware e in firma,ho un pavilion dv5 1199el

#28
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy

ciao ho seguito la guida ma non mi compare nessuna barra quando do invio,mi compaionon solo una sfilza di errori,ebios read error.ho masterizzato il file di boot bo!aiuto il mio hardware e in firma,ho un pavilion dv5 1199el


Il tuo HW non in firma..quando vedi gli errori aspetta anche 3 minuti..poi spariscono!!

#29
peppespider

peppespider

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
ciao
salve a tutti sono nuovo dei forum quindi chiedo scusa se commetto qualche errore
volevo un aiuto per l'installazione
dopo vari tentativi con la precedente procedura ho lasciato perdere vedendo la nuova
anche a me in fase di caricamento di boot del disco di chamelon dopo ls richiesta di rescan inserisco il disco di leo premo invio e mi produce "errore di ebios blocco settore 64 " per 4 volte dopodich il nulla assoluto
allora ho rpovato diverse procedure la pi simile alla guida e' quella di lasciare il disco di boot all'interno premere invio dopo una notevole procedura di errori compare la barra descritta con l'immagine di un hard disk con sotto scritto hpdv5t enn succede nulla tranne se nn premo esc dopodich si sostituisce la scritta con ideneb 1.0.5.6 in quanto alla prima comparsa della foto dell'hard disk ho inserito il disco di leo
quindi premo invio incomincia a caricare esce l'immaggine della mela per 3 secondi dopodich compare la scritta di riavviare il computer
dopo di questo ho tentato con diverse procedure
ma nulla sempre lo stesso perche' quando compare il disco con la scritta ideneb 1.0.5.6 premendo il tasto freccia giu mi compare una lista di operazioni da poter compier boot altri due tipi e informazioni
chi puo' aiutarmi a capire se sbaglio e dove o c' qualche problema nei dischi o quantaltro
grazie

#30
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy
Visti i vari problemi col nuovo cd di boot, relinko il caro vecchio generic.

#31
peppespider

peppespider

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
ciao
ti ringrazio per la risposta velocissima il generic.iso elo stesso di cd boot 132 o no perche anche con quello ho problemi mi genera un errore
cmq grazie per l'assistenza ora proco con il generic

#32
peppespider

peppespider

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
allora ho installato con generic mi fa installare tutto ma al riavvio mi esce lo schermo nero dopo il caricamento della mela
ho fatto partire con f8 e il comando -v-s e mi elenca l'errore relativo alla firewire enable
cosa devo fare ?

#33
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy

ciao
ti ringrazio per la risposta velocissima il generic.iso elo stesso di cd boot 132 o no perche anche con quello ho problemi mi genera un errore
cmq grazie per l'assistenza ora proco con il generic


Ti rendi conto che incomprensibile questo messaggio? Rileggi sempre prima di postare, e leggi il regolamento del foro italiano (il punto 8 in particolare).

Allora.. Intanto ti ringrazio ancora e ti dico che non voglio approfittare della tua gentilezza..
Poi.. Ho installato la scheda video con gli nvinject perch con nvkush non ho avuto buoni risultati. Il problema dello spegnimento e del riavvio sparito facendo da capo la procedura di installazione di chameleon con i vari kext.
Ho eliminato il disabler.kext perch l'altra volta mi sembrava il colpevole dell'errato riconoscimento del processore..
Adesso riconosce a volte 2.2 e altre 2.01..
Faccio altre prove e poi ti dico...


Okkio che senza disabler la cpu scalda di pi.

#34
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Si grazie lukamar! a forza di ricerche l'avevo letto anche io. Adesso ho reinstallato e to cercando tutti kext necessari per farlo funzionare al meglio, ho mandato un messaggio a Joeandmat, spero mi risponda.

#35
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Lukamar scusa quali kext hai cambiato dalla vecchia guida perch mi sono ricordato ceh prima nonostante il riconoscimento sbagliato della cpu, lo spegnimento era regolare..

Altra cosa: mi potresti spiegare un po' meglio come funziona chameleon? Sai non mi piace fare le cose senza capirne i motivi veri e propri.
Cio in pratica chamaleon va a prendere i kext necessari per l'avvio nella cartella extra/extensions ? E vanno messi prima di fare l'installazione con il pkg giusto?
Allora che differenza c' con i kext che installo ad esempio con kext helper e quelli ceh invece metto nella cartella extensions?

Perch alla fine si deve riparare i permessi? e cancellare cartella extensions da extra e il file Extensions.mkext sa sistema/libreria?

Scusa tutte le domande, piu cose capisco e meno rompo le balls a tutto il forum!
Grazie

PS. La scehda video va alla grande con l'installer v.0.52 con opzioni vanilla e 128 mb!

#36
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy

Lukamar scusa quali kext hai cambiato dalla vecchia guida perch mi sono ricordato ceh prima nonostante il riconoscimento sbagliato della cpu, lo spegnimento era regolare..



Solo quello per il riconoscimento di tastiera e trackpad..

Altra cosa: mi potresti spiegare un po' meglio come funziona chameleon? Sai non mi piace fare le cose senza capirne i motivi veri e propri.
Cio in pratica chamaleon va a prendere i kext necessari per l'avvio nella cartella extra/extensions ? E vanno messi prima di fare l'installazione con il pkg giusto?
Allora che differenza c' con i kext che installo ad esempio con kext helper e quelli ceh invece metto nella cartella extensions?


Non posso spiegartelo qui sarebbe Off Topic, ti rimando sempre al post di Joeandmamt.

Perch alla fine si deve riparare i permessi? e cancellare cartella extensions da extra e il file Extensions.mkext sa sistema/libreria?


Perch inserendo un kext "estraneo" in /S/L/E non ha i permessi (lettura/scrittura) che dovrebbe avere.
Extensions.mkext si cancella perch una specie di cache dove il sistema carica i solo i kext che gli servono per avviare il pc, in modo da farlo pi velocemente. Se la cancelli, costringi il sistema a ricrearla con i kext che hai aggiunto tu. Quindi, una volta presente Extensions.mkext la cartella Extensions non serve pi, per questo la faccio cancellare da /Extra.
Certo che se cercassi un po di pi in giro, e magari ti sbattessi a leggere dall'inglese ste cose le sapresti, a me non le ha spiegate nessuno, le ho semplicemente lette.

#37
GreatCicco

GreatCicco

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Ok ti ringrazio, mi sa che ho superato il limite di cose da chiederti per un po'! Sorry.. continuo le mie ricerche allora. Non volevo sembrare uno sfaticato bye :pirate2:

#38
sweex91

sweex91

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
ragazzi ma io mi sono procurato proprio adesso il cd della versione 10.5.5 e mi cambiate la guida o posso usare ancora la 10.5.5?

#39
lukamar

lukamar

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Italy

ragazzi ma io mi sono procurato proprio adesso il cd della versione 10.5.5 e mi cambiate la guida o posso usare ancora la 10.5.5?


Assolutamente no problem!!!!
Lo installi, e al primo avvio piuttosto di fare la procedura di post-install, aggiorni leo tramite soft update; riavvii ancora col CD di boot, e segui la procedura di post install come da guida!!
In pratica hai solo uno step intermedio in pi.

#40
sweex91

sweex91

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
grazie mille ora provo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy