Jump to content

iDeneb su Acer 5920G si avvia una volta su due :S


  • Please log in to reply
38 replies to this topic

#21
enigma77

enigma77

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Italy

se notate dall'immagine questa volta il tutto rimane bloccato a waiting boot volume (anche se ho installato il boot efi v9 chameleon e messo il dsdt patcher) boh...da cosa pu dipendere che una volta parte e l'altra rimane in questo stato senza caricare e senza pallina di caricamento, vi prego aiutatemi fastidiosissimo togliere la batteria ogni volta :S

Ho installato con la seguente personalizzazione:

Kernel: 9.5.0 Vodoo; ICHX Fixed; Seatbelt Fix; Power OpenHaltrestart; Battery Management; Audio ALC 888 by taruga (3 port + 3 port digital) + Apple AzaliaAudio; NvDARWIN 256Mb.

Il tutto funziona perfettamente (Vga xfetta) audio anche mount dmg e cdr altrettanto, batteria riconosciuta e anche durata ottimale, l'unico problema questo dell'avvio che funziona esattamente una volta su due.....c' qualcuno con il mio stesso notebook che ha una distribuzione iDeneb perfettamente funzionante?? se si mi potrebbe aiutare a risolvere questo problema fastidiosissimo....grazie mille a chi vorr prestare attenzione al mio quesito

Scusate ragazzi [sto usando ideneb 1.4 + update pack 10.5.7 con l'Aspire 5920G],
ma io ho installato Chamaleon 2 - l'ultima release stabile -. Poi ho editato il file /Extra/com.apple.boot.plist come segue:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>GUI</key>
<string>No</string>
<key>Timeout</key>
<string>3</string>
<key>Wake</key>
<string>No</string>
<key>UHCIreset</key>
<string>Yes</string>
<key>EHCIacquire</key>
<string>No</string>
</dict>
</plist>

Il Pc parte 10 volte su 10, mai pi bloccato al boot, da quanto ricordo UHCIreset=Yes che permette di risolvere il bug dell'avvio a singhiozzo. Comunque la LAN non v :(

mitico grazie mille :D :D
Per l'ethernet ho risolto installando i kext contenuti nel dvd iDeneb 1,4 (Broadcom 5487m) + ed a installazione completata ho installato i kext in signature ( i quali mi permettono il funzionamento del wifi [DELL 1390] e dell'ethernet ).


Broadcom 5487m, forse era 5787m? Sicuro sia 5487?

#22
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
  • Gender:Male
  • Location:Avellino

Scusate ragazzi [sto usando ideneb 1.4 + update pack 10.5.7 con l'Aspire 5920G],
ma io ho installato Chamaleon 2 - l'ultima release stabile -. Poi ho editato il file /Extra/com.apple.boot.plist come segue:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>GUI</key>
<string>No</string>
<key>Timeout</key>
<string>3</string>
<key>Wake</key>
<string>No</string>
<key>UHCIreset</key>
<string>Yes</string>
<key>EHCIacquire</key>
<string>No</string>
</dict>
</plist>

Il Pc parte 10 volte su 10, mai pi bloccato al boot, da quanto ricordo UHCIreset=Yes che permette di risolvere il bug dell'avvio a singhiozzo. Comunque la LAN non v :D
Broadcom 5487m, forse era 5787m? Sicuro sia 5487?


si scusa errore di scrittura :( comunque si il 5787m dal dvd di ideneb 1.4 + i kext in firma che non sarebbe altro che quello del wifi in firma di alex3001 ! :D

#23
enigma77

enigma77

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Italy

si scusa errore di scrittura :( comunque si il 5787m dal dvd di ideneb 1.4 + i kext in firma che non sarebbe altro che quello del wifi in firma di alex3001 ! :D


Ho scaricato il file da: http://forum.insanel...t...st&id=37288
Ma effettivamente, se sostituisco i kext contenuti nel tuo file archive.zip:
IOPCIFamily.kext
IO80211Family.kext
con quelli che uso, il PC si freeza. Un bel kernel panic! A te succede/va?

Comunque si dovrebbe scrivere una bella guida completa per ideneb su acer aspire 5920G.

#24
slyx

slyx

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
comunque confermo basta installare chamaleon 2.01 rc e x ,agia si avvia sempre sempre sempre... ora torno a lottare con la lan ...
grazie a tutti ciao belli

#25
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
  • Gender:Male
  • Location:Avellino

comunque confermo basta installare chamaleon 2.01 rc e x ,agia si avvia sempre sempre sempre... ora torno a lottare con la lan ...
grazie a tutti ciao belli


grazie mille per l'info :D ormai avevo perso le speranze
comunque la lan facilissima da far andare, metti i kext del dvd di ideneb [5784-5787m vado a memoria] (li estrai con pacifist e li installi ) e poi con kext helper installa quello che ho in firma....in pref.di sistema - network- avrai la periferica eth presente ;)

Ho scaricato il file da: http://forum.insanel...t...st&id=37288
Ma effettivamente, se sostituisco i kext contenuti nel tuo file archive.zip:
IOPCIFamily.kext
IO80211Family.kext
con quelli che uso, il PC si freeza. Un bel kernel panic! A te succede/va?

Comunque si dovrebbe scrivere una bella guida completa per ideneb su acer aspire 5920G.


ah, non avevo letto il tuo post :rolleyes: strano quello che ti accade a me va xfettamente, sia se utilizzo il dhcp che imposto manualmente l'ip, non saprei cosa dirti ;)
Quale kernel utilizzi?

La guida x il 5920g la sto preparando appena pronta la posto in guide ;)

#26
enigma77

enigma77

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Italy

grazie mille per l'info :D ormai avevo perso le speranze
comunque la lan facilissima da far andare, metti i kext del dvd di ideneb [5784-5787m vado a memoria] (li estrai con pacifist e li installi ) e poi con kext helper installa quello che ho in firma....in pref.di sistema - network- avrai la periferica eth presente ;)
ah, non avevo letto il tuo post :rolleyes: strano quello che ti accade a me va xfettamente, sia se utilizzo il dhcp che imposto manualmente l'ip, non saprei cosa dirti ;)
Quale kernel utilizzi?
La guida x il 5920g la sto preparando appena pronta la posto in guide ;)


Vanilla 9.7.0 e Voodoo 9.5 (ho provato con entrambi): si pianta e vedo una bella iconcina di divieto sopra la mela di apple

#27
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
  • Gender:Male
  • Location:Avellino

Vanilla 9.7.0 e Voodoo 9.5 (ho provato con entrambi): si pianta e vedo una bella iconcina di divieto sopra la mela di apple


quale sigla il tuo acer 5920 gemstone?
hai provato ad avviare con -v o -x-v ?
se si quali sono stati i risultati ?

#28
enigma77

enigma77

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Italy

quale sigla il tuo acer 5920 gemstone?


Acer Aspire 5920G-302G16Mi
tu invece hai il 5920-834G25Mi se ho ben capito

hai provato ad avviare con -v o -x-v ?


Kernel panic, non vede pi il disco, neanche se lo indico come opzione di boot al chamaleon.
Ripristinando invece i .kext torna tutto a posto, della LAN nulla!

#29
enigma77

enigma77

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Italy

comunque confermo basta installare chamaleon 2.01 rc e x ,agia si avvia sempre sempre sempre... ora torno a lottare con la lan ...
grazie a tutti ciao belli


Anche tu hai un Acer Aspire 5920G-302G16Mi?

#30
OF99AV

OF99AV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
  • Gender:Male
  • Location:Avellino
enigma77 hai risolto tutti i problemi su leo ?? se si mi fa tanto piacere, altrimenti se hai dei problemi postali e cerco di aiutarti :)....comunque ho letto il tuo topic riguarda la dell 1390, io l'ho ftt funzionare sul mio hackinbook tramite i kext di alex3001 xci se appena la fai partire la prima volta non dovesse accendersi in ambito mac prova i kext e vedrai che tutto andr benissimo dopo un bel reboot :)

per la lan sei sicuro che una broadcom 5787m?? [per enigma77]

#31
enigma77

enigma77

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Italy

per la lan sei sicuro che una broadcom 5787m?? [per enigma77]

Si, quella ho dato un 'lspci' per verificare. Ma tu hai aggiornato il bios all'ultima versione, disponibile sul sito ACER (la 1.3811), prima di installare ideneb 1.4?

Tornando al setup, tu hai installato le fix seguenti:
- seatbelt
- batterymanager
- PowerOpenhaltrestart


Me lo confermi?
Altra richiesta: come hai messo il dsdt patcher?

#32
bubu76

bubu76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Salve a tutti ragazzi.

So che il post e' un po vecciotto ma provo ugualmente ad esporro il mio problema.
Ho installato iDeneb 1.6 lite sul notebook in firma con praticamente tutto funzionante in dual boot con windows 7. Ho poi installato easyBCD per il multiboot ed entrambi i sistemi si avviano. Il problema e' che come rilevato c'e' una sorta di avvio ramdom di OSX (wait boot device) che nonostante abbia seguito tutte levguide in giro non sono riuscito a risolvere.

Facendo pero' il boot di OSX con l'opzione Ignore Chaches il sistema si avvia sempre e non lamenta neanche il ritardo nello shutdown. Ora il mio problema e' mettere di default l'opzione -f al boot. Ho modificato tutti i file com.apple.boot.plist che ho trovato ma senza risultati. Nessuna modifica ha effetto, niente di niente. Ho modificato il file all'interno della iso che crea easybcd, i file sulla partizione di leo ma niente, nessuna modifica viene riconosciuta e devo tutte le volte che voglio bootare leopard deve premere f8 nel menu' di chamaleon e scegliere ignore caches. Inoltre non riesco a capire dove si trovano i file del bootloader chamaleon visto che non riesco a modificare neanche le impostazioni di quest'ultimo.

Spero che qualcuno mi posso aiutare...grazie

#33
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
ciao bubu76
domanda,perchè hai usato easyBCD e non solo Chameleon?
così hai un loader che ne richiama un altro
quando avresti potuto usarne uno e basta

a presto

#34
bubu76

bubu76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Lo so ma senza easybcd non riuscivo ad avviare Leo. Con il flag boot sulla partizione HFS+ di leo cursore lampeggiante e nessun boot. L'unico modo con cui riuscivo a bootare Leo era con installazione su disco dedicato con tabella partizioni Mac ( non mi ricordo la sigla ). Siccome avevo gia' una installazione di Seven sul disco da 500Gb MBR volevo fare un dual senza riformattare windows e l'unico modo in cui sono riuscito e' con la flag boot alla partizione "riservato per il sistema" di windows con easybcd (che come dici tu mi richiama il boot chamaleon, che oltretutto non riesco a capire dove sta visto che non mi prende ne i temi ne le impostazioni personali che ho impostato)

Grazie per la velocissima risposta...non ci speravo.

#35
bubu76

bubu76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Ragazzi alla fine ho mollato. Ho usato per un po iDeneb e sono giunto alla mia personale conclusione che l'utente medio con OSX si complica la vita nell'usarlo. Come semplicita ed intuitivita' nell'utilizzo del sistema a mio parere Win7 e' avanti con netto distacco. Inoltre la mia voglia di provare Osx era derivante dal fatto che faccio editing video e con il 5920g con premiere sc5 e movie studio hd faccio fatica ad avere una timeline fluida con i 1080p. Alla fine ho visto che le prestazioni sono le medesime con 7 e osx e considerato che geekbench mi da un punteggio equivalente ad un MacPro pari processore, memorie e ram ritengo attendibile il paragone. Ero attratto da Imovie che ho provato e lo ritengo di pochissimo piu' "professionale" di windows live movie maker (che per inciso e' l'unico che mi da una timeline fluida con i 1080p).

Dopo aver provato diverse distro linux questa esperienza e' una ulteriore fonte di informazioni per il mio bagaglio personale.

P.S. questa risposta non vuole in nessun modo essere un flame ma solo ed esclusivamente una personale opinione. In bocca al lupo a tutti.

#36
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ragazzi alla fine ho mollato. Ho usato per un po iDeneb e sono giunto alla mia personale conclusione che l'utente medio con OSX si complica la vita nell'usarlo. Come semplicita ed intuitivita' nell'utilizzo del sistema a mio parere Win7 e' avanti con netto distacco. Inoltre la mia voglia di provare Osx era derivante dal fatto che faccio editing video e con il 5920g con premiere sc5 e movie studio hd faccio fatica ad avere una timeline fluida con i 1080p. Alla fine ho visto che le prestazioni sono le medesime con 7 e osx e considerato che geekbench mi da un punteggio equivalente ad un MacPro pari processore, memorie e ram ritengo attendibile il paragone. Ero attratto da Imovie che ho provato e lo ritengo di pochissimo piu' "professionale" di windows live movie maker (che per inciso e' l'unico che mi da una timeline fluida con i 1080p).

Dopo aver provato diverse distro linux questa esperienza e' una ulteriore fonte di informazioni per il mio bagaglio personale.

P.S. questa risposta non vuole in nessun modo essere un flame ma solo ed esclusivamente una personale opinione. In bocca al lupo a tutti.


Aprrezzo il modo con cui esprimi la tua opinione, rispettando quella degli altri (a differenza di altri utenti).

Spero che nonostante le tue scelte, resti in contatto col forum.

Ciao, Giorgio

#37
bubu76

bubu76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts

Aprrezzo il modo con cui esprimi la tua opinione, rispettando quella degli altri (a differenza di altri utenti).

Spero che nonostante le tue scelte, resti in contatto col forum.

Ciao, Giorgio





Il progetto osx su pc lo seguo da parecchio tempo ma per prigrizia non ho mai deciso di provare. Essendo da poco passato all'editing video Hd mi sono detto:"visto che si parla tanto bene di Mac in questo campo perche' non provare" e mi sono buttato purtroppo con risultati deludenti.





Termino chiedendo delle precisazioni: ma per cambiare lo sfondo del desktop bisogna per forza aprire l'apposita finestra? Non esiste un "tasto destro- imposta come sfondo"?

Possibile che se apro una cartella piena di ammagini e doppio click su una mi si apre anteprima ma non mi consente di andare avanti ed indietro per vedere tutte le immagini? Devo per forza selezionare dal finder tutte le immagini e poi cliccare enter?

Sono i due dubbi piu' grossi che mi sono venuti utlizzando OSX.




Ciao a Tutti

#38
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Io gli darei un'altra possibilità a OSX per riscattarsi, forse l'hai usato per poco tempo, io penso che si tratti davvero del miglior sistema operativo mai creato.
Mi dispiace che non ti abbia convinto

#39
bubu76

bubu76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Il fatto e' che a parita' di hardware pensavo in un incremente prestazionale (cosa che per esempio con con ubuntu e' evidente). A parita' di prestazioni con l'utilizzo che faccio io del notebook non ha senso rinunciare alla ormai abitudine e semplicita' che mi offre Seven per migrare ad un nuovo sistema che dovrei cmq imparare ad usare prima di poter cominciare a produrre qualcosa. Se esistesse un buon NLE stabile per Ubuntu la mia scelta sarebbe stata gia' effettuata. Purtroppo tutti i software che ho provato (a partire da Cinellera) non mi hanno soddisfatto.




A mio parere il Mac e' una buona macchina ma non vale i soldi che costa, e ne sono piu' convinto ora che ho provato OSX su una macchina che non costa la meta' di un Mac con lo stesso Hardware.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy