Jump to content

[Guida] Leopard 10.5.6 su Asrock G31-M S e G31-M GS


  • Please log in to reply
226 replies to this topic

#221
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ciao giorgio, ascolto io ho come mainboard una asrock g41c-vs della stessa famiglia delle tue guide e sto trovando enorm idifficoltà nell'installare snow... posso usare ad esempio i tuoi bios moddati? o hai soluzioni da darmi?


Uma domanda così non merita risposta.

Come diavolo fa un bios per un modello di scheda madre a funzionare su un altro modello? Ma prima di domandare, ci pensate?

Mi sa che ci sono dei problemi di conoscenza di base.

#222
giuseme77

giuseme77

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male
  • Location:oria
Ciao Giorgio Sapresti dirmi se tale procedura e distribuzione Ideneb va bene anche per la G41M-GS?

#223
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ciao Giorgio Sapresti dirmi se tale procedura e distribuzione Ideneb va bene anche per la G41M-GS?


Ovviamente no.

#224
bombic

bombic

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
ciao Giorgio, dato che è la 3 penna wifi dlink dwl-g122 che si rompe ho deciso di usare la Lan integrata della scheda madre g31m-s, ho installato la kext con kexthelper e riavviato con -v-f, ma non c'è verso di farla funzionare....non va....ed in più adesso si blocca anche preferenze di sistema......hai qualche possibile soluzione?

ciao

#225
Manuelfx Scofield

Manuelfx Scofield

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
ciao, volevo flashare il bios della g31m-s r2.0 ma il bios della guida non si puo flashare perchè con instant flash da bios non viene riconosciuto il rom da pendrive..

cmq a parte questo dopo che ho installato ideneb 1.6 al riavvio si blocca su using 16384 buffer headers and 4096 cluster etc.. etc..
ho googlizzato e cercato nel forum ma non riesco a risolvere il problema....

spero in una vostra risposta

EDIT: ho flashato via dos con floppy :) vediamo che altri problemi riscontro

#226
LcParrini

LcParrini

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Belize
  • Interests:Consulting and Design Web
Ciao Giorgio, GRAZIE della guida, tutto funzionante al primo colpo :D

#227
Mr-Die

Mr-Die

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male

Ciao anche se in ritardissimo, sto usando questa guida che per me è un miracolo. 2 cose ho da domandare: 1 devo flashare per forza il bios anche se la mia versione è 1.90? 2 ne caso no, dopo l'installazione, riavvio e si blocca sulla mela grigia senza caricare nulla, da cosa può dipendere?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy