Jump to content

[Guida] Dual Boot Leopard Xp Guid


  • Please log in to reply
39 replies to this topic

#21
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi
io continuo a provare in diversi modi (anche se lo sapevo giÓ)
Ŕ come dice Clipt....forse forse con 64bit ma con 32 la vedo dura

ciao buglis...stranissimo...l altro ieri (per provare la guida di walterino)
ho poi installato vista invece di xp e devo dire che Ŕ filato tutto liscio
non mi faceva il dual boot ma ho risolto con il chameleon for HardDisk

Con le distr˛ tipo iDeneb e tutte le altre non ha senso, giÓ funziona il dual boot.


dipende...io difficilmente lascerei la "mia" Kalyway
anche se dopo aver provato l installazione Retail
sono rimasto un tantinello impressionato

Ŕ un p˛ un altra storia

a presto

#22
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
@ Alex3001: Non ho detto di cambiare, ho detto che con le distr˛ TIPO iDeneb, quindi comprese le Kalyway; Le Jas; Leo4All; etc. il dual boot si riesce a fare in quanto PUOI partizionare in MBR.

Jad

#23
clipt81

clipt81

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,808 posts
  • Gender:Male
  • Location:Palermo
  • Interests:NOTEBOOK: HP Pavilion DV9695el <br />Leopard retail 10.5.5<br />CPU: Intel Core2...
buglis quell'errore lo dava anche a me alcune volte...
devi perderci un po' di tempo, prova a formattare la partizione in ntfs direttamente da leo o con gparted....
alcune volte leo sporca il registro della guid e win non riesce ad "intrufolarsi" ;)....

#24
buglis

buglis

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male
bhe diciamo che era solo una prova, per ora non mi interessa pi¨ di tanto visto che tengo hd separati per i sistemi operativi :D

una domanda fuori discussione:
anche a voi da problemi il forum con il login? se clicco quote o reply mi chiede la pass mentre con fastreply funziona.... mah!!!

#25
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi

una domanda fuori discussione:
anche a voi da problemi il forum con il login? se clicco quote o reply mi chiede la pass mentre con fastreply funziona.... mah!!!

OT
non sempre ma comunque secondo me dovremmo riportare
questi fastidiosi problemi agli admin
chiudo OT

#26
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
walterino: lasciando stare come Ŕ scritta, ma se la tua guida da questi risultati.. non serve.. aspettiamo ancora un p˛.. vediamo qualche ombra di successo..

PS: vista funziona perfettamente su guid..

ciao!!

#27
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola
funziona anche con windows seven installato dopo leopard in guid

nel notebook in firma :mellow:

#28
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
mi intrometto.. anche se la discussione ├Ę un po datata, sono quasi alla fine!

ho seguito varie guide sul multiboot xp/leo(retail 10.5.6), anche io sono riuscito ad installare xp (pro 32) in GUID, il problema ├Ę che non mi si avvia.

volendo riesco ad avviare da cd di xp e fare un ripristino dell'installazione, ma non vuole partire.
all'avvio (ho chameleon v2 RC2) da subito un bel DISK ERROR
e con VMWare Fusion monta anche la VM! ..ma non parte niente, restituisce solo un boot0:error

purtroppo la mia carenza adesso ├Ę il funzionamento esatto di GPT e MBR.
ho provato a mettere attiva la partizione di win e non cambia niente all'avvio, ovviamente non mi parte nemmeno leopard poi..
dico una boiata se provassi a fare un fdisk /mbr da un dischetto di avvio di win98?

a differenza di questa guida ho lasciato la partizione di win in fat32 (potrebbe essere questo il problema?)

grazie a tutti!

#29
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi
ciao yule
xp su GUID? non mi piace dire impossibile per├▓..................

#30
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
ma infatti non parte... ^_^
ho fatto un minestrone tra varie guide, senza capire che xp non parte da GUID...

sto pensando a come poter risolvere (ndr avviare anche xp) senza stravolgere tutto.
se con un disco di avvio facessi un fdisk /mbr, attivo la partizione di win partirebbe giusto? anche con chameleon installato?

#31
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
c'├Ę chi dice di essere riuscito a far funzionare xp su un HD con GUID/MBR ibrido.
il "trucco" ├Ę mettere xp nella 4┬░ partizione? (fonte) ma non ho capito il motivo...

qualuno pi├╣ esperto di me ci capisce qualcosa? :thumbsup_anim:

#32
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi

c'├Ę chi dice di essere riuscito a far funzionare xp su un HD con GUID/MBR ibrido.
il "trucco" ├Ę mettere xp nella 4┬░ partizione? (fonte) ma non ho capito il motivo...

qualuno pi├╣ esperto di me ci capisce qualcosa? :(


fai sapere se riesci e magari posta una guida in italiano

auguri ;)

#33
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
sicuramente provo! e se riesco faccio pure la guida in italiano.
il mio problema resta il "non sapere" come funziona!
cosa intendono per GUID/MBR ibrido?!
ad un cero punto scrive

#2 Disk utility.app will partition you HD in hybrid GPT/MBR. : Some post on this site.

forse questo?
il GUID vale solo per le prime 4 partizioni (0-3)? fico! ;)

#34
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

funziona anche con windows seven installato dopo leopard in guid

nel notebook in firma ;)

curiosità che hard disk stai usando ide o sata2?

#35
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
mi sono un po bloccato, magari scrivendo mi viene in mente qualcosa.

fino ad adesso ho fatto questo:
- usando Disk Utility dal DVD originale 10.5.6 ho creato 3 partizioni
1 Leo (hfs)
2 dati (fat32)
3 xp (fat32)
e ho selezionato GUID dalle opzioni

- non ho fatto installazioni (forse questo ├Ę l'errore x xp) ma ho copiato sia Leopard che XP da due .dmg che mi ero fatto (Leopard funziona :D ), ma facciamo finta di averle fatte (se avvio il cd di installazione di xp mi vede la partizione con una installazione di XP valida!).

- da questa guida ho seguito il punto
4. Use gptsync to fix your MBR
scaricando e usando gptsync (ha cambiato il type delle 2 partizioni in fat32 da 0b a 0c)

- il "mio xp" aveva gia il chain0 in C:\ e il boot.ini con aggiunta la riga x l'avvio di leo

- al riavvio mi viene un bell'errore: "error loading operating system"

- reinstallo chameleon e non cambia niente

- rendo attive (tramite fdisk -e /dev/disk0) prima la partizione 4, poi la 1 poi torno alla 2 e non cambia niente

- "sarà l'EFI" penso, allora faccio un bel dd if=boot0 of=/dev/disk0 bs=400 count=1

- riavvio e ora ho il cursore lampeggiante e nemmeno errori
_se avvio col cd di boot (quello per l'installazione della retail) allora posso accedere a Leopard
_se avvio il cd di installazione di xp non mi trova piu una installazione di xp valida, ma mi fa vedere le partizioni (tutte e 4) disponibili poi procedere all'installazione
_se reinstallo chameleon (sia standard che in hfs) non cambia niente (nota: non cambia nemmeno la mela durante il caricamento di leopard!)

#36
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
news:

- installato chameleon formattando la partizione EFI in FAT : blink cursor @ startup
- installato chameleon formattando la partizione EFI in HFS : blink cursor @ startup
- attivata con fdisk (e comando update) la partizione EFI e ha ripreso a funzionare!!

ok.. ho chameleon come bootload funzionante
Leo parte
se con chameleon scelgo la partizione di xp restituisce l'errore
Disk error
Press any key to restart
<press enter>
Tag Place Holder
<press enter>
boot0: GPT
boot0 Testing
boot0: done
e torna a chameleon...

#37
yule

yule

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 25 posts
ho provato a
- cambiare partizioni attive
- avviare da cd di installazione di xp e recuperare l'istallazione (si adesso riconosce una installazione esistente di xp!)
- cambiare il boot.ini

ma ho sempre lo stesso errore cercando di avviare win da chameleon.

tra l'altro mi sono accorto, avviando da floppy di win98, che la partizione DATI me la vedeva come C: e la partizione di xp come D:, allora ho formattato DATI in HFS da Leopard. ho ottenuto che la 4 partizione venga vista come C: ma non si avvia lo stesso.

se qualcuno ha delle idee posso provarle... windows per me non ├Ę fondamentale, ho fatto tutto 'sto lavoro solo per farlo funzionare in GUID! :D

#38
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

ho provato a
- cambiare partizioni attive
- avviare da cd di installazione di xp e recuperare l'istallazione (si adesso riconosce una installazione esistente di xp!)
- cambiare il boot.ini

ciao per quanto ne so io il chameleon 2.0 rc1 non riesce a far partire xp io c├Ę l'ho su un hard disk da solo e pure non riesce a farlo partire prova a mettre il chameleon 1.0.12 e facci sapere
se ho tempo damani ci smanetto pure io

#39
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

ciao per quanto ne so io il chameleon 2.0 rc1 non riesce a far partire xp io c├Ę l'ho su un hard disk da solo e pure non riesce a farlo partire prova a mettre il chameleon 1.0.12 e facci sapere
se ho tempo damani ci smanetto pure io


Chamaleon 2.0 non ├Ę in grado di avviare XP quando XP ├Ę su un HD diverso da quello in cui ├Ę installato chameleon. Se invece XP ├Ę installato sullo stesso HD chameleon lo fa partire tranquillamente.
Ciao, Giorgio

#40
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola

curiosità che hard disk stai usando ide o sata2?


sata ciao :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy