Jump to content

How to get AR5006EG / AR5007EG atheros wlan working and sound for Acer Aspire 4720z

- - - - -

  • Please log in to reply
86 replies to this topic

#21
Theador

Theador

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Thanks for you great work, it helped me alot so far!! I only have an issue with the AR5007EG card, i've done everything u mentioned but when it comes to searching for networks...I never find anything!! can u plz help me? i've been looking around for about 3 days now !!

Thanks in advance :P

#22
SoundBlaster

SoundBlaster

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
hi!
Now i have a yellow circle in airport setting (network).
I have a MAC adress of my wifi card here.
But i dont have any networks.
Vendor of my atheros card is 168c in "system preferences" but vendor id is wrong - 428. Real is 001.
"Osx86 tools" don't show me a my wifi card now ( earlier - showed with right vendor id).

What i did with my PC:
Install iATKOSv5 10.5.4 with x3100driver, OHR, and ntfs 3g driver.
Update my system by patched combo update to 10.5.6 - lost keyboard and trackpad.
Update airport client blabla from of.site Apple. ver 2009.
Install kext: ps2fixkeyboard (it helped me last time, but no now)
Install package Atheros5007eg ( it consists io802...kext with atherosairport.kext)
At all.
I don't have a keyboard - write from ipod.
My wife don't give me her keyboard.
I'm very sad((((

#23
kch0pa

kch0pa

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Thanks for you great work, it helped me alot so far!! I only have an issue with the AR5007EG card, i've done everything u mentioned but when it comes to searching for networks...I never find anything!! can u plz help me? i've been looking around for about 3 days now !!

Thanks in advance :unsure:


Same with me now, thought I finally had got it working but not :unsure:

#24
thegoodrob

thegoodrob

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I'm probably being an idiot here, but I have so far been unable to extract your ar5007_6_eg_wlan_168x001c_kexts_and_kernel zips with either Apple's native archive utility on the Mac side or Izarc (which has so far handled pretty much every archive format I've come across, including 7zip) on the Windows side. I've tried re-downloading, but still no love. I assume this is a failing on my part, as others have obviously managed this just fine.

A pointer to the preferred utility for extracting these archives would be lovely, and once I'm able to do so, I'll be glad to provide details about my experiences using the contents.

(The sad part here is that I can't even claim to be a newb to OS X, Windows, or *nix, so I don't have that excuse--although I've by necessity been out of the OS X world for a while.)

Thanks in advance,
-Rob


#25
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Hi, install your new kexts and my system is crash (kernel panic) . Im install ideneb v 1,4 10.5.6 again and look in my settings.
here this:

My kernel:

cannas-macpro31:~ canna$ uname -a
 Darwin cannas-macpro31.local 9.5.0 Darwin Kernel Version 9.5.0: Sat Dec  6 19:39:54 IST 2008; Voodoo; Release 1.0 :xnu-1228.7.58/BUILD/obj/RELEASE_I386 i386
Im install your first files: first: IOPCMCIAFamily -> IOPCIFamily.kext -> IONetworkingFamily.kext (reboot) => IO80211Family.kext (reboot) i go in the airport settings, click ok (device is on) and go to kismac and change settings and search network (not ressult) see in my screens:

My network window:
http://www.wrzuta.pl/obraz/8CbCDXcice/picture_2
Active sessions window:
http://www.wrzuta.pl/obraz/ca6nyrWExT/picture_3
Airport card info:
http://www.wrzuta.pl/obraz/amRcYje4R2/picture_4
And locations:
http://www.wrzuta.pl/obraz/e7ub9tKHPt/picture_5

Thanks for help me. I wait in your post.


Thank you for posting your pictures. Very helpful :(
It shows in pic4 that you have device vendor ids of 168cx105. Is that what Windows Device Manager or Ubuntu Terminal/lspci reads? If your device vendor ids is this my solution is not tailored to your specific card. The 168cx001c reads as 168cx428 in Airport, so Im guessing you have a different Atheros WLAN card than me. In any case, get your device vendor ids from windows and post them. But before you do, also please try to rewrite in io80211family.kext/contents/plugins/airportatheros.kext/content/info.plist this line after <string>168cx1c</string>: <string>168cx105</string>. Or w/e your dev ids are that windows or linux give you. Also try updating your kernel and installing my other kexts as posted and tell me your results.

Good luck! :D

Thanks for you great work, it helped me alot so far!! I only have an issue with the AR5007EG card, i've done everything u mentioned but when it comes to searching for networks...I never find anything!! can u plz help me? i've been looking around for about 3 days now !!

Thanks in advance :D

OK, I am sorry for this problem. Honestly, I don't know what causes it. I know that I have had the same trouble on some certain boots (no scan networks). Its a good sign if any user has AppleAirport registering as 168cx428 or the AppleAirport is on/the fan is on. Good thing! Good sign! ;)

it means you DO have AR5006/7EG and your vendor ids are 168xc001c. So this guide was meant for you! Hwvr, as I used iATKOS, on my clean install I installed three dif kernels, (I don't know if this is relevent). I installed voodoo, toh, and the other kernel that came packaged with iATKOS 5i. My guess as to -why- on certain boots I have kernelpanic and on others I have good working wireless is that its booting a different kernel each time (can anybody verify?) Did you install my running kernel with OSX86Utils and the system.kext?

Plz if you are having trouble (anybody) refrain from posting until you have played around significantly with my newly posted kexts and specifically have updated your system to 10.5.6.

I'm probably being an idiot here, but I have so far been unable to extract your ar5007_6_eg_wlan_168x001c_kexts_and_kernel zips with either Apple's native archive utility on the Mac side or Izarc (which has so far handled pretty much every archive format I've come across, including 7zip) on the Windows side. I've tried re-downloading, but still no love. I assume this is a failing on my part, as others have obviously managed this just fine.

A pointer to the preferred utility for extracting these archives would be lovely, and once I'm able to do so, I'll be glad to provide details about my experiences using the contents.

(The sad part here is that I can't even claim to be a newb to OS X, Windows, or *nix, so I don't have that excuse--although I've by necessity been out of the OS X world for a while.)

Thanks in advance,
-Rob


Before posting, PLZ read my guide carefully. I say specifically under "to users with problems:"

"Take off the .zip extensions and use 7zip to extract."

As far as I know, Stuffit expander has the ability to extract it once you remove the .zip extensions in leopard os x. If any other users have had troubles extracting pls let me know, however I have tested it and as far as I know its a good split and working archive. What has been everyone's experience with the newly uploaded archive?

What can I do with my usb-flashdrive and keyboard and touchpad? It isn't working now (after upd 10.5.6).
????
Help!


Rishikesh says Chunan's ApplePS2Controller.kext

hi!
Now i have a yellow circle in airport setting (network).
I have a MAC adress of my wifi card here.
But i dont have any networks.
Vendor of my atheros card is 168c in "system preferences" but vendor id is wrong - 428. Real is 001.
"Osx86 tools" don't show me a my wifi card now ( earlier - showed with right vendor id).

What i did with my PC:
Install iATKOSv5 10.5.4 with x3100driver, OHR, and ntfs 3g driver.
Update my system by patched combo update to 10.5.6 - lost keyboard and trackpad.
Update airport client blabla from of.site Apple. ver 2009.
Install kext: ps2fixkeyboard (it helped me last time, but no now)
Install package Atheros5007eg ( it consists io802...kext with atherosairport.kext)
At all.
I don't have a keyboard - write from ipod.
My wife don't give me her keyboard.
I'm very sad((((


As I said in my guide, this is to be expected (read: 168cx428 vs the real 168x001c) Thats a good sign. Make sure you try scanning first thing you do. Possible solutions are turning off your other wireless devices or rearranging priority in the Network Preferences. Generally, since you updated to 10.5.6 thats a good thing you should have working atheros. But since you updated the AirportAtheros, reinstall the workingwireless_and sound wlan kexts with kexthelper. I noticed that if I don't have a good scan that reinstalling those iopmcmia, io802.., ionetwork, and iopci give a good read on the next boot. Either that or alternating with the same kexts in my new upload. Install those kexts if you don't have a good read/alternate installing and u should have a good read. What do you mean "install package Atheros5007eg"? What package is that? Please also post your system (notebook model and drivers and relevent device vendor ids if possible). Thank you.

To site moderators/admin: Why does everytime I post append all my last replies in the new post??

Thank you,

Jasballz

#26
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Atheros Minipci Wireless Network Card and
Realtech / Intel HD Audio Guide


(specefically on Acer Aspire 4720z running iATKOS 5i leo 10.5.6 but should be applicable for any with
similar devices)

AR5006EG / AR5007EG (device vendor ids: 168cx001c)

Wireless:

1) (why this is different from every other guide and what NEWBS don't know!) Install Chun Nan's latest leopard IOPMCIfamily.kext, IOPCIfamily and IONetworkingfamily.kext(s). My IOPMCIfamily, then the other two come from Marvel and Yukon that I got from the Acer Aspire One guide. They're in my attachments. Install.
2) Get kismac
3) Download and install Io80211family v 2.1.2 (see attached) (should already have <string>168cx1c</string> in AirportAtheros.kext/Info.plist)
4) You should have a working fan icon (make sure you check show wireless icon in System Preferences/Network
5) Open kismac, scan under "Airport Extreme Passive Mode" (Add in Preferences/Devices)
6) Should show networks in Kismac. If not, open network preferences and some wifi airport windows it will.
7) Stop kismac after a few seconds of exhaustive search (until you stop the open networks will not show under fan icon).
8) Join a network under the Airport Fan icon
9) Close kismac
10) You now have a working Atheros AR5006EG / AR5007EG* card!!! (vendor ids 168cx001c)

*Windows 7 Beta / Vista recognizes Atheros vendor id 168cx001c as AR5007EG. Whether or not it truly is, I don't know. Under Ubuntu 8.10 and iATKOS DPCI manager it says AR5006EG. And AirPort atheros gives it vendor ids of 168cx428 (even though in the Airportatheros.kext/info.plist it says "<string>168cx1c</string>". I don't know why. 3-07-09: Also noticed that the pc freezes sometimes on wifi, IDK y. Generally I'm guessing it has to do with my Intel Powermanagement tweaks, but IDK. Could be overload of the processor. Will keep you posted. This guide works with iATKOS 5i updated to Leo 10.5.6. I don't know about other Hackintoshes so keep me posted. Should work. Watch out for updates they can replace these kexts which are critical to your wifi. Specefically Airport Client update 004-2009, I think. If you install that you may have to reinstall these kexts.

Sound:

1) Install either (or both, it doesn't matter) ACL268installers
2) Install HDAEnabler (or AppleHDA i forget what its in my zips) with Kexthelper
3) Whether or not you run the spanish HDApatcher doesn't matter, sound will work. Switch between headphones and internal speakers with System Preferences/Sound
4) You now have working sound!! Realtech / Intel High Definition Audio (Acer Asipre 4720z)*

* 3-19-2009: Thanks to DetosX, ALC268_B gives a working automatic switch between headphones and internal speakers. Still looking for working shutdown/restart fix.
** 3/11/09 Working shutdown and restart with clean install on Leo 10.5.5 iATKOS 5i and installing my ALC268s but nonworking wireless.

Generally this info has been posted elsewhere, but my guide is different because most newbs don't know about Chun Nan's IOPCI kexts, and that they are critical to get a working PCI Atheros card since the card is dependent upon the PCI bus for communication. I found that info in a little known post, obscure, someplace and figured Id post a guide. If this helps you let me know! And if its retarded or supplementary feel free to delete! I will post this with attachments to the genius bar soon and probably Uphuck forums too in the near future. If you have any problems feel free to message me and I will try to help you. Rebranding the 168c 001c isn't a must. Besides you avoid likely bricking problems or having to buy a new wireless card.

Mo 3-23-09
The Working_Wireless_and_Sound.zips are the original kext files posted natively with this guide while the ar5007(6)eg...zips are a split 7z archive I compiled in order to address more recent problems brought up by users. In order to extract, remove the zip extension and use either 7-zip in Ubuntu/Wine or Windows or Stuffitexpander in MacOS.

Th 3-19-09

Note for users who are having difficulty getting their AR5006(7)EG to work: Does your airport icon show and is it turned on? Can you scan networks? Chun Nan's drivers should be platform independent so the solution should work on kalyway, idebneb and others.

Possible solutions for users with troubles:
(these should be implemented along with the instructions in this guide)

a) Make SURE that your atheros card IS attached to a pci bus for communication or this solution will be null.
;) MAKE SURE that your device vendor ids are 168cx001c. If it isn't search your vendor ids and download THAT wlan driver/fix, not this one.
c) Try editing the info.plist in atherosairport.kext to read <string>168cx428</sting> that may help.
d) Make SURE that you update to Leo 10.5.6 at mac's download site and have it running that kernel not toh, voodoo, or others. I have working wireless on my Acer running iATKOS 5i updated to 10.5.6 with ALC268_B sound. You have to make sure you update to 10.5.6. If you don't (and just run from iATKOS 5i 10.5.5 or w/e) it will just show a running fan icon but kismac won't find anything. And make sure you're running that kernel, not the one native to your install disk. Use OSX86Utils to install the kernel and kexts independtly.
e) download the latest AirportAtheros update (I think its 2009) and install
f) Install IOPMCI, IONet, PCcard, IO80211 from my new ar5007(6)eg_wlan_168x001c_kexts_and_kernel.7z that I uploaded. You will have to try the others each one at a time, or all at once. Take off the .zip extensions and use 7zip to extract. I don't know what system you're running so it may cause a crash.
g) Switch kernels. Use OSX86 utils to insall my mach_kernel to your system (back up your running kernel as you may have to repair) and install system.kext as well.
h) Try switching to a vanilla kernel and then updating or vice versa.
i) Goto Chun Nan's Mediafire site (link on bottom) and try installing some of those kexts too
j) If you have a bad kismac scan, alternate installing the new kexts (specifically ionetwork, io80211fam, iopmcmia, iopcifam) with the old. I know that if I'm running Marvel or Yukon or Chunnan and have no scanned/found networks with kismac by installing the new ones with kexthelper i can get a good scan on the next boot or vicaversa.

Plz when posting tell me which of these u have tried and how it went so that I can take out nonworking solutions and highlight good ones. BTW I prolly replied to ur post already but it is appended in one large post due to some strange err on here Plz read and reply. Thank you.

I've uploaded my presently running kexts that I think may be relevant as I think that they may be different from Chunnan, Marvel and Yukon. Most of these probably are not relevant to the problems some users are having, but I think that most of them are.

Update 3-23 : Please reread my wireless guide if you are having problems connecting to a network after a good kismac scan as it has been updated.

Please don't just download; post results. And when asking for help plz also post your system make and model, and relevant wlan make and model and device vendor ids as outputted by either Windows XP/Vista/7 Device Manager or Ubuntu/Linux/Terminal LSPCI. Thank you. Also plz make sure that you have given my guide a good once-through read so that you are not being redundent.



Sources:

Acer Aspire One Guide:
http://www.insanelymac.com/forum/index.php?showtopic=96552&pid=689371&mode=threaded&start=#entry689371
AppleHDA ALC268 Shutdown Issues Solved! * :
http://www.insanelymac.com/forum/index.php?showtopic=96434&st=80&start=80
Chun Nan's IOPCI Guide:
http://www.insanelymac.com/forum/index.php?showtopic=81036&st=840
Chun Nan's MediaFire ** :
http://www.mediafire.com/chunnan
New ALC861VD ALC268...:
http://www.insanelym...p...aded&start=


*Not so, it doesn't work for me, Acer Aspire 4720z running iATKOS 5i updated to Leo 10.5.6
**if you have Tiger you'll have to download the Tiger IOPMCI from MediaFire.
Chun Nan's other kexts may prove useful to you also. I noticed my power meter turn on (and stay on) after installing some, but installing more than what I said to in this guide may result in an unstable system or kernel panic (specefically APCIRuntime or ACPIPS2Nub). Feel free to use them, but be aware. When I had a working power meter and wireless both, the system would boot properly once and everything would be working, but every boot after that would be a kernel panic. I will try to figure out how to get the Power meter on too and post a complete guide.



#27
SoundBlaster

SoundBlaster

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
I have a working wifi! It's good
Install iATKOS 4i,
update to 10.5.6
install PS2Fix Keyboard and Mouse
install official update airport client 2009 001 from apple.com
install ionetworking, iopccard and io80211family - I didn't install IOPMCIAFamily.kext, because it's damage for my system (i don't know why)
after that i do like in instruction from jasballz

#28
SoundBlaster

SoundBlaster

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
I could to connect in University, but can'not connect nome.

My router log:

"Jan 1 00:04:51 Remote management is disabled.
Jan 1 00:04:51 Block WAN PING is disabled.
Jan 1 00:00:55 Remote management is disabled.
Jan 1 00:00:55 Block WAN PING is disabled.
Jan 1 00:00:52 Remote management is disabled.
Jan 1 00:00:52 Block WAN PING is disabled.
Jan 1 00:00:48 DHCP: Server sending ACK to 192.168.0.101. (Lease time = 604800)
Jan 1 00:00:48 DHCP: Server receive REQUEST from 00:1f:e1:3b:9c:53. //MAC of my AcerMacBook
Jan 1 00:00:48 DHCP: Server sending OFFER of 192.168.0.101.
Jan 1 00:00:46 Remote management is disabled.
"
KisMAC showed me a unSSID network and disconnect.
Help!

#29
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

I have a working wifi! It's good
Install iATKOS 4i,
update to 10.5.6
install PS2Fix Keyboard and Mouse
install official update airport client 2009 001 from apple.com
install ionetworking, iopccard and io80211family - I didn't install IOPMCIAFamily.kext, because it's damage for my system (i don't know why)
after that i do like in instruction from jasballz


what ionet, iopccard, and io80211--working_wireless_and_sound or ar5007(6)EG_kexts_and_running_kernel? Plz post a notification icon against your post for other users with difficulties

#30
thegoodrob

thegoodrob

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
My apologies. I was so excited about a possible solution that I neglected to RTFM as thoroughly as I should have. I shall now don my dunce cap, and will post results later this week. And thank you for your work on this.

Before posting, PLZ read my guide carefully. I say specifically under "to users with problems:"

"Take off the .zip extensions and use 7zip to extract."

As far as I know, Stuffit expander has the ability to extract it once you remove the .zip extensions in leopard os x. If any other users have had troubles extracting pls let me know, however I have tested it and as far as I know its a good split and working archive. What has been everyone's experience with the newly uploaded archive?

Jasballz



#31
orzech00

orzech00

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Poland
Hi look in my vendor ids i dont have of 168cx105 i have:

Win 7 screens:
http://www.wrzuta.pl/obraz/vvgnd4CMGC/capture
http://www.wrzuta.pl/obraz/eX8EmDP77G/capture2
http://www.wrzuta.pl/obraz/nC8kRNPTuJ/capture3
And Win Xp screens:
http://www.wrzuta.pl/obraz/fSpPcorcDb/xp1
http://www.wrzuta.pl/obraz/7R5ELR9Afm/xp2

In Win 7 and xp wifi worked. Please send me what should i do.
Thanks for all.

#32
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Hi look in my vendor ids i dont have of 168cx105 i have:

Win 7 screens:

http://www.wrzuta.pl/obraz/vvgnd4CMGC/capture
http://www.wrzuta.pl/obraz/eX8EmDP77G/capture2
http://www.wrzuta.pl/obraz/nC8kRNPTuJ/capture3
And Win Xp screens:
http://www.wrzuta.pl/obraz/fSpPcorcDb/xp1
http://www.wrzuta.pl/obraz/7R5ELR9Afm/xp2

In Win 7 and xp wifi worked. Please send me what should i do.
Thanks for all.


I could to connect in University, but can'not connect nome.

My router log:

"Jan 1 00:04:51 Remote management is disabled.
Jan 1 00:04:51 Block WAN PING is disabled.
Jan 1 00:00:55 Remote management is disabled.
Jan 1 00:00:55 Block WAN PING is disabled.
Jan 1 00:00:52 Remote management is disabled.
Jan 1 00:00:52 Block WAN PING is disabled.
Jan 1 00:00:48 DHCP: Server sending ACK to 192.168.0.101. (Lease time = 604800)
Jan 1 00:00:48 DHCP: Server receive REQUEST from 00:1f:e1:3b:9c:53. //MAC of my AcerMacBook
Jan 1 00:00:48 DHCP: Server sending OFFER of 192.168.0.101.
Jan 1 00:00:46 Remote management is disabled.
"
KisMAC showed me a unSSID network and disconnect.
Help!



#33
waihung

waihung

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
where to get IOPMCIfamily.kext?
i tried looking, but couldnt find any.
is it IOPCMCIA?

#34
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
orzech: thx for the pics. ;)

u need to follow this guide. I think that you have a genuine AR5007EG since it shows that in both XP and 7 (Which is unlike mine since in XP mine reads as AR5006EG and in 7 as AR5007EG). But since you have device vendor ids of 168cx001c this guide should work for you.

Note to future posters requesting help--please actually TRY my guide COMPLETELY b4 u post requesting help, NAMASTE


Soundblaster: IDK ur problem exactly as u were able to connect to the university's wireless, so I'm guessing it has something to do with your 'nome' 's wireless, not the drivers. What is a 'nome' anyway?

where to get IOPMCIfamily.kext?
i tried looking, but couldnt find any.
is it IOPCMCIA?


IOPMCI is IOPCMCIA


#35
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

where to get IOPMCIfamily.kext?
i tried looking, but couldnt find any.
is it IOPCMCIA?


Yes.

#36
orzech00

orzech00

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Poland

orzech: thx for the pics. :D

u need to follow this guide. I think that you have a genuine AR5007EG since it shows that in both XP and 7 (Which is unlike mine since in XP mine reads as AR5006EG and in 7 as AR5007EG). But since you have device vendor ids of 168cx001c this guide should work for you.


Thanks for reply.
I have a request to You: would You explain me, step by step, what should I do, because I use Google's translator and I that's the reason I might be wrong.
Thanks a lot.
^ translate my friend :D thanks!!

#37
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Thanks for reply.
I have a request to You: would You explain me, step by step, what should I do, because I use Google's translator and I that's the reason I might be wrong.
Thanks a lot.
^ translate my friend :angry2: thanks!!



Oh, sorry, I did not know. Parlez-vous francaise? Si vous trouvez parler en francaise facile, vous parlerais.

What is your native language? Mssg me or email me at raymonjc@sbu.edu and I will try my best. There is also babelfish at yahoo to translate

#38
qwerty100

qwerty100

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi guys i tried to install this on a nc10 with same wifi card but it didnt work.

I installed first 2 kext and did reboot and now my mac os wont boot.

i get the apple logo and a circle with line accross it. How can i fix this please?



Thank you

its ok i reinstalled mac os x lol

#39
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Hi guys i tried to install this on a nc10 with same wifi card but it didnt work.

I installed first 2 kext and did reboot and now my mac os wont boot.

i get the apple logo and a circle with line accross it. How can i fix this please?



Thank you

its ok i reinstalled mac os x lol


Please post in the appropriate forum.

domoarigatso

jasballz

#40
fatality

fatality

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Stayner Ontario
So, KisMAC Trunk r319 cant seem to find any networks hopefully somone can help guide me to get on the right path. Here is what i have done in order:

Installed mac 10.5.5 from iatkos v5i

downloaded mac 10.5.6 update on my pc put it in usb and installed it on the mac laptop

Used Kext Helper B7 to install the following kexts:

I080211Family.kext
IONetworkingFamily.kext
IOPCIFamily.kext
HDAEnabler.kext
IOPCMIAFamily.kext

turned airport on and made it so it appeared on the toolbar

put kisMac trunk r319 on the desktop set its preference device to:

Apple Airport or airport extreme card,active mode

oh i forgot somewhere in there i ran alc268_installer

EDIT: just upated with mac's new airport 2009 update, and it airport says no card found, and when i click start scan, it comes up saying loading apple airport extreame card passive mode disappears and stops





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy