Jump to content

[TR] iDeneb 1.4 10.5.6 (KERNEL PANIC HATASI)


  • Please log in to reply
5 replies to this topic

#1
ahmethan

ahmethan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Merhaba arkadaşlar.iDeneb 1.4 10.5.6 sürümünü indirip sorunsuz bir şekilde kurulumu gerçekleştiriyorum.Leopard açılıyor fakat birşey indirmek istediğimde yada HDD de bulunan programlardan birisini kurmak istediğimde resimdeki hatayı alıyorum ve pc kitleniyor yeniden reset atıyorum leopard tekrar açılıyor.Sanırım "Kernel Panic" hatası alıyorum.Ne olduğunuda bilmiyorum.Bütün Kernel leri yükleyip denedim.Aynı hatayı sürekli alıyorum.Yardımcı olursanız çok sevinirim.

Posted Image
Posted Image

#2
ahmethan

ahmethan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Bu forumdada kimseden ses çıkmayınca kendi işimi kendim hallettim ve sorunumu çözdüm.Benim durumuma düşen arkadaş olursa yardımcı olurum.

#3
bermanx

bermanx

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Merhaba arkadaşlar.iDeneb 1.4 10.5.6 sürümünü indirip sorunsuz bir şekilde kurulumu gerçekleştiriyorum.Leopard açılıyor fakat birşey indirmek istediğimde yada HDD de bulunan programlardan birisini kurmak istediğimde resimdeki hatayı alıyorum ve pc kitleniyor yeniden reset atıyorum leopard tekrar açılıyor.Sanırım "Kernel Panic" hatası alıyorum.Ne olduğunuda bilmiyorum.Bütün Kernel leri yükleyip denedim.Aynı hatayı sürekli alıyorum.Yardımcı olursanız çok sevinirim.


daha yeni gördüm kernelini değiştirerek hallediceksin diye biliyorum ben. Sanırım sende öyle yapmışsın. Yada kurarken farklı bir kernel seçerek kurucaksın. Böyle değilse de nasıl yaptığını söylersen bilgime bilgi katmış olurum.

#4
ozon

ozon

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 5 posts
Kernel değiş kurulumda kext belti işaretlemeyi unutma

#5
dmx

dmx

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Bu forumdada kimseden ses �ıkmayınca kendi işimi kendim hallettim ve sorunumu ��zd�m.Benim durumuma d�şen arkadaş olursa yardımcı olurum.



Bende snow leopard kurarken bu hatayı alıyorum, hata birebir aynı. Kurulum sırasında sadece bi kaç tane kext dosyası eklemişler sanırım gerekli dosyalar bulunamadığından sistem o hatayı veriyor. Sen hangi dosyayı ekledin yada değiştirdinde düzeldi. Bende o dosyayı elle gerekli yere atıp tekrar deneyeyim.

#6
aapwd

aapwd

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
ben daha acemiyim nasıl yaptınız banada anlatırmısınız ? core 2 duo işlemci yanlış kurdum heralde. Yeniden mi sistemi kurmam gerek yapabilmek için...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy