Jump to content

HP Compaq NC6220 Topic


  • Please log in to reply
7 replies to this topic

#1
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,125 posts
  • Gender:Male
Posted Image


specs of the computer:

Processor Intel Pentium M processor 760* (2.0-GHz, 533-MHz FSB, 2-MB L2 cache) Operating System Genuine Windows XP Professional System Memory 512-MB 533-MHz DDR2 SDRAM (512-MB SODIMM in slot 1 ) Hard Drive 60-GB 5400 rpm Display 14.1-inch color TFT SXGA+ (1400 x 1050 resolution and 16 M colors) Graphics Intel Graphics Media Accelerator 900 with up to 128 MB of shared system memory Audio ADI AC '97 CODEC, Line out/headphone and microphone jacks Optical Drive 9.5-mm DVD/CD-RW Combo Communications 56K Fax/Modem,
Integrated NetXtreme Gigabit PCI Express Ethernet Controller
(10/100/1000 NIC) Integrated Wireless Intel PRO/Wireless 2200BG 802.11b/g WLAN
Bluetooth TPM Embedded Security Chip Yes Integrated Smart Card Reader Yes Pointing Device Dual pointing devices (both Pointstick and Touchpad) Battery 6-cell high capacity Lithium-Ion (52Wh) Power External 65W adapter Warranty 3/3/0
Recommended install disc: IPC, iDeneb or XxX_x86_10.5.6

Kernel: Voodoo kernel 9.XX pick the latest out :http://code.google.com/p/xnu-dev/
Wireless LAN (Intel BG2200):

Bluetooth module should work automaticly
Enthernet It's Broadcom 5752 my worked automaticly
Video GMA900:http://www.insanelymac.com/forum/index.php...amp;pid=1003372
you need the original GMA950 drivers so in the install pick no grafic drivers

cardbus:http://www.insanelymac.com/forum/index.php?showtopic=81036[url="http://Battery:http://www.insanelymac.com/forum/index.php?showtopic=14912"]
Battery:http://www.insanelymac.com/forum/index.php?showtopic=14912

More will be added and Please help Add stuff I forgot ,Stuff thats good to know And if you need help with any problems `?

#2
matusa

matusa

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Thanks!

I'm downloading iPC OSx86 Universal 10.5.6. What should I select in the installation menu?
Installed voodoo kernel in my iAtkos install and now it wont boot anymore..

Thank you very much for your help!

#3
hurry

hurry

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I had the iPC universal 10.5.6. But the install disc would not load on this machine. It would turn out to be a blue screen with the -v bootup switch. If I have the -x switch, booting from the iPC universal 10.5.6 would shutdown the nc6220 eventually.

Anybody has the similar experience? :whistle:

#4
ucan

ucan

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
May I ask, exactly which release did you use?
I have just tried iATKOS V7 on HP nc6220, but the dvd wont boot . It gets up to a point and says IOATA Controller Blocking Bus,, unable to mount disk0s1....
and then it shuts down or freezes on a blue screen.
A little advice would be appreciated Thanks

#5
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,125 posts
  • Gender:Male
Try booting with -v -f I've only tried installing with IPC and XxX 10.5.6 And the work perfectly updating to 10.5.7 and i hit a problem synicing Disk killing all process :)

you need to connect a external monitor for the install after the install you wont need it

#6
LostVampire

LostVampire

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Can someone please upload the kext used to make the broadcom ethernet / wlan work on HP nc6220 with Leopard?

#7
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,905 posts
  • Gender:Male
Didn't you find it at www.kexts.com?

#8
LostVampire

LostVampire

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Has anyone managed to get the sleep to work. I can go to sleep fine but I get a blank screen when I wake up from sleep on nc6220 running 10.5.6

EDIT:
Used Kext Helper to install AppleBCM5751Ethernet kext. MAC Address is all zeros. Also sleep is giving issues. Fan keeps running during sleep and the computer insists on going to sleep after a set time, even while I am working on it. How to fix that?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy