Jump to content

Serious issues with password change / posting


  • Please log in to reply
No replies to this topic

#1
Mammoth

Mammoth

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 625 posts
Hey Guys,

I was trying to post a comment about your awesome new OSx86 database, but when I clicked on the 'submit' button, it said, "You must be logged in"; I WAS logged in. I kept trying, but same results. I then logged out, tried to log back in, and it said my password was wrong. I KNOW my password, and have been logging in for several days now, but it still would not let me in. Ok fine, since I AM logged in, I'll just change it to reset it. Received email with new password (NOTE: It says my user name is Mammoth, capital M instead of just mammoth. I don't know if this matters but anyways). Tried to login (even tried cutting and pasting, just to make sure), but continually says password is wrong. At one point, it will still give the error message "user name or password is incorrect", but suddenly I will see that I am logged in, as I am now. If I log out, as I've done many times now to test this, I will have a hell of a time getting back in.

RECOMMENDATION: How about a link on the home page for contacting the web admin? If someone is locked out, how can they contact you?

Please help, I am on the site everyday trying to get QE/CI working on my dv9000t CTO

THANK YOU.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy