Jump to content

logic express 7.2 - not use the installed audio units...


  • Please log in to reply
9 replies to this topic

#1
snaper

snaper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
Hy my logic 7.2 is works fine on my sse2 intel p4, but not see the installed audio units...why???

#2
-JD-

-JD-

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts

Hy my logic 7.2 is works fine on my sse2 intel p4, but not see the installed audio units...why???


Because in version 7, you have to validate them before logic tries to use them - i think the option is on the "Logic" menu. Kinda a good safety feature, but a bit annoying.

Also, can one of the mods please move this topic to the Pro Audio subforum?

Cheers,

-JD-

#3
snaper

snaper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
Logic menu??? Where is it?

#4
axept

axept

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Hi

Just right click on Logic Express application to show package contents then open Resources,inside it you have Logic AU Manager!

:guitar: :D :)

#5
snaper

snaper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
Yes, i know that axept, thanks, but the plugins what I install (V-Station, Battery2 etc...), so this plugs can I not see in the AU Manager...I have sse, sse2 compliant P4 cpu, and 10.4.4 OSX Tiger...

#6
elRey

elRey

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
  • Gender:Male
  • Location:Germany
  • Interests:computing<br />producing music<br />range: progressive psytrance
are these plugins universal binary?
i dont think so
you need universal plugins
the only two plugins that i know are rob papens blue and the cakewalk dimension

#7
snaper

snaper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
thanks...so rob papens blue 1.1.1 is the last mac release at audiofarm...is the best version?

#8
elRey

elRey

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
  • Gender:Male
  • Location:Germany
  • Interests:computing<br />producing music<br />range: progressive psytrance
you need blue 1.5.1
i've just installed this one

#9
snaper

snaper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
aha...i dowload it now...have anybody a crack or serial for this plugin:))))))))))

oh yes...and have anybody a list of a universal plugins...i nedd the v-station...its my favourite...

#10
elRey

elRey

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
  • Gender:Male
  • Location:Germany
  • Interests:computing<br />producing music<br />range: progressive psytrance
there is a keygen within
there is no list for universal plugins, cause there are just two
take a look on audiofarm day by day
there will come up more stuff





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy