Jump to content

Network between vaio laptop and OSX


  • Please log in to reply
2 replies to this topic

#1
Sanakan

Sanakan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
To my fellow Mac users, some problem here,

I have a Vaio Laptop, and a Powermac, with OSX
The Vaio contains 250 gig of photographs
they need to be transfered to my mac, via
a Ethernet cable, As simply as it sounds, I donít get it done, they cable part is simple, but then you have to put in some server adresses, How can I get to know my Laptopís adres?, and will it actualy work with my vaio, since the stupid thing doesnít seem to have appletalk...I have looked up the internet but dont seem to get the info I need, part because I donít know exactly what to look for; part cause the net itselve seems to lack any information about such a connectionÖ Its infuriating, and I think I am developping a headache now, How can something so basic, to be so difficult, and vagely explained ??

Annyway, here are some details;

VAIO VGN-FZ21Z, With Windows Vista, Home premium I think, Donít know how to check version it really isÖ

MAC powerpc, Leopard OSX v.10.5.6

No appletalk on my laptop
No idea how to find the things Net adress
I guess other problems will arise, but I am not not that far yet

Thats it for today, I hope somebody can help me out here, since I need really need to get some real work to be done here, not thisÖ

#2
Sanakan

Sanakan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I got A tip from someone from another forum, Like to share it, cause it helped me on the way
he showed me how to get the IP adres, from my laptop, via the RUN command
here is how it goes

Trouble was that my Laptop is Vista, There is no RUN command in the apps list; instead, type run in the search field, the app will appear, and you can start it

Then I had to rightclick on my map that I had to share, and choose to choose SHARE, simple

I made choose the permision level, put it on CONTRIBUTOR. this took some seconds, its a BIG map, 207 gig.

In OSX, went to FINDER, connect to server
I typed smb://xxx.xxx.xxx.xxx/ETHIOPIA

To go to the ETHIOPIA folder on my laptop

Then I got this message : A volume failed to mount.
The volume "ethiopia could not be mounted"
and in another new window
"unexpected error ocured."
(error code -6602)

did a google search, found this

http://discussions.a....readID=1199905
an old thread from 2007, the problem still persists?
or Am I doing something deeply wrong?, well I guess I do.

I am closer now, but not just right there. Anybody any ideas?

#3
Sanakan

Sanakan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Yeahhh, found it
I simply went to my Original folder,
Right-click Properties, SHARING
Put the settings to share, and whatdoyouknow

it worked!

Its copying now, at last

here is the link which helped me out;

http://ericfickes.co....ror-code-6602/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy