Jump to content

acer 5930g audio lan e freez


  • Please log in to reply
60 replies to this topic

#1
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
raga scusate, ho i seguenti problemi :

Audio :Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller
(funziona ma no mic funzionante)

lan : marvel yukon 88e8071

ho una ideneb 10.5.5 1.3

ma il prob piu' serio è che devo spegnere e accendere il computer 5 o 6 volte prima che leo parta,perchè freeza(subito dopo -v;per capirci, prima ancora di farmi vedere l'hdd di leo (disk0s1) ,e se si avvia, alle volte non mi funzia la tastiera.come risolvo?tnx

#2
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
up

#3
dr34m

dr34m

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Hardware in firma per favore.

#4
Daveta

Daveta

    Sardinian voyager

  • Retired
  • 7,239 posts
  • Gender:Male
  • Location:Cagliari - Italy
e leggiti pure il resto delle regole

#5
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
Processore: Intel Core 2 Duo T9400, 2.53 GHz, 6MB cache L2, FSB 1066 MHz
Memoria: 4096 MB DDR2
Schermo: 15.4 pollici WXGA (1280 x 800) Acer CrystalBrite
Scheda Video: NVIDIA GeForce 9600M GT, 512MB dedicati
Hard Disk: 250 GB SATA 5400 rpm
Drive Ottico: Masterizzatore DVD DL Super Multi
Porte: 1 x HDMI con supporto HDCP, 1 x eSATA, 1 x Acer EasyPort IV connector, 1 x ExpressCard/54 slot, 5-in-1 card reader (SD, MMC, MS, MS PRO, xD), 4 x USB 2.0, 1 x VGA, 1 x Headphone/speaker/line-out jack combinato S/PDIF, 1 x Microphone-in jack, 1 x Line-in jack, 1 x Ethernet (RJ-45), 1 x Modem (RJ-11), 1 x Consumer Infrared, 1 x DC-in jack for AC adapter
Networking: Intel Wireless WiFi Link 5100AGN, Bluetooth 2.0+EDR, Gigabit Lan Ethernet 10/100/1000 Wake-on-LAN, 56K ITU V.92 Wake-on-Ring
Sistema Operativo: Microsoft Windows Vista Premium Edition
Batteria: Li-Ion 6 celle
Dimensioni: 366 x 274 x 30/43 mm
Peso: circa 3 Kg
Garanzia: 1 anno
Altro: Acer Crystal Eye WebCam con microfono integrato, Tasti multimediali

#6
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
ok ma devi metterlo in firma andando su my control...edit signature...

saluti

#7
hasai

hasai

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Ragusa
Salve

Per l'audio per ora non c'è verso solo uscita casse,
per la lan : marvel yukon 88e8071 per ora nisba

#8
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

raga scusate, ho i seguenti problemi :

Audio :Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller
(funziona ma no mic funzionante)

lan : marvel yukon 88e8071

raga ci sono novità per l'audio? tnxxx :)

#9
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

raga ci sono novità per l'audio? tnxxx :(

uppppppppppppp

#10
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,714 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
ma gino.. ti sei bevuto il cervello? io è da tempo che ti vedo in giro.. leggi i miei post.. ti allego il marvell.kext che va messo in
IOnetworkingfamily/content/plugins al pari degli altri drivers

per l'audio leggi il topic che io e mapaine stiamo seguendo.. ora vedo che anche hasai ne sa qualcosa..
ma continuo a dire anche nelle sezioni straniere.. ma perchè non ci uniamo per trovare una soluzione all'audio!

io sono oramai 2 settimane piene che ci smeno.. leggiti quel topic.. perchè c'è tutto il materiale.. procedure, manuali ufficiali sull'hda..
di fatto il taruga patcher fa acqua da tutte le parti perchè non crea un prodotto ma modifica un kext vecchio e comunque non adatto alle nuove schede alc888 come le nostre

io dico sempre che se ognuno ci mettesse un pezzo di cervello arriveremmo alla soluzione!
dai

ciao

#11
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

ma gino.. ti sei bevuto il cervello? io è da tempo che ti vedo in giro.. leggi i miei post.. ti allego il marvell.kext che va messo in
IOnetworkingfamily/content/plugins al pari degli altri drivers

per l'audio leggi il topic che io e mapaine stiamo seguendo.. ora vedo che anche hasai ne sa qualcosa..
ma continuo a dire anche nelle sezioni straniere.. ma perchè non ci uniamo per trovare una soluzione all'audio!

io sono oramai 2 settimane piene che ci smeno.. leggiti quel topic.. perchè c'è tutto il materiale.. procedure, manuali ufficiali sull'hda..
di fatto il taruga patcher fa acqua da tutte le parti perchè non crea un prodotto ma modifica un kext vecchio e comunque non adatto alle nuove schede alc888 come le nostre

io dico sempre che se ognuno ci mettesse un pezzo di cervello arriveremmo alla soluzione!
dai

ciao


caro ugo intanto non penso che abbiamo mangiato mai insieme , vista la confidenza che ti sei preso, stai calmino con le parole.cmq grazie per il kext marvel, mi rileva la rete , ma non riesce a collegarsi ad internet,che impostazioni usi tu in network per la lan?.ciao

#12
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,714 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
ma no dai.. mi son detto.. ma come mai scrive da niubbo se il niubbo sono io che leggevo i tuoi post??

dunque mi devi dare un pò di tempo poichè il vedo effettivamente che la lan è ok come configurazione.. ma usando sempre il wifi ho potuto testare la lan solo 1 volta. non sono certo.. ma in azienda l'ho attaccato na sola volta e mi pareva avesse aggnaciato il dhcp

ma prina di dire fesserie preferisco provare.. dammi 1gg di tiempo

#13
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
no prob, grazie cmq :)

#14
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA
Ciao Ginosih !!!!
Sono quasi convinto di acquistare anch'io un Acer AS5930G ...........

più specificatamente del modello AS5930G-844G25MN (maggiori info QUI )

Puoi specificarmi meglio cosa ti funziona e cosa non ti funziona sul tuo ?!?!

#15
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
ciao, funziona praticamente tutto, eccetto il microfono integrato , da testare i kext marvell per la lan, la scheda wireless (intel)è da sostituire con una compatibile apple; personalmente ho montato una broadcom 4311, :o (ebay).
p.s. approfitto per avere una conferma, per l'injector grafico, ho usato nvdarwin 1.2.5 voi quale?

#16
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA

ciao, funziona praticamente tutto, eccetto il microfono integrato , da testare i kext marvell per la lan, la scheda wireless (intel)è da sostituire con una compatibile apple; personalmente ho montato una broadcom 4311, :o (ebay).
p.s. approfitto per avere una conferma, per l'injector grafico, ho usato nvdarwin 1.2.5 voi quale?


bella notizia .........

la wi-fi l'hai sostituita tu ???

la scheda grafica è pienamente supportata ????

#17
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,714 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
io so nvinjectgo 0.2.0 512mb.. qe/ci.. con le altre schermo nero
ho cambiato audio wifi con una comorata su ebay london .. broadcom compatibile

#18
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

bella notizia .........

la wi-fi l'hai sostituita tu ???

la scheda grafica è pienamente supportata ????

si, wifi sostituito io, scheda video ok :wallbash:

#19
maxpaine

maxpaine

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

ciao, funziona praticamente tutto, eccetto il microfono integrato , da testare i kext marvell per la lan, la scheda wireless (intel)è da sostituire con una compatibile apple; personalmente ho montato una broadcom 4311, :( (ebay).
p.s. approfitto per avere una conferma, per l'injector grafico, ho usato nvdarwin 1.2.5 voi quale?

ciao!
Riguardo alla scheda audio ti funzionano tutti gli altoparlanti compreso il Sub?
L'ingresso mic e l'uscita spidif e cuffie ti funzionano?
Se si, per favore puoi postare il kext o l'installer e specificare come hai fatto?
Ché versione di leopard usi?ché cosa hai selezionato in installazione?
Il processore te lo vede come sconosciuto? ( a me si)
Io la xxx_10.5.6 final kernel 9.6 mi trovo bene a parte l'uscita audio solo casse interne e l'ingresso mic non funzionante!
La wi-fi l'ho sostituita con apple airport broadcom banda n.
Ti funziona lo stop?(a me no!)
Ciao e grazie.

#20
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,714 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
io mi accodo con le domande.. anche se mi immagino la risposta!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy