Jump to content

[Guida]- P5K- chipset P35- Leopard Retail 10.5.7 100% WORK


  • Please log in to reply
966 replies to this topic

#21
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!

OT: Ciao, scusa una cosa ho visto in firma che usi una 9600,ti funziona?
Io ho una 9400 GT ma non sono riuscito a farla andare....


la mia 9600 gso è la versione precedente, con gpu g92, praticamente una 8800, l'ultima ha gpu g94 se non erro, quindi non so come aiutarti, prova l'installer di Aquamac per la serie 9 di nvidia

#22
stefano.osx

stefano.osx

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Splendido!! e complimenti per la guida
Senza flashare il bios?

#23
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

Splendido!! e complimenti per la guida
Senza flashare il bios?

GRAZIE!
Esatto, senza far nulla al Bios e con i setting di default, tranne l' impostazione in USB che da "hight" ho messo "full"
Ciao
NB: metti in firma il tuo hardware e sei a posto con le regole del forum.
MY CONTROL>EDIT SIGNATURE> inserisci il tuo hardware

#24
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola
ottima guida mi è rimasto l'audio non riesco a farlo andare

un aiutino grazie p5k liscia


ciao ;)

#25
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
spetta 2 minuti e ti metto il patcher e il codec dump

Edit:

http://www.mediafire...php?ygco2gq0wnb

scompatta l'hadapatcher e trascinaci sopra il file di testo, se non hai messo l'hda enabler mettilo ripara i permessi e riavvia

#26
marcoart

marcoart

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 138 posts
scusate ma sono dovuto uscire...
Mi avete convinto... facciamo cosi:
Mi è avanzato un hdd da quando ho messo tutto nel case del mac pro... e ho deciso che in questi giorni ci proverò mettendo tutto su quell'hdd...

la cs4 non l'ho ancora trovata funzionante... e a me succede che la cs3 si blocca all'avvio e non mi dice il perchè ma vuole inviare segnalazioni alla adobe... ( si aspetta che la invio subito:-)

però mi dovrete promettere che mi aiuterete...

OT: ma lo sli o il cross fire con la retail è possibile che voi sappiate?

#27

  • Guests

scusate ma sono dovuto uscire...
Mi avete convinto... facciamo cosi:
Mi è avanzato un hdd da quando ho messo tutto nel case del mac pro... e ho deciso che in questi giorni ci proverò mettendo tutto su quell'hdd...

la cs4 non l'ho ancora trovata funzionante... e a me succede che la cs3 si blocca all'avvio e non mi dice il perchè ma vuole inviare segnalazioni alla adobe... ( si aspetta che la invio subito:-)

però mi dovrete promettere che mi aiuterete...

OT: ma lo sli o il cross fire con la retail è possibile che voi sappiate?


Il crossfire no, sli penso di si con alcune schede.

Ciao, Giorgio

#28
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola

spetta 2 minuti e ti metto il patcher e il codec dump

Edit:

http://www.mediafire...php?ygco2gq0wnb

scompatta l'hadapatcher e trascinaci sopra il file di testo, se non hai messo l'hda enabler mettilo ripara i permessi e riavvia



fatto ti ringrazio sei stato gentilissimo e soprattutto tempestivo

grazie a tutti

ciao :rolleyes:

#29
BlackCorsair

BlackCorsair

    Insanely Metal Rocker

  • Members
  • PipPipPipPipPip
  • 309 posts
  • Gender:Male
  • Location:ITALIA - CAGLIARI - TRIESTE
ciao,
5. UNIVERSAL OSx86 INSTALLER- QUI - non funziona i link.....


siggerimenti per l'installazione in raid0? sto seguendo la guida in inglese di karaakeha1, ma non funzia...

#30
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

ciao,
5. UNIVERSAL OSx86 INSTALLER- QUI - non funziona i link.....


siggerimenti per l'installazione in raid0? sto seguendo la guida in inglese di karaakeha1, ma non funzia...


Controllato adesso funziona!
Ciao

#31
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

fatto ti ringrazio sei stato gentilissimo e soprattutto tempestivo

grazie a tutti

ciao :)


Ciao,
strano comunque perchè ALC883 è compreso nell'installer P5K-SE.....(OK anche per la tua P5K liscia)
Avevi eseguito il punto 9?

9) PICCOLO ACCORGIMENTE PER FAR ANDARE L'AUDIO DOVETE ANDARE INPREFERENZE DI SISTEMA>AUDIO>USCITA SELEZIONARE USCITA-USCITA LINEA INTEGRATA, PERCHè DI DEFAUL E' IMPOSTATO SU AURICOLARI :rolleyes:

#32
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola
seguito alla lettera dal post nella sezione inglese

niente da fare non c'è stato verso con il patcher che mi ha linkato rasone

ho risolto al volo bo.. pensa che sulla p5l ho usato il pgk x 883 ed è andata subito

comunque grazie anche a te che ti sei dedicato alla traduzione ottimo lavoro

se non c'eravate bisognava invertarvi :D

ciao ;)

#33
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

seguito alla lettera dal post nella sezione inglese

niente da fare non c'è stato verso con il patcher che mi ha linkato rasone

ho risolto al volo bo.. pensa che sulla p5l ho usato il pgk x 883 ed è andata subito

comunque grazie anche a te che ti sei dedicato alla traduzione ottimo lavoro

se non c'eravate bisognava invertarvi :D

ciao :rolleyes:

Perfetto, è stato un piacere.
Ciao!



#34
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
anche a me i pacchetti in giro non funzinavano, forse in alcune c'è qualcosa di diverso, boo, comunque adesso sto usando un kext nell'extensions.mkext nella cartella extra che riconosce l'audio senza patchare l'AppleHDA è senza injector nelle extensions del sistema, ma funziona solo (almeno a me) con l'extensions.mkext in extra, con un metodo trovato nel forum internazionale, con tanto di audio nel system profiler :P

se volete provarlo posso postarvi il kext, funziona anche con il metodo tradizionale e con l'hda patchato

#35
buglis

buglis

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 324 posts
  • Gender:Male
Interessante guida, la adatterò per il mio hardware.

Questi due file KEXTS PACK INSTALLER e P5K-SE.ZIP a cosa servono? Posso crearli per la mia mobo?

Una cosa volevo chiedere che ho letto in giro:

Si dice che con il disco in gpt non è possibile installare XP 32bit, ma allora perchè sul macbook che possiedo l'installazione è stata eseguita senza nessun problema?

#36
s_s

s_s

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Scusa William,
ma il link che punta all'IMMAGINE ISO BOOT 123 PER P5K non funziona più............

Grazie per la tua traduzione della guida, quella che si trova sul sito internazionale è molto simile (vedi: http://forum.insanel...howtopic=79096), quando avrò un po di tempo la proverò senz'altro su un disco di recupero, visto che almeno per ora la mia 10.5.5 funziona bene.

Ciao.

S_S

#37
marcoart

marcoart

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 138 posts
william scusa ma non riesco a scaricare il file boot 123 p5k..
mi da errore...

#38
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

Scusa William,
ma il link che punta all'IMMAGINE ISO BOOT 123 PER P5K non funziona più............

Grazie per la tua traduzione della guida, quella che si trova sul sito internazionale è molto simile (vedi: http://forum.insanel...howtopic=79096), quando avrò un po di tempo la proverò senz'altro su un disco di recupero, visto che almeno per ora la mia 10.5.5 funziona bene.

Ciao.

S_S


OK A POSTO ora funziona.
Ciao

#39
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

william scusa ma non riesco a scaricare il file boot 123 p5k..
mi da errore...


ok a posto ora funziona
ciao

#40
oetzi

oetzi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Ciao a tutti.
Io ho una Gigabyte P35-DS3 Rev. 1.0, che ha il chipset P35+ICH9, vale la pena sostituirla con una Asus P5K SE che ho trovato a prezzo modico? Oppure si tratta sostanzialmente di due schede equivalenti in quanto dotate degli stessi chipset? Il motivo è, ovviamente, la volontà di fare un'installazione Retail che fili il più liscio possibile.
Cosa mi consigliate? Di guide specifiche per la mia scheda non ne ho trovate, spesso si tratta di guide per ICH9R, che non è esattamente la stessa cosa rispetto al mio attuale.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy