Jump to content

[How To] Install Leopard Retail DVD on ASUS P6T Deluxe LGA 1366 (core i7)


  • Please log in to reply
924 replies to this topic

#881
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 299 posts
  • Gender:Male

I have an asus p6t6 ws revolution corei7 965 and have been following MJ:s guide for installing leopard using the 10.5.6 retail CD. Everything is fine and the system starts noramly when I use the boot 1-3-2 CD. When I follow munky´s guide using the kexts in the initrd.img file or in the EFI_pack-v3, however, the system boots very slowly and runs extremly slowly. Could someone please help me?

Logically, If it works when using the boot 1-3-2 CD, it should also work with any bootloader using the same kexts, or am I wrong here?



have you done the dsdt and then turned back on the cores...

#882
Johanmartin

Johanmartin

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
I have patched the DSDT according to the instructions, but I have not turend the cores back on. Could that be the problem?

#883
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 299 posts
  • Gender:Male

I have patched the DSDT according to the instructions, but I have not turend the cores back on. Could that be the problem?


yes...........................................

#884
DominicanoG

DominicanoG

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Greetings to all, I need some help I have been getting this kernel panic for the 2 past day and I can't seem to find a solution. I am currently running on the P6t Deluxe Bios Version 1701 and trying to install Retail SL 10.6. I have all the settings correct but i still get this following kernel panic,

Attached Files



#885
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 299 posts
  • Gender:Male

Greetings to all, I need some help I have been getting this kernel panic for the 2 past day and I can't seem to find a solution. I am currently running on the P6t Deluxe Bios Version 1701 and trying to install Retail SL 10.6. I have all the settings correct but i still get this following kernel panic,


what method you using??? this is the 10.5 method...

#886
DominicanoG

DominicanoG

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Im using the vanilla install I been going step by step but I get that kernel panic I have no clue what i should do, not sure if i should try another version of 132.

#887
Johanmartin

Johanmartin

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Thank you very much scott_donald. It worked. I have another problem, though. It still says ACPI_SMC_platform_timed out and when I instal netkas injector and drivers for my GTX 280, the system hangs at that very line during boot. Shouldn't the patched DSDT allow appintelcpupowermangaement.kext to load. Why does it time out? Do I need to patch my DSDT again? Please help me someone.

#888
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 299 posts
  • Gender:Male

Thank you very much scott_donald. It worked. I have another problem, though. It still says ACPI_SMC_platform_timed out and when I instal netkas injector and drivers for my GTX 280, the system hangs at that very line during boot. Shouldn't the patched DSDT allow appintelcpupowermangaement.kext to load. Why does it time out? Do I need to patch my DSDT again? Please help me someone.



what version of chameleon are you using??? i am using snow with chameleon rc3 and efl 10.5 and then use the graphics enabler...

#889
Johanmartin

Johanmartin

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
I have been following munky's guide, using v6.1 of his bootloader. My MOBO is an asus p6t6 ws revolution and I have an corei7 CPU.

#890
Johanmartin

Johanmartin

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Hi again!

I have been following this guide for installing leopard retail 10.5.6 on my Asus P6T6 WS revolution. Right now I have tried to get USB working for 15 hours (without sleep) I give a complete list of all my problem with this "working" leopard installation:

When I mount some .DMG-files, I get kernel panic.

My USB-keyboard and mouse works. No USB-sticks or hard-drives works.

When I boot without the -f flag my hard-drives show up as external hard drives and my system is considerably slower.

My soundblaster-5.1-surround-usb does not work either.

My GTX-280 does not work with QE/CI.

AppleIntelCPUPowermanagement.kext does not load. In fact, it times out.

I relly need som help. I have listed my issues in order of priority.

#891
kr0nic

kr0nic

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
i posted the efi pack v3 link on page #43

http://www.insanelymac.com/forum/index.php?showtopic=144639&st=840#entry1265966

I have an alc1200 audio chip..

#892
derpuma

derpuma

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 158 posts
I have a ASUS P6T6 with two eSATA Ports on the back of the board.

Unfortunatly they are not running... So I need HELP FOR ESATA Ports.

Can someone give me a little help how to enable them? My Snow Retail Install with DSDT and Boot132 is running perfectly without any KP!

#893
passw

passw

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
Hi.

Anyone got FIREWIRE to work in 10.6.2 64bit???? (Asus P6T Deluxe V2)

if so, how did u solve it?



Regards passw.....

#894
horatiob

horatiob

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Sorry, I know I'm late. I have the P6T Deluxe(Original with SAS) I am following this guide but i am stuck being as though the EFI pack v3 link is dead.... what to do? Thanks in Advance

#895
danerd

danerd

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello, thanks for the great guide!

I installed Leopard successfully. Right now I'm updating from 10.5.6 to 10.5.8 and the updating is R E A L L Y slow. From 0% to 63% took like 1.5 hours and now I'm stuck at 63% with the spinning mouse (it spins 1 pixel every ~3rd minute).

Should I wait or should I give up and do a reinstall?

Thank you!

#896
The_Ugly_Fugly

The_Ugly_Fugly

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi this is my first time trying and I'm coming across issues on installing OSX off the retail disk

I can get past the steps with the boot disk, but after I press 'y' and it proceeds to install, i get a panic error which I have no idea what to do, ive tried a few times with the same error, ive tried with parameter -x and still gives me the error, the error is something like this, don't know which part to take, sorry.

Failed to load extension com.apple.driver.AppleACPIPlatform
Couldn't alloc class "AppleACPIPlatformExpert"
...
...
panic(cpu 0 caller 0x004358F3): "Unable to find driver for this platform: \"ACPI\".\n@/VoodooKernel/xnu-1228.7.58/iokit/Kernel/
IOPlatformExpert.cpp:1411
Debugger called: <panic>
...
...
BSD Process name corresponding to current thread: Unknown


I'm using the boot-132 v3 provided by MJ in tutorial post, hardware:
Core i7-920
Asus P6T Deluxe v2
160gb seagate sata
radeon 5870

set bios as per tutorial

can anyone help? thanks in advanced

#897
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,671 posts
  • Gender:Male
  • Location:Canary Islands
Hello everyone.

I have recently made major changes in the configuration and installation on this motherboard.

I want to share this news with you.

A new functional DSDT with additional Vanilla SpeedStep works wonderfully with Leopard and Snow Leopard

-->> Look at the post number#202 of this link. <<--

Fabio

#898
Fuzzie360

Fuzzie360

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hey guys,

I successfully installed Leopard on my P6T using this guide except with some minor tweaks (mainly the AppleRTL8169Ethernet and ALC1200 drivers). I did the DSTD patch, but I'm "only" getting 7 cores (according to System Profiler), is this normal? If it isn't, what am I doing wrong?

Btw, I would try iFabio's patch but I read about the overclocking and I really didn't want to try that.

#899
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,671 posts
  • Gender:Male
  • Location:Canary Islands

Hey guys,

I successfully installed Leopard on my P6T using this guide except with some minor tweaks (mainly the AppleRTL8169Ethernet and ALC1200 drivers). I did the DSTD patch, but I'm "only" getting 7 cores (according to System Profiler), is this normal? If it isn't, what am I doing wrong?

Btw, I would try iFabio's patch but I read about the overclocking and I really didn't want to try that.


Overclocking?

The DSDT that I mod has no overclocking function inside! Yep included the turbo function... but this is basic option in all the P6T Deluxe motherboard, then the system will work' normaly

I personally use a configuration with stock speed.
You do overclock with BIOS not with the DSDT ...
After that everyone has their tastes ..

Recall that the latest BIOS problems if patched from scratch.
Fabio

#900
Sk3letal

Sk3letal

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Hey guys,

I successfully installed Leopard on my P6T using this guide except with some minor tweaks (mainly the AppleRTL8169Ethernet and ALC1200 drivers). I did the DSTD patch, but I'm "only" getting 7 cores (according to System Profiler), is this normal? If it isn't, what am I doing wrong?

Btw, I would try iFabio's patch but I read about the overclocking and I really didn't want to try that.


I used iFabios DSDT on overclocked system BIOS 1804 and it works fine, even when I removed the overclock.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy