Jump to content

iPC OSx86 10.5.6 Universal FINAL, Final release!


  • Please log in to reply
100 replies to this topic

#61
BlackCorsair

BlackCorsair

    Insanely Metal Rocker

  • Members
  • PipPipPipPipPip
  • 309 posts
  • Gender:Male
  • Location:ITALIA - CAGLIARI - TRIESTE
@d-lab

Hai provato al riavvio con i flags -x -v?
Se dovesse andar bene potresti provare anche questo:
http://######.com/in...=...4&Itemid=74

#62
d-lab

d-lab

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Location:Italy
  • Interests:make graphics, my bike and ...
Aggiornamento dopo una lunga nottata di passioni.
Allora ieri notte alla fine del lavoro ho fatto alcune prove.
Piu che altro sul tipo di formattazione della partizione da usare poiché avevo letto che per evitare il boot:0 error
bisognava formattare la partizione per Leopard (sotto XP) come Primaria e non come estesa.
Questo perché questo genere di partizione permette l'installazione di SO.
Bene, fatto questo vado con l'installaiozione di Leo che però si ferma in Utility Disk visto che la partizione così creata
non permette la inizializzazione del disco che fallisce miseramente.
Allor rovo a fare la partizione Primara / attiva.
E ora non solo la inizializzazione fallisce ma addirittura non posso più avviare XP.
Ennesima formattazione, ho la capa tosta, e rifaccio tutto ma come per il passato formatto come estesa.
Ora la inizializzazione va e installo con il solo chipset segnalatomi da Iggy e la lingua Italiana.
Installo anche qualche utility.
Così facendo l'installazione va a buon fine.
Schermata di benvenuto e solito problema della tastiera.
:fiery: Ahahaha, non mi faccio trovare impreparato e metto una tastiera Mac.
Ok, finalmente vedo sto benedetto Leopard 10.5.6 sul mio Dell.
Sono emozionato anche se sono le tre e ho una giornata dura sulle spalle. Sono stanco e vado a letto.
Ovviamente ci sono una marea di cose da risolvere.
In primis dovrò capire se posso aggirare ora il boot:0 error o devo rifare una ennessima instalazione ad hoc.
Poi vorrei sapere come fare ad installare i kext che mi servono.
Mi spiego. A riguardo ho un po le idee confuse perché in giro ho letto che basta inserirle manualmente in una cartella
mantre in altri thread ho letto che serve una utility Kext Helper.
Poi dopo aver gioito per l'avvenuta vittoria, vado a riavviare e non accade nulla. Schermo nero.
Immagino sia qualche kext installato male visto che ho poi, dopo l'installlazione, ho usato il Dell Post Install.pkg
Chiedo quindi se esiste un modo per partire in modalità safe così da provvedere alla risoluzione dei problemi.
Grazie ancora a tutti. Iggy63 e Blackcorsair su tutti per l'aiuto.

#63
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel® Xeon™ E3110 @ 3 GHz *<br />...
bravissimo D-Lab!!! ben venuto allora
1-gira con il Kernel originale...mi pare
2-vai sul menu' mela e vedi cosa ti riconosce
3-credo che con IPC si possano installare anche solo i driverper le periferiche togliendo la spuntatura (iPC osx86 10.5.6 base system)
per l'installazione del sistema operativo usandolo come un mega installerone.
Una sorta di mega raccolta di drivers di tutto quello che serve (è una mia ipotesi non verificata)
Avvi da DVD senza formattazione selezioni la partizione (dove vuoi installare)
e togli la spuntatura iPC osx86 10.5.6 base system
selezioni quello che ti serve (audio video ecc.) e lanci l'installazione priva ovviamente di S.O.

4-prima di installare i drivers con Kexthelper7 selezionali con il tasto destro scendi in vondo vai su Etichetta: e dagli un colore
sarà molto più facile individuarli o sostituirli nella cartella Extensions- installane uno alla volta /ripara i permessi e poi riavvia il pc

Dell XPS M1530

Elenco della spesa
- Cipset:Intel 965PM
- Scheda video:8600M GT /256MB - NVIDIA GeForce
- Wireless:Dell Wireless 1395 802.11g Mini Card
- Audio:High Definition Audio 2.0 (Sigmatel STAC9228 )
- Lettore di memory card (Ricoh R5C833 8-in-uno)

Compara i kext alla scheda tecnica del portatile
verifica e aggiorna e compila la seguente lista:

iPC
1-FORMAT-
2-LINGUA-
3-KERNEL-
4-VIDEO -
5-CHIPSET-
6-AUDIO -
7-ETHERNET -
8-WIRELESS -
9-USB -
10-POWER M. -
11-FIXES -
12-PS/2 -
13-DTS Patches -
14-AppleSMBIOS-
15-ALTERNATE B.-
16-APPLICATIONS -
Sono curioso come una bertuccia facci sapere ciaooooo

#64
d-lab

d-lab

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Location:Italy
  • Interests:make graphics, my bike and ...
Grazie Iggy. E' soprattutto merito tuo.
Che mi sai dire su come installare i kext??
Li butto manualmente nella cartella?? O il procedimento é un altro?
Riguardo la modalità safe ??

#65
d-lab

d-lab

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Location:Italy
  • Interests:make graphics, my bike and ...
Un utile link che spiega come risolvere, anche post installazione, con una semplice procedura il problema boot0:error
http://www.insanelym...showtopic=22844

#66
cucca

cucca

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
ragazzi scusate, io non riesco ad installare la PPF5 con i driver NVIDIA, mi si blocca al momento di caricare la grafica sia che uso gli NVinject 0.2.1 che i NDarwin... sono riuscito a bootare solamente senza selezionare alcun driver grafico.... è normale? Come kernel ho installato il Voodoo 9.5.0 ma non mi è chiaro se potro' fare gli aggiornamenti di versione della apple...
Che driver mi consigliate di installare per la scheda video?

grazie a tutti, come potete notare sono newbieissimo

#67
d-lab

d-lab

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Location:Italy
  • Interests:make graphics, my bike and ...

ragazzi scusate, io non riesco ad installare la PPF5 con i driver NVIDIA, mi si blocca al momento di caricare la grafica sia che uso gli NVinject 0.2.1 che i NDarwin... sono riuscito a bootare solamente senza selezionare alcun driver grafico.... è normale? Come kernel ho installato il Voodoo 9.5.0 ma non mi è chiaro se potro' fare gli aggiornamenti di versione della apple...
Che driver mi consigliate di installare per la scheda video?

grazie a tutti, come potete notare sono newbieissimo


Ciao, come fai a bootare senza nessun driver grafico??
Io non riesco ad entrare perchè i drivers della Vga sono sbagliati.
Esiste un modo per entrare in Leo in modalità provvisoria

#68
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
utilizzate il flag -x al prompt di darwin...

saluti

#69
d-lab

d-lab

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 121 posts
  • Location:Italy
  • Interests:make graphics, my bike and ...

utilizzate il flag -x al prompt di darwin...

saluti


Ho provato ma niente. Ad ogni modo ho reinstallato.
Solo che ho sempre il solito problema del dual boot.
La domanda che pongo è,
posso rendere la partizione attiva solo da terminal o anche in un altro modo??
Tra l'altro ho fatto alcune prove con terminal ma mi risulta difficile.

#70
deus-ex-machina

deus-ex-machina

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 248 posts
  • Gender:Male
  • Location:Latina
scusate io ho messo la iPC OSx86 Leopard 10.5.6 Intel AMD SSE2 SSE3_PPF3 e va ci sono cose prese dalla ppf2 Ma non riesco a fargli vedere i dvd e cd praticamente non mi vede i dispositivi eide vorrei evitare di reinstallare tutto cosa posso fare?

#71
windsurf

windsurf

    InsanelyMac Protégé

  • Donators
  • 65 posts
  • Gender:Male
iPC osx86 final va' a meraviglia , ancora da sistemare qualcosina come KP con spegnimento con sola batteria, sleep non funzionante o meglio: una volta in sleep non ritorna funzionante, e spegnimento rimane accesa la ventola del note.

#72
deus-ex-machina

deus-ex-machina

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 248 posts
  • Gender:Male
  • Location:Latina
lo immagino ma non voglio rischiare ci ho messo troppo tempo a far funzionare tutto mi manca solo che veda i dispositivi EIDE che per me sono cruciali dato che masterizzo tantissimo

#73
deus-ex-machina

deus-ex-machina

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 248 posts
  • Gender:Male
  • Location:Latina
ma se volessi mettere le migliorie sulla mia con ppf3 c'è modo cosi risolvo il prob dell'eide

#74
limebello

limebello

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Salve a tutti ragazzi, dopo un secolo che cerco di installare il leeopard sul mio pc ci sn riuscito, provando mille settaggi differenti! però mi è accasuta una cs incredibile dopo il primo riavvio non riesco più a farlo partire si blocca dopo il caricamento (con la mela) rimare grigio o arruzzo aiutoooo...nn ho installato il bootloader cham... perchè atrimenti nn partiva pr! aiuto ragazzi io ho una Gygabyte GA-M57SLI-S4 con processore amd athlon x2 4400 con una nvidia 7600gs 512mb, 6gb di ram...attendo aiutiiiii....grazie!

#75
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
ciao limebello e benvenuto
io prima darei un occhiata qui....

giusto per non avere problemi leggerei tutto per bene
in particolare il punto 8

a presto

#76
limebello

limebello

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
ho cercato e cm se ho cercato! proprio perchè non volevo chiedere ma qst è la mia ultima spiaggia!

#77
ruxema

ruxema

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Rome, Italy
Poiché ho dovuto mettere il fix del finder della 10.5.5 ora è in inglese.. secondo voi come posso ovviare a questo problema?
Ho il sistema in ita e il finder in inglese...
Ho sentito dire di estrarre italian.pkg da un'altra iso, ne ho parecchie, ma non vorrei fare casini.

#78
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi

ho cercato e cm se ho cercato! proprio perchè non volevo chiedere ma qst è la mia ultima spiaggia!


non ti ho consigliato di cercare ma di leggere
il link è il regolamento,ti chiedevo gentilmente
di leggere tutto quanto e in particolare il punto 8
dove parla dell hardware in firma
ti vedevo sprovvisto e così ho preferito aiutarti

#79
ruxema

ruxema

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Rome, Italy
Odio farlo ed odio chi lo fa, ma purtroppo sono costretto a ripetere la domanda, nella speranza di attirare l'attenzione di qualcuno in più... Non c'è nessuna speranza di far tornare italiano un finder della 10.5.5 installato sulla 10.5.6?
Ricordo che ho il sistema completamente in italiano, tranne il finder che rimane in inglese.
Fatemi sapere, se bisogna estrarre qualche file da un "italian.pkg" della 10.5.5 e trasportarlo nella 10.5.6
Ricordo che la mia distribuzione è la iPc 10.5.6 final.

#80
giovy87

giovy87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
posto il mio problema pure qui magari qualcuno può darmi una mano nella sezione principale ho pure apertro un 3d ma ancora niente soluzioni!
In sostanza ho installato ipc 10.5.6 final tutto va alla grande tranne la scheda video un 7900Gs da 512Mb ma però e sottolineo però AGP mi chiedo è possibile farla andare decentemente?
Ho provato tutti i driver ma niente di niente!!
Può essere che tutto non funziona a causa del solo slot agp?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy