Jump to content

Leopard 90% working on AMD ABIT AM-N2, but no sound


  • Please log in to reply
No replies to this topic

#1
Frogburn959

Frogburn959

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:ATX
I've been working on this for 2 1/2 months now and this is my first cry for help, I've tried, Ideneb first, no success, then Kalyway 10.5.2, pretty far but couldn't install any apps, I.E. MS 0ffice 2004(kernal crash thread 0) then i used LEO4All 10.5.4 and I was able to install office, internet, it recognized my CPU, which is AMD 5600+ 2.8 for those wondering, I have yet to test time machine, or Sata support , I'm using an external NIC, Encore ENL832-TX-RE works both for Kalyway and Leo4All.

SO here where i need help, audio works in Kalyway OOB but not in Leo4All, Kalyway i used the Intel Nvidea VIA ATI HD Audio Controller, I believe it is package Azalia Audio Controller Driver 1.0.0. I tried coping the package from the Kalyway disc and opening it up on my Leo4All install but it didn't do anything.

Leo4All Setup Steps:
IDE 40BG HD set as master,
booted into Leo4All installer, used Disk Util partitioned disk as MBR 1partition
customized options selected:
CHIPSET
-Nforce chipset driver
Audio Drivers
-Azalia Audio
-AC97 Audio
-Azalia - ADI 1988
Graphics Drivers
-NvideaDrivers->NVKush
Network Drivers
-RTL8187
Kernels - EFI
-Kernel - 9.4.0
EFI - Required - Packages
-SMBIOS - Netkas
-APCI Platform - 1.1.0 (default)
-EFI - Bootloader

Also, I'm currently using a Evga 7200gs video card, EQ\CI is not supported, but I have an PNY 8800GTS 320mb on the way from eBay

Any help is apprieated and Thanks to all who have made MAC on a PC possible, It ROCKS!!!@!@





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy