Jump to content

The NVIDIA 9500GT Thread


  • Please log in to reply
456 replies to this topic

#1
Mrx33

Mrx33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
----

#2
pengyu

pengyu

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Is QE and CI all work?

#3
Sendman

Sendman

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
Hello,

I have same card. I will install the ideneb 10.5.5 release.
Your link doesn't work now.
Can you repost it please.
Thank you.

P.S. : I'm French, sorry for my english :)

#4
dragbody

dragbody

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Can you please reupload the file? Thanks a lot Mrx33!

#5
-one-_-shot-

-one-_-shot-

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
yeah I have the same graphix card. Can you please reupload the file. Thanks =)

#6
Sendman

Sendman

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
Hi all,

I have installed my graphic card with the installer 9000 series and nvdarwin.
It's work but 320Mo on graphic memory.
I will do the change manually after :)

I can play at guitar hero 3, but at the change resolution, i have a black scren and i must do a sleep/unsleep to restore the proper color :(

#7
dragbody

dragbody

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Thanks a lot!!

#8
marmot5

marmot5

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Mrx33,

I'm thinking of buying a card with this chipset. May I ask, which brand you are using? Are both dvi heads working?

Thanks

#9
Newman Cook

Newman Cook

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Hi all,

I have installed my graphic card with the installer 9000 series and nvdarwin.
It's work but 320Mo on graphic memory.
I will do the change manually after :(

I can play at guitar hero 3, but at the change resolution, i have a black scren and i must do a sleep/unsleep to restore the proper color :)


Try this installation method:
(Alternate download location: www.onetimesales.com/drivers/macosx)
Download NVIDIA_9000_Series_Driver_v2.zip and NVDarwin 1.2.3 before installing the video card. Your system may not boot up correctly after installing Leopard 10.5.5, but you can boot up with safe mode switch (-x) to bypass it. When you have Mac OSX loaded successfully, just run the installation from NVIDIA_9000_Series_Driver_v2.zip first. After rebooting, install NVDarwin 1.2.3 next. Reboot the system again, you should have Geforce 9000 with full resolution and QE feature.

#10
dragbody

dragbody

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Mrx33 you are the man!!! By the way, my card is an Evga 9500 GT. Started with a clean install of iDeneb 10.5.5, followed Mrx33's instructions and its finally working!! Never thought it would work on a 680i mobo.

#11
Sendman

Sendman

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
I will test your install.
I post the result after this.

Thank :censored2:

#12
ernando

ernando

    InsanelyMac Geek

  • Donators
  • 187 posts

Try this installation method:
(Alternate download location: www.onetimesales.com/drivers/macosx)
Download NVIDIA_9000_Series_Driver_v2.zip and NVDarwin 1.2.3 before installing the video card. Your system may not boot up correctly after installing Leopard 10.5.5, but you can boot up with safe mode switch (-x) to bypass it. When you have Mac OSX loaded successfully, just run the installation from NVIDIA_9000_Series_Driver_v2.zip first. After rebooting, install NVDarwin 1.2.3 next. Reboot the system again, you should have Geforce 9000 with full resolution and QE feature.



thanks a lot pal
but I made some modification to get the system profiler read correctly as NVIDIA GeForce 9500 GT, which is after I installed NVIDIA_9000_Series_Driver_v2, I continue with the gfxutil method here http://forum.netkas....php?topic=222.0 so I can use EFI strings.

#13
-one-_-shot-

-one-_-shot-

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Thank you so much =))

Working with a

GeForce 9500 GT 512 MB DDR2

Ever since I did this though I photoshop CS4 crashes on startup. oh well


THANK YOU =)))

#14
marionez

marionez

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 429 posts
How can I boot ideneb without NVdarwin e natit support? After I installed it won't boot.

I tried -x or -x -v and even with "Graphics Mode"="1024x768x32" it hangs after NVdarwin and natit drivers load...

Can someone help me, please?

Solved in this way: http://forum.insanel...amp;mode=linear

Now I need a nvidia 9500gt driver, because my ideneb starts only in safe mode... any help, please?

#15
marionez

marionez

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 429 posts
I don't know what's wrong, but the forum search engine is broken!
I tried searching 9500GT but I receive this: http://forum.insanel...t...rch&CODE=01

Anyway I solved with this: http://forum.insanel...howtopic=137033
Then this (solution 2): http://forum.insanel...mp;#entry949684

NVdarwin.kext must be installed alone, not with the whole NVdarwin installation suite.

Now video card seems working, I don't know how to test it properly, anyway I've got hi resolution and good graphic speed.

#16
iTrooper

iTrooper

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Sydney, Aus
Is anyone able to upload this file to another file sharing site or attach it or something?

The first link is dead, and the second one gives me this message "We are sorry, but all downloading slots for your country are busy."

So the fun never ends.


#17
MacNutty

MacNutty

    Mad for Mac

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:India
Will it work for Nvidia 9400 GT 512 MB?

#18
marionez

marionez

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 429 posts
I can't know that... I think yes with the same procedure as 9500GT, with the second solution I linked.

#19
marionez

marionez

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 429 posts

I added device id, changed the NVCAP and swapped the display connectors in NVinject.kext. You can too try with your device id and NVCAP.


I tried the same for my card but it won't enable the QI.
I tried even with the nvdarwin 1.2.5 inserting the NVCAP but there's no way...

NVCAP Maker says:
0400000000000300040000000000000700000000

my card id is 0x064010de
Peak (Nvidia) 9500GT 1GB

If someone want to try to do some kext I would test it

#20
marionez

marionez

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 429 posts
OK I got it.

Update to 10.5.6 then without any injector, I entered the device id in the new nVidia Driver (NVDANV50Hal.kext/ NVDAResman.kext/)updated with 10.5.6, added the EFI string to boot.pl with osxtools giving the NVCAP string.

Now it's harware accelerated with QE enabled :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy