Jump to content

Missing Omnisphere challenge code in Logic 8


  • Please log in to reply
26 replies to this topic

#1
relder17

relder17

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I'm having a problem authorizing Omnisphere in Logic 8 on my Iatkos 10.5.1 hackintosh.

I spent all weekend updating to Iatkos 10.5.4 and the problem remains so I reverted as the 10.5.4 installation didn't appear as stable.

Basically, when I go to authorize Omnisphere offline, the challenge code field is empty. I can't get a proper code to appear.

If anyone has any hints, I checked a thread for a similar problem involving Izotope plugins but was hoping we could discuss the problem in terms of Leopard as that thread is fairly old.

Thanks in advance,

_R

#2
VooD

VooD

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 781 posts
  • Gender:Male
  • Location:Spain

I'm having a problem authorizing Omnisphere in Logic 8 on my Iatkos 10.5.1 hackintosh.

I spent all weekend updating to Iatkos 10.5.4 and the problem remains so I reverted as the 10.5.4 installation didn't appear as stable.

Basically, when I go to authorize Omnisphere offline, the challenge code field is empty. I can't get a proper code to appear.

If anyone has any hints, I checked a thread for a similar problem involving Izotope plugins but was hoping we could discuss the problem in terms of Leopard as that thread is fairly old.

Thanks in advance,

_R


I didn't have any problem running and installing Omnisphere in my 10.5.5. You better stay away from Iatkos and go Vanilla if you really want to be sure what is malfunctioning is not the system itself.

#3
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
It got the same Problem. No Challenge Code on my Retail 10.5.6 installation. (p5k, Q6600).
Did you found a solution yet?
So now I got this powerful machine and I cant even use the Plugin I built it for... arghhh :) :)

#4
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
install SMBIOSENABLER from www.superhai.com

#5
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
Hi thanks for the help.

But that didnt do anything unfortunately :P

#6
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
Well, i have an install retail with my Asus p5w dh deluxe and SMBIOSenabler and it works!

Ahh i forgot ... im using the 10.5.5!!!!!!!!!

Or w8 for the new chameleon 1.5 it will solve this problem for sure...if u dont want to w8 u can use this Bootloader

http://forum.insanel...howtopic=137112

I think will solve the 10.5.6 issue!

#7
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
hey thanks a lot!
Really a strange problem. Other Challenge Response Authorizations worked just fine.
I think Im going to try to register with a Windows Challenge Code.
But I really appreciate your solutions if this doesnt work.


Best regards

#8
hg2007

hg2007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
Have you tried updating to the latest version of omnisphere then authorizing?

#9
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts

Well, i have an install retail with my Asus p5w dh deluxe and SMBIOSenabler and it works!

Ahh i forgot ... im using the 10.5.5!!!!!!!!!

Or w8 for the new chameleon 1.5 it will solve this problem for sure...if u dont want to w8 u can use this Bootloader

http://forum.insanel...howtopic=137112

I think will solve the 10.5.6 issue!


hey Macita,

I installed my osx with boot 132 using this method "http://forum.insanel...owtopic=79096".
Could you provide me with some infos on how to install the modifications in the link you sent me?
Do I need something other than Boot 132? I dont even know where to find "boot.plist"
Which install method did you use? I know Omnispheres authorization worked fine for me when I was using Kalyway but my current Retail Installation seems to work better overall.

BTW hows that UAD 2 working foryou?

Thanks for your help!

#10
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
1. Download the package PCEFIv9 Installer Final http://forum.insanel...howtopic=142628

2. Install the chameleon 1.012, reboot

3. Download the Chameleonsm.zip at http://forum.insanel...o...=137112&st= rename the file Chameleonsm to boot, then place it to your desktop
open terminal and use this command

cd desktop
sudo cp boot /

DONT REBOOT!!!!

4. Dont reboot BECAUSE THIS BOOTLOADER DOESNT SUPPORT EXTRA FOLDER, so you have to copy your kexts that are inside your extra folder to the usual place /system/Library/Extension using the Kext Helper b7 tool, if in your extra folder you have the Extensions.mkext, you need to unpack it using the tool that is inside the PCefi_v9_Installer_Final (MKextTool_1.0) -you already downloaded it at point number 1, use the MKextTool, unpack the Extensions.mkext and put all the kexts that u unpacked to /system/Library/Extension using the Kext Helper b7 tool.

5. After installing it you need to specify the SMBIOS values in com.apple.Boot.plist, add this values, the rest leave untouched
I hope you know how to edit the com.apple.Boot.plist, if not google it

<key>SMbiosversion</key>
<string>MP31.88Z.00C1.B00.080209154</string>
<key>SMmanufacter</key>
<string>Apple Inc.</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
<key>SMsystemversion</key>
<string>1.0</string>
<key>SMserial</key>
<string>W88261E7YP4</string>

<key>SMmemmanufacter</key>
<string>OCZ</string>
<key>SMmemtype</key>
<string>19</string>
<key>SMmemspeed</key>
<string>800</string>

NOW U CAN REBOOT AND HOPE!

#11
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
Ahh many thanks for the fast response!!

#12
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
and about the UAD-2 card... it rox! Working fawless!

#13
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
Hey Macita,

I tried your method. My "Mac" is reconised as a Mac Pro in System Profiler and Geekbench.
But... No changes to my Omnisphere / Challenge Code issue. ;) :wacko:
Guess I have to step back to Kalyway 10.5.5 or wait for Chameleon 1.5.

#14
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts

Hey Macita,

I tried your method. My "Mac" is reconised as a Mac Pro in System Profiler and Geekbench.
But... No changes to my Omnisphere / Challenge Code issue. :wub: :wacko:
Guess I have to step back to Kalyway 10.5.5 or wait for Chameleon 1.5.


Why with me is all ok?

#15
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts

Why with me is all ok?


good question!
Maybe its related to 10.5.6 ? You are still on 5.5?
It really worked fine when I used Kalyway on 10.5.5 ...

I might try to install everything and keep it on 5.5.
But I am really tired of seeing that install screen :)

#16
komodo974

komodo974

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi,
i've had the same problem. i've solved it. I've edit this file : /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist and place my active ethernet interface in first. I've installed more than one ethernet card in my hackintosh and then i've remove one so my active interface have become en2. Just a copy paste and rename it en0 and then reboot. Now i can see the challenge code.
Let me know if it works for you.

regards.

PS: excuse my bad english, i'm a french guy living on a little island in indian ocean called "La Reunion".

#17
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
Many Thanks for the tip Komodo!
Cant wait to try it out!

#18
A

A

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
AHHHHH finally !
I just inserted a cheap ethernet card ( used that one before I got the p5k ethernet to work)
... and now I can finally see that challenge code!!!!! soooooo simple!

So I guess this ethernet card has become my omnisphere dongle now :angel: :(

Many thanks to everyone here especially Macita and Komodo!

#19
dubhead

dubhead

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
Kracked Versions dont need those fancy workarounds...... :angel:

#20
stahujto

stahujto

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Have anybody kraked version? :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy